none
TMG 2010 Erro Relatorio RRS feed

  • Discussão Geral

  • Bom dia,

    Estou com problema em gerar relatorio no tmg o mesmo gera o relatorio mais sai todo errado

    Todo relatorio gerado sai com html todo errado.

    Alguem poderia me ajudar?

    sábado, 11 de maio de 2013 13:09

Todas as Respostas

  • Olá Daniel tudo bem?

    Algumas razões fazem o relatório sair dessa maneira sendo.

    • OS quanto TMG deve ter instalado a ultima atualização disponivel.
    • O SQL tambem deve estar atualizado
    • Outro porem, suas regras de firewall devem estar configuradas para que todos os usuarios se autentiquem.
      E não all users, neste caso o tmg não autentica o usuario em questão e não gera o log sobre as atividades dele.
      Subistitua as regras de all users, para que todos se autentiquem.
      As regras de Web poderão ficar com grupos normalmente liberando o acesso aos usuarios que tem o previlégio aos sites.

    São apenas esses detalhes amigo, reveja e verá que o teu relatório saira de acordo!
    Qualquer duvida me add no msn!

    Forte abs


    Júnior Ramos | MCITP | MCSA | MCTS | MCC | MCP Consultor em Tecnologia da Informação. Consultoriaemredes@live.com (47) 8417 -3475

    domingo, 12 de maio de 2013 15:00
  • Daniel,

    Isso nao tem nada a ver com as Regras que o colega disse, nao é o conteudo com problema e sim o design.

    Outra coisa é uma boa pratica voce estar com a ultima versao TMG, ao contrario do que ele disse.

    Entao atualize o seu TMG e veja se ele esta na ultima versao: 7.0.9193.575

    O TMG trabalha com o IIS, e tambem pode ser uma falha do IIS.

    Veja isso e volte a postar.

    segunda-feira, 13 de maio de 2013 16:45
  • Daniel,

    Isso nao tem nada a ver com as Regras que o colega disse, nao é o conteudo com problema e sim o design.

    Outra coisa é uma boa pratica voce estar com a ultima versao TMG, ao contrario do que ele disse.

    Entao atualize o seu TMG e veja se ele esta na ultima versao: 7.0.9193.575

    O TMG trabalha com o IIS, e tambem pode ser uma falha do IIS.

    Veja isso e volte a postar.

    segunda-feira, 13 de maio de 2013 16:45
  • Boa Tarde, Daniel.

    Complementando o que os amigos disseram. Há possibilidade do HTML estar escrito para um versão antecessor ao Internet Explorer que você abriu o relatório.

    Tente abrir o relatório em modo de compatibilidade do IE.

    Abraço


    Fazzani - MCP, MCSA, MCTS-ISA,VISTA

    segunda-feira, 13 de maio de 2013 16:57
  • Concordo Felipe,

    muito bom comentario.

    abs

    segunda-feira, 13 de maio de 2013 17:03
  • Luiz

    Novamente você com problemas de interpretação.

    perceba oq disse ao daniel.

    • OS quanto TMG deve ter instalado a ultima atualização disponivel.
    • O SQL tambem deve estar atualizado

    as regras tambem devem estar de acordo, pois para all users não gera log dos usuarios!


    Júnior Ramos | MCITP | MCSA | MCTS | MCC | MCP Consultor em Tecnologia da Informação. Consultoriaemredes@live.com (47) 8417 -3475

    segunda-feira, 13 de maio de 2013 17:04
  • O problema nao esta com regras o espertoMAN, esta no design.

    Esta nitido!!

    Como o felipe disse tambem pode ser algo relacionado ao HTML,

    E nao sei se voce sabe o TMG roda junto com o IIS que gera esses relatorios.

    aff!! vai estudar por favor.!!

    segunda-feira, 13 de maio de 2013 17:08
  • Pessoal, novamente não vamos cair em discuções!

    Oque o Júnior afirmou de fato procede, pois a regra all users não gera log, assim nao reporta nos relatorios de atividades por usuario.
    O Junior Tambem deixou a dica que deve ser atualizado o OS e o TMG.
    Caro luiz perceba " Leia " as dicas dos amigos antes de criticar na boa!

    O Felipe tambem deixou uma dica boa..sobre o html

    É dessa maneira que um forum de tecnologia deve seguir, boas praticas e educação.

    segunda-feira, 13 de maio de 2013 17:10
  • Concordo,

    Apenas disse que nao tem nada a ver com regras e nao tem.

    O que o amigo postou no problema é algo nitido de design, nao tem nada a ver com  o conteudo, portando nao é um problema em gerar ou nao o log, perceba isso.

    Não vamos aqui, dar informacoes erradas a quem posta.

    O Relatorio apresenta corretamente as informaoces, apenas o design esta incorreto!!

    Volto a afirmar com TODA CERTEZA, nao tem nada a ver com REGRAS!!.


    • Editado Luis_Fernando2 segunda-feira, 13 de maio de 2013 17:14 informacao
    segunda-feira, 13 de maio de 2013 17:13
  • Luiz,

    Perceba uma coisa, o Junior foi complementar e mais alem nas dicas.
    Oque adianta ter um relatorio no design correto e não ter as informações?
    Seria bom que o amigo daniel desse um print na aba usuarios principais, para vermos se é apenas problema de design.

    A inteção do jr foi ir mais alem, assim corrigindo tambem caso o daniel não saiba o motivo de não aparecer os usuarios no logs.
    Outro motivo perceba que no log, apenas um site teve log, o restante não.

    Você parece ter um conhecimento incondicional no TMG, voce sabe responder pq não logou no relatorio?

    Seja mais humilde amigo, todos os post's que ja vi seu, voce causou intrigas.


    E outra coisa muito importante, respeite todos aqui, eu tenho um respeito muito forte pelo Junior pelo trabalho que ele faz aqui na comunidade, aqui é um trabalho voluntario, perceba as contribuições que ele tem na comunidade, e volto a dizer o jr não deu nenhuma informação errada ao amigo daniel
    segunda-feira, 13 de maio de 2013 17:25
  • Bom,

    Esta claro que voce é amiguinho do junior espertoMAN.

    Mas veja o o Theard foi aberto com qual informação?

    Voce tambem tem problemas de leitura?

    Outra, a sua pergunta é ridicula.. " porque nao logou no relatorio?" onde voce esta vendo isso?

    Para gerar relatorio o administrador tem que estar logado... aff

    O junior nao soube responder o problema do amigo Daniel e falou um monte de coisas que nao tem nada a ver, a nao ser a unica que pode ser que o TMG nao esta atualizado.

    Me parece que pela sua atividade no forum voce tambem nao é nada experiente, como seu amigo junior.

    JUNIOR PASSE UM LINK DO SEU SCRIPT PRA GENTE VER SE REALMENTE VOCE É OU NAO CERTIFICADO NO TMG E NAS DEMAIS CERTIFICACOES QUE TEM NA SUA ASSINATURA

    • Editado Luis_Fernando2 segunda-feira, 13 de maio de 2013 17:32 certificacoes
    segunda-feira, 13 de maio de 2013 17:31
  • Realmente sou novo no forum.

    Não, não tenho problema com leitura.

    Só tenho um unico problema, não estendo esse tipo de conversa ignorante que voce consegue gerar.

    segunda-feira, 13 de maio de 2013 17:37
  • Responde minha pergunta.

    Não fica enrolando, voce que comecou.

    Responde ai onde voce esta vendo que nao logou no relatorio?

    Pare vai!!

    Voce tem certificações do TMG ou é igual o junior que fala quem tem mais nao apresenta?

    segunda-feira, 13 de maio de 2013 17:38
  • A todos amigos do forum.
    Aqui fica minha ultima palavra sobre o amigo Luiz Fernando.

    Quando tiver post de amigos, pedindo ajuda vou dar ajuda necessária após intervençao do Luiz eu me retiro e o thread continuara sobre as dicas e mau criação do Luiz.

    Não vou esticar essa conversa.

    E outra Luiz voce tem uma sede em ver um " Transcript ", estude voce tambem poderá ter um, não inveje dos outros !!


    Sem mais


    Júnior Ramos | MCITP | MCSA | MCTS | MCC | MCP Consultor em Tecnologia da Informação. Consultoriaemredes@live.com (47) 8417 -3475

    segunda-feira, 13 de maio de 2013 17:43
  • CONFIRMADO

    O CARA NAO TEM!!

    AFF!!

    segunda-feira, 13 de maio de 2013 17:44
  • Amigos por favor.

    O Foco do fórum é ajudar a tirar duvidas das pessoas. Sei que as x nos exaltamos somo humanos todos temos isso por instintos.

    Mais vamos respirar e deixa esse assunto de lado. Todos somos aprendiz.

    Vamos dar foco para o fórum.

    Obrigado


    Fazzani - MCP, MCSA, MCTS-ISA,VISTA

    segunda-feira, 13 de maio de 2013 17:45
  • OK felipe,

    No o conheço, mas voce deu respostas sensatas ao amigo Daniel, uma delas de encontro com o que eu falei.

    Mas parabens pela atitude.

    segunda-feira, 13 de maio de 2013 18:00
  • Luiz Fernando2

    O que está ocorrendo?

    O fórum é um lugar onde devemos TROCAR CONHECIMENTOS E EXPERIÊNCIAS, e não acusar um ao outro, ou questionar conhecimentos e certificações! Este tipo de atitude é inadimissível!

    O Junior Ramos vem há muito tempo colaborando em várias threads, e fazendo um ótimo trabalho! Se você não concorda com algo que aqui foi dito, você está no seu direito, mas nada justifica as ações que você tomou, ofendendo e difamando o nome de um dos integrantes do fórum.

    Estarei bloqueando esta thread para encerrar este assunto.

    Caro Daniel.torres, peço por gentileza que abra uma nova thread caso o problema ainda não tenha sido resolvido. Lamento pelo ocorrido, este com certeza não é um caso comum aqui no fórum, onde a premissa deve ser respeito entre todos.


    Fernando H. da Silva - Microsoft Contingent Staff


    quarta-feira, 15 de maio de 2013 19:14
  • Daniel bom dia,

    Estou com o mesmo problema e não estou conseguindo resolver. Você conseguiu resolver este problema?


    MCP Windows Server 2003

    segunda-feira, 1 de junho de 2015 12:52
  • Emanuel,

    Me envie um email no ramosjuniorr@outlook.com.br que te auxilio.

    Abs.


    Júnior Ramos

    Consultor em TI.

    MCITP | MCTS | MCC |

    Fone: (47) 8417-3475

    E-mail: consultoriaemredes@live.com

    segunda-feira, 1 de junho de 2015 13:13