none
Porblema com o horario do log RRS feed

  • Pergunta

  •  

    Bom dia a todos. Estou com um problema que quando eu vou olhar o log do isa, o horario esta sempre 3h para frente, tipo eu quero pegar o que o usuario esta acessando agora, 10h, mas no log do isa aparace 13h, alguem sabe o que pode ser? Pq o isa esta como o horario certo e com o timezone tb certo.

     

     

    Muito Obrigado.

     

     

    quinta-feira, 4 de outubro de 2007 12:57

Todas as Respostas

  •  

    Acabei de ver que tem o mesmo problema aqui no forum, postei essa mensagem as 09:58 e aparece que foi 12:58. rsrs
    quinta-feira, 4 de outubro de 2007 12:59
  • Jgb,

     

    O horario do seu servidor esta correto? o fuso horario tb?

    Isso é meio caracterisitco de que algum deles esta configurado errado.

     

    Se ajudei classifique

    Poste aqui o resultado.

     

    abraços 

    quinta-feira, 4 de outubro de 2007 14:30
    Moderador
  • Ta tudo certo Luiz fernando.

     

    Eu estou gerando meus logs do proxy em arquivo ao inves de msde ou sql, tipo o horario do arquivo ta certo acessei agora e a data de modificação do arquivo ta 12:35, mas quando esntro no fim do arquivo os ultimos acessos sao 15:35.

     

     

    Meu server ta com o horario 12:35 e o timezone GMT-3 Brasilia....

     

     

    Tem alguma ideia?

     

     

    Vc viu que ocorre a mesma coisa aqui no forum...olha a hora da postagem. Acho que deve ser alguma coisa de horario GMT com UTC.

     

     

    quinta-feira, 4 de outubro de 2007 15:37
  • Meu ISA SERVER 2006 também esta com esse problema na geração dos LOG´s. O fuso horário (GMT-3 - Brasília) e a hora do sistema estão corretos.

    Uma coisa que eu fiz foi alterar o fuso horário para (GMT - GreenWich) e alterar a hora do sistema. Os log´s ficaram nos horários corretos, mas quando eu reinicializo o sistema, o horário do relógio é alterado automaticamente para o fuso horário de Greenwich, ou seja, três horas a mais que a hora de Brasília.

    Se alguém souber como resolver o problema, por favor, coloque a solução pra nós

    Obrigado
    sexta-feira, 24 de abril de 2009 18:11
  • Boa tarde Toninho,

    Isso acontece porque o ISA Server assim como outros produtos da Microsoft seguem o padrão W3C.

    http://www.w3.org/TR/WD-logfile.html

    Classifique se for útil.

    quarta-feira, 3 de junho de 2009 19:23