locked
Problema com o serviço "mensageiro". RRS feed

  • Pergunta

  • Bom dia!

    Estou com um problema em 5 máquinas que não funciona o "net send", somente quando o mesmo é reiniciado. Foi efetuado a atualização do windows XP, foi reiniciado todos os serviços que o mensageiro precisa para rodar. Mesmo assim o problema persiste. Verifiquei que no log de evento ocorre doi problemas, o evento 5719 sobre o "netlogon" e o evento 29 sobre o W32time, procurei por soluções e executei o que estava nos sites de suporte da microsoft. Também retirei a máquina do domínio e depois recoloquei, mas o problema pesiste.

    Não sei mais o que pode ser feito.

    Alguém pode me dar uma dica?

    quarta-feira, 17 de agosto de 2011 11:18

Respostas

  • Fabricio,

    Olhe se as informações a baixo ajudam?

    http://support.microsoft.com/kb/839018

    Details
    Product: Windows Operating System
    Event ID: 2272
    Source: System
    Version: 5.0
    Symbolic Name: NERR_MsgInitFailed
    Message: The Messenger service failed to start.
    Explanation

    This message should occur only on a workstation. Any action to correct the problem should be performed on that computer. The initialization sequence of the Messenger service failed, so the service could not start.

    User Action

    Check Event Viewer for error messages related to the Messenger service failing to start. This problem might be caused by the way your workstation or server is configured, or by hardware or software errors.

    Abraços

     


    Edson Matias Fagundes Junior - (Nioks)
    MCP, MCTS: 2008, MCTS:MBS
    Se a resposta for valida por favor vote como útil.
    sábado, 27 de agosto de 2011 15:01
  • Ainda temos o problema, mas vamos deixa assim mesmo.

    Agradeço pelo empenho de todos.

    • Marcado como Resposta Fabricio - Help quinta-feira, 22 de setembro de 2011 23:26
    quinta-feira, 22 de setembro de 2011 23:26

Todas as Respostas

  • Bom dia Fabricio, tente desativar o Firewall e o ativirus.

    Vou fazer alguns teste e lhe retorno...

    Abraços


    Edson Matias Fagundes Junior - (Nioks)
    MCP, MCTS: 2008, MCTS:MBS
    Se a resposta for valida por favor vote como útil.
    quarta-feira, 17 de agosto de 2011 12:31
  • O firewall já está desabilitado e o anti-virus não pode está atrapalhando pois temos uma máquina com a mesma configuração e funciona normalmente.
    quarta-feira, 17 de agosto de 2011 13:42
  • Fabricio, veja se não tem uma função no antivirus que esteja barrando, faça o teste e poste o resultado para nós.

    Abraços

    quarta-feira, 17 de agosto de 2011 14:38
    Moderador
  • Fabricio, verifique se o serviço não esta configurado para utilizar nenhuma conta diferente...

    O que voce pode fazer para resolver seu problema momentanio é colocar no logon das maquinas um netstart messenger dai ele ira carregar o serviço após o start.

    Abraços


    Edson Matias Fagundes Junior - (Nioks)
    MCP, MCTS: 2008, MCTS:MBS
    Se a resposta for valida por favor vote como útil.
    quarta-feira, 17 de agosto de 2011 14:47
  • Edson,

    Como posso olhar se o serviço está configurado para utilizar uma conta específica? 

    sexta-feira, 19 de agosto de 2011 20:34
  • Vá no menu iniciar - executar - digite "services.msc"

    Após isso encontre o serviço menssageiro.

    Abra o serviço na aba Logon verifique se esta contra local do sistema ou outra conta.

     

    Abraços.


    Edson Matias Fagundes Junior - (Nioks)
    MCP, MCTS: 2008, MCTS:MBS
    Se a resposta for valida por favor vote como útil.
    sexta-feira, 19 de agosto de 2011 20:39
  • Edson, verifiquei que está para conta local.
    sexta-feira, 19 de agosto de 2011 20:43
  • Edson, verifiquei que está para conta local.

    Você saberia me informar quais arquivos dentro do "system32" o serviço mensageiro utiliza?
    sexta-feira, 19 de agosto de 2011 20:46
  • Fabricio,

    Oque você pode fazer é colocar no seu script e star para ele iniciar o serviço msg de todo mundo assim garante que não existirão pcs com o serviço parado pois identificar o pq o serviço nao esta subindo no start mas depois ele carrega na mão leva um pouco mais de tempo.

    Abraços

     


    Edson Matias Fagundes Junior - (Nioks)
    MCP, MCTS: 2008, MCTS:MBS
    Se a resposta for valida por favor vote como útil.
    sexta-feira, 19 de agosto de 2011 20:46
  • Por favor, altere coloque a conta do admin de rede ai e faça o teste para ver se ele carrega ao iniciar a maquina.

    Abraços

     


    Edson Matias Fagundes Junior - (Nioks)
    MCP, MCTS: 2008, MCTS:MBS
    Se a resposta for valida por favor vote como útil.
    sexta-feira, 19 de agosto de 2011 20:51
  • Amigo Fabricio, alguma novidade sobre o problema?

    Abraços!

    terça-feira, 23 de agosto de 2011 23:01
    Moderador
  • Olá pessoal!

    Não tem como colocar um script, pois o pessoal da segurança não quer, então isso podemos esquecer.

    Entrei como "administrador local" na máquina, mas mesmo assim o net send não funciona, somente quando eu dou um restart no serviço.

    Gostaria de saber se no regedit da para fazer alguma alteração ou limpeza para efetuar teste.

    Grato!

     

     

     

    sábado, 27 de agosto de 2011 12:56
  • Fabricio,

    Olhe se as informações a baixo ajudam?

    http://support.microsoft.com/kb/839018

    Details
    Product: Windows Operating System
    Event ID: 2272
    Source: System
    Version: 5.0
    Symbolic Name: NERR_MsgInitFailed
    Message: The Messenger service failed to start.
    Explanation

    This message should occur only on a workstation. Any action to correct the problem should be performed on that computer. The initialization sequence of the Messenger service failed, so the service could not start.

    User Action

    Check Event Viewer for error messages related to the Messenger service failing to start. This problem might be caused by the way your workstation or server is configured, or by hardware or software errors.

    Abraços

     


    Edson Matias Fagundes Junior - (Nioks)
    MCP, MCTS: 2008, MCTS:MBS
    Se a resposta for valida por favor vote como útil.
    sábado, 27 de agosto de 2011 15:01
  • Olá,

    ALguma novidade sorbe o problema?

    Abraços,

     


    Flavio Honda - http://flaviohonda.wordpress.com
    quarta-feira, 31 de agosto de 2011 18:37
    Moderador
  • Ainda temos o problema, mas vamos deixa assim mesmo.

    Agradeço pelo empenho de todos.

    • Marcado como Resposta Fabricio - Help quinta-feira, 22 de setembro de 2011 23:26
    quinta-feira, 22 de setembro de 2011 23:26