none
Problemas com o Limit Login no 2003 R2 Standard/Enterprise x86 RRS feed

  • Discussão Geral

  • Olá, gostaria de iniciar uma discussão sobre a ferramenta de limitação de logons simultâneos com o mesmo usuário do AD, chamada de Limit Login. Sua instalação é feita com sucesso baseada no help que a acompanha. Outras formas de instalação foram realizadas através de postagens no fórum do Technet em inglês: http://social.technet.microsoft.com/forums/en-US/winserverDS/thread/a72d3543-a5b8-4ad3-a26a-cb59fc73b4f5/ e também através do tutorial feito em vídeo no: http://www.ger-redes.com.br/index.php?option=com_content&view=article&id=228 . Apesar de disso tudo, de todas os passos para a implementação serem realizados com êxito, tanto no servidor quanto na estação; as GPO e os scripts tambem muito bem configurados e conferidos, tal ferramenta não funciona. Pesquisei na internet e não achei nada que pudesse ter feito de errado. Liguei para o suporte da Microsoft e também não souberam me auxiliar quanto. Bom, dai pensei, será que pode ser o nível funcional do domínio? Dai mudei para nativo 2003. Tambem não funcionou. Tanto no ambiente de produção quando em ambientes de teste virtualizados. Como ultima ação afim de se obter êxito, tentei instalar sem o R2, apenas SP2 e com ultimas atualizações, (no KB http://support.microsoft.com/default.aspx/kb/237282?p=1 que fala sobre a ferramenta não explicita o R2, apenas as versões do 2003 x86) também sem sucesso. O mais estranho ainda é que no Event Viewer do servidor e do cliente/estação não aparece erro nenhum, ou seja, depois disso tudo o simples problema é, o Limit Login não funciona.

    Aguardo resposta e algum comentário de alguém que tenha passado por algo parecido e/ou que tenha conseguido implantar o Limit Login.

    Obs. Trabalho num órgão público onde possuímos aproximadamente 1500 estações e mais de 2500 usuários cadastrados no AD, daí não é fácil a aquisição de softwares terceirizados proprietários como o UserLock, que percebi na sua versão de avaliação, ser muito bem projetado e funcional.

    Obrigado - Abraço a todos!

    quarta-feira, 12 de maio de 2010 16:46

Todas as Respostas

  • Caramba ninguém da comunidade para nos ajudar? Meu problema é identico ao de Luis Mauricio. O video que ele se refere em tal link é super explicativo e não tem como errar, mas não tem quem faça funciona e sem log algum fico mais complicado ainda.

     

    Aguardo ajuda de todos.

    sexta-feira, 4 de março de 2011 19:27