none
Exc 2010 não localiza usuário do AD2003 para add Mailbox RRS feed

  • Pergunta

  • Pessoal.

     

    Tenho uma conta de usuário padrão no AD 2003 que usa também o OCS 2007. Agora preciso criar uma  mailbox pra ele, só que quando vou no EXC2010 e seleciono para "um usuário existente" ele não é listado. Alguém ja viu isso?

     

    Abraço


    Daniel S Orlando MCSE - Messaging
    quinta-feira, 22 de setembro de 2011 12:31

Respostas

  • Pessoal eu usei esse comando aqui:

     

    Enable-Mailbox fulano@contoso.com -Database "Mailbox Database" e funcionou!

    Abraço,


    Daniel S Orlando MCSE - Messaging
    • Marcado como Resposta Daniel S Orlando quinta-feira, 22 de setembro de 2011 16:55
    quinta-feira, 22 de setembro de 2011 16:55

Todas as Respostas

  • Você ja tem algum usuario com malbox criada no 2003
    quinta-feira, 22 de setembro de 2011 13:29
  • É no 2010! Tenho várias, e essa é um user que não tinha mailbox. 
    Daniel S Orlando MCSE - Messaging
    quinta-feira, 22 de setembro de 2011 13:41
  • Executa no prompt o Get-User -id username

    Ve se aparece o usuario... caso apareça, execute o seguinte comando:

    Get-User -id username | New-Mailbox

    Veja se ajuda, caso não dê certo, analisar comunicação entre o Exchange e os servidores GC.

    Abs.


    Luís Antônio
    quinta-feira, 22 de setembro de 2011 14:06
  • O comando Get-User -id username traz a conta, ma quando tento criar a mailbox Get-User -id username | New-Mailbox ele pede uma senha e o UPN. O upn diz que ja está em uso.

     


    Daniel S Orlando MCSE - Messaging
    quinta-feira, 22 de setembro de 2011 16:40
  • Pessoal eu usei esse comando aqui:

     

    Enable-Mailbox fulano@contoso.com -Database "Mailbox Database" e funcionou!

    Abraço,


    Daniel S Orlando MCSE - Messaging
    • Marcado como Resposta Daniel S Orlando quinta-feira, 22 de setembro de 2011 16:55
    quinta-feira, 22 de setembro de 2011 16:55