none
Erro ao conectar com o Exchange 2010 após atualização SP3 RRS feed

  • Pergunta

  • Após atualizar o Exchange server para SP3, nao consigo mais conectar pelo console de Gerenciamento do Exchange.

    A seguinte mensagem é exibida:

    "Falha Na Inicialização"

    O erro a seguir foi encontrado na tentativa de conectar com o servidor exchange especificado "xxxx.xxx.xx".

    Falha na tentativa de conexão http://xxxxx/powershell usando o protocolo de autenticação "kerberos": Falha ao conectar aoservidor remoto com a seguinte mensagem de erro: O cliente WinRM não pode processar a solicitação. Ele não determinou o conteúdo da resposta HTTP do computador de destino. O tipo de contaúdo é inexistente ou inválido. Para obter informações, consulte tópico da ajuda about_remote_troubleshooting

    Alguem já passou por isso? 

    Grato

    sexta-feira, 16 de agosto de 2013 14:58

Respostas

  • Luciano, esse sintoma tem varias causas que podem levar ao mesmo, uma delas são as entradas .ps1xml, psd1, e psm1 em

    %systemrive%\users\usuarioemquestao\AppData\Roaming\Microsoft\Exchange\RemotePowerShell\nomedoservidor/27

    se houver remova as mesmas e faça logoffe e logon novamente

    tambem pode ser a sincronia dos servidores exchange com os dcs, para verificar isso execute o comando w32tm /resync /recodiscover em todos os DCs .

    verifique tambem a saude de seu IIS, sem ele rodando perfeitamente vc pode tbm ter esse erro. nos informe do resultado apos esses passos

    segunda-feira, 19 de agosto de 2013 16:13