none
Erro - System.ArgumentException - Arquivos ou argumentos inválidos para o modelo de site "OSRV". RRS feed

  • Pergunta

  • Estou com o seguinte problema. Eu instalei o WSS 3.0 no meu Server e até ai tudo OK. Depois fiz a instalação do Windows Search Server 2008 e após a instalação ele pede pra rodar o assistente para criar o site do Search Server e quando chega na etapa 9 (criando modelos de exemplo) ele da o seuinte erro:

    Falha ao criar dados de exemplo

    Uma exceção do tipo System.ArgumentException foi descartada. Informações adicionais de exceção: Arquivos ou argumentos inválidos para o modelo de site "OSRV".

    Detalhe: eu ja tentei fazer a instalação no Windows Server 2003 e no Windows 2008. Se alguem souber o que pode estar acontecendo eu agradeço, pois ja tentei uma série de ações e nada.

    Obrigado.


    Raphael Marretti
    quinta-feira, 30 de julho de 2009 20:04

Respostas

  • Olá Raphael,

    O Configuration Wizard do SharePoint está tentando criar um site baseado em um modelo nesse passo, o problema é que ele não está encontrando o modelo indicado, no seu caso acredito que isso deve estar acontecendo pelo idioma, se certifique que o idioma do WSS e do Windows Search Server 2008 são os mesmos.

    Abraços!

    Wagner Amorim
    -
    Sharepoint Specialist
    MSF & SCRUM Practitioner 
    Microsoft MCP, MCTS e MCPD
    -

    http://waamorim.spaces.live.com
    http://www.canalsharepoint.com.br

    Wagner M. Amorim
    • Marcado como Resposta Richard Juhasz quinta-feira, 2 de agosto de 2012 22:43
    quinta-feira, 30 de julho de 2009 20:34

Todas as Respostas

  • Olá Raphael,

    O Configuration Wizard do SharePoint está tentando criar um site baseado em um modelo nesse passo, o problema é que ele não está encontrando o modelo indicado, no seu caso acredito que isso deve estar acontecendo pelo idioma, se certifique que o idioma do WSS e do Windows Search Server 2008 são os mesmos.

    Abraços!

    Wagner Amorim
    -
    Sharepoint Specialist
    MSF & SCRUM Practitioner 
    Microsoft MCP, MCTS e MCPD
    -

    http://waamorim.spaces.live.com
    http://www.canalsharepoint.com.br

    Wagner M. Amorim
    • Marcado como Resposta Richard Juhasz quinta-feira, 2 de agosto de 2012 22:43
    quinta-feira, 30 de julho de 2009 20:34
  • Olá, estou com o mesmo problema e a versão do idioma é a mesma para ambas aplicações (Português Brasil (pt-br)). O que pode estar ocorrendo ? Alguém conseguiu resolver ?
    quarta-feira, 30 de setembro de 2009 22:16