none
isa não exibe os menus do snapin RRS feed

  • Pergunta

  • Pessoal, aconteceu algo muito estranho no meu ISA 2004 derrepente sumiram as opções do menu no isa, clico em firewall policy, add-in, cache, monitoring e não me exibe nada no painel da direita como as regras, protocolos, etc... não consigo clicar com botão sobre nenhum menu, pra mexer em propriedades esta como se tivesse bloqueado, no event viewer também não tem nada, não sei mais o que fazer Detalhe fiz o login no servidor como administrator.

    Agradeço pela atenção de todos

    Att.
    • Movido Hengzhe Li quarta-feira, 28 de março de 2012 03:44 (De:ISA Server 2004)
    quarta-feira, 29 de outubro de 2008 12:48

Respostas

  • Arthur,

    Da um aolhada por desencargo de conciencia dentro da pasta d einstalação do ISA no executavel da aplicação: msisa.msc

    Veja quais as permissoes nesse arquivo, coloque o usuário que vc est aulizando para abrir o ISA esta com permissao ai dentro, se nao estiver coloque com FULL CONTROL...veja se abre.

    no aguardo
    • Marcado como Resposta Enderson Valente sexta-feira, 21 de setembro de 2012 11:27
    quinta-feira, 6 de novembro de 2008 18:28
    Moderador
  • Alguma novidade sobre o seu problema?

    Estou finalizando o topico para a melhor organização do Forum, qualquer questionamento entrar em contato novamente.


    Enderson Valente Teixeira - Coordenador de Informática

    • Marcado como Resposta Enderson Valente sexta-feira, 21 de setembro de 2012 11:27
    sexta-feira, 21 de setembro de 2012 11:27

Todas as Respostas

  • Olá Arthur,

     

    Verifique se todos os serviços do ISA estão ok, e se tem algum log no EventViewer.

     

    Até mais!

     

    quarta-feira, 29 de outubro de 2008 13:38
  • Cara então não tem nada no eventviewer a unica coisa que tem lá é do firewall avisando que alguns ips estavão usando portscan e foram barradas, os serviços do ISA estão todos no ar.

    Att.
    quarta-feira, 29 de outubro de 2008 14:27
  • Arthur,

     

    Tente re-conectar a console do ISA. (Faça isso clicando com o botão direito do mouse no item mais alto da raiz do snap-in, e depois em Connect to)

     

    Até mais!

    quarta-feira, 29 de outubro de 2008 16:24
  • Já tentei sem sucesso.


    quinta-feira, 30 de outubro de 2008 19:47
  • Arthur,

     

    Vc ja tentou criar um novo Snap in do ISA para ver se funciona?

     

    Faça o seguinte:

     

    iniciar>>executar>>digite MMC>>arquivo>>add/remove Snap in>>selecione o ISA>>clique OK>> e veja se ele abre corretamente, se abrir direitinho, apenas clique em arquivo salvar como e deixe onde vc quiser..

     

    No aguardo

     

    abraços

    domingo, 2 de novembro de 2008 04:44
    Moderador
  • Acabei de tentar também sem sucesso.

    Não sei mais o q fazer.

    Att.
    segunda-feira, 3 de novembro de 2008 17:36
  • Ultima tentativa minha foi rodar o repair, por incrivel que parece sem sucesso.

    Infelizmente vou ter que voltar para o velho firewall com debian.

    Obrigado pela ajuda.
    quinta-feira, 6 de novembro de 2008 18:12
  • Arthur,

    Da um aolhada por desencargo de conciencia dentro da pasta d einstalação do ISA no executavel da aplicação: msisa.msc

    Veja quais as permissoes nesse arquivo, coloque o usuário que vc est aulizando para abrir o ISA esta com permissao ai dentro, se nao estiver coloque com FULL CONTROL...veja se abre.

    no aguardo
    • Marcado como Resposta Enderson Valente sexta-feira, 21 de setembro de 2012 11:27
    quinta-feira, 6 de novembro de 2008 18:28
    Moderador
  • Alguma novidade sobre o seu problema?

    Estou finalizando o topico para a melhor organização do Forum, qualquer questionamento entrar em contato novamente.


    Enderson Valente Teixeira - Coordenador de Informática

    • Marcado como Resposta Enderson Valente sexta-feira, 21 de setembro de 2012 11:27
    sexta-feira, 21 de setembro de 2012 11:27