none
Envio de E-mail Exchange 2007 - Gmail RRS feed

  • Pergunta

  • Pessoal,

             Estou com um BIG problema, vou explicar a situaçao:

                 - Tenho um servidor Exchange 2007 com SBS 2008, configurei o POP Connector e SMTP Receiver e estou recebendo e-mails perfeitamente nas minhas estaçoes com Outlook.
                 - Agora quando tento enviar e-mail da estaçoes nao recebo estes na minha conta destino, ou seja, meu Exchange nao envio estes e-mails para meu provedor que é o GMail.
       
            Nao sei se realizei alguma configuracao errada, mas preciso enviar e-mails do exchange 2007 através da minha conta gmail, detalhe tenho um nome corporativo como @minhaempresa.com.br e esta hospedado na Gmail.

    Abs,

    Fábio
    domingo, 13 de setembro de 2009 22:38

Respostas

  • Ola Fabio,

    Temos um fórum específico de SBS, posta lá que o pessoal te ajuda.

    Abs.
    Quer aprender sobre Exchange Server 2007? Em breve treinamento online com os MVP´s... Detalhes aqui: http://www.andersonpatricio.org/training - Aguarde! - Rodrigo Rodrigues .:. www.andersonpatricio.org .:. blog.rodrigorodrigues.org
    domingo, 13 de setembro de 2009 23:47
  • Ola, Flávio

    Alguns meses atrás tive um problema como seu, mais não usando o SBS e sim o Kerio MailServer (Win2003)

    Quando enviava um email dentro do dominio interno, nunca recebia no webmail Provedor GMAIL, então lembrei que o mesmo fornece um e-mail provisório (usuario@minhaempresa.com.br.test-google-a.com) ate que seja ativado o MX.

    Então criei um regra de redirecionamento, quando enviar um email interno (usuario@minhaempresa.com.br) reenviar para e-mail provisório que não deixou de funcionar (usuario@minhaempresa.com.br.test-google-a.com).

    Então não sei se é uma boa dica no seu caso, mas para mim esta funcionando normal.

    Faça um teste enviando de vc usuario@minhaempresa.com.br via Outlook para usuario@minhaempresa.com.br.test-google-a.com e veja se vc recebe no webmail do provedor.

    usuario@minhaempresa.com.br.test-google-a.com


    Uma abraço,
    Jadson Rodrigues - Analista de TI
    Acesso Comunicação - FOR
    sexta-feira, 18 de setembro de 2009 01:10
  • Ola Kuruka,

    Vc precisa validar que nao existe o gmail.com nas tuas recipient policies. E nao precisa configurar send connector para o gmail, a propria resolucao DNS vai tomar conta do processo e enviar e-mail interno para o gmail externo.

    Qd tu diz tua conta, tu fala a tua conta do Exchange ou do Gmail?
    Grande abraço,
    Anderson Patricio

    Exchange and OCS resource site:http://www.andersonpatricio.org
    Blog (BR): http://blog.andersonpatricio.org
    MSExchange Blog: http://blogs.msexchange.org/patricio
    Blog (EN): http://msmvps.org/blogs/andersonpatricio
    Twitter: http://twitter.com/apatricio

    quarta-feira, 21 de outubro de 2009 18:15

Todas as Respostas

  • Ola Fabio,

    Temos um fórum específico de SBS, posta lá que o pessoal te ajuda.

    Abs.
    Quer aprender sobre Exchange Server 2007? Em breve treinamento online com os MVP´s... Detalhes aqui: http://www.andersonpatricio.org/training - Aguarde! - Rodrigo Rodrigues .:. www.andersonpatricio.org .:. blog.rodrigorodrigues.org
    domingo, 13 de setembro de 2009 23:47
  • Olá Fábio,

    O Gmail provavelmente não irá permitir que uma conta (conta1@minhaempresa.com.br) envie e-mails com o endereço de origem de outra conta (conta2@minhaempresa.com.br). Noutros provedores com um nível de segurança menor, é bem comum de qualquer conta poder mandar e-mail como sendo qualquer endereço do domínio, então você simplesmente usa uma das contas existentes para que o seu Exchange autentique no SMTP do Gmail ao enviar os e-mails.
    Acho que você vai ter que enviar seus e-mails sem passar pelo Gmail.

    Thiago Hickmann - Analista de Infraestrutura de TI
    terça-feira, 15 de setembro de 2009 01:16
  • Ola, Flávio

    Alguns meses atrás tive um problema como seu, mais não usando o SBS e sim o Kerio MailServer (Win2003)

    Quando enviava um email dentro do dominio interno, nunca recebia no webmail Provedor GMAIL, então lembrei que o mesmo fornece um e-mail provisório (usuario@minhaempresa.com.br.test-google-a.com) ate que seja ativado o MX.

    Então criei um regra de redirecionamento, quando enviar um email interno (usuario@minhaempresa.com.br) reenviar para e-mail provisório que não deixou de funcionar (usuario@minhaempresa.com.br.test-google-a.com).

    Então não sei se é uma boa dica no seu caso, mas para mim esta funcionando normal.

    Faça um teste enviando de vc usuario@minhaempresa.com.br via Outlook para usuario@minhaempresa.com.br.test-google-a.com e veja se vc recebe no webmail do provedor.

    usuario@minhaempresa.com.br.test-google-a.com


    Uma abraço,
    Jadson Rodrigues - Analista de TI
    Acesso Comunicação - FOR
    sexta-feira, 18 de setembro de 2009 01:10
  • Só uma dúvida, já passei por algo parecido, no meu caso era DNS errado.

    Seu "send connector" está apontando para onde?

    Se vc der um ping no endereço configurado no conector ele responde com o IP do Gmail com o IP do seu servidor mesmo?

    ABs!


    Hernane Carvalho
    quarta-feira, 21 de outubro de 2009 18:10
  • Ola Kuruka,

    Vc precisa validar que nao existe o gmail.com nas tuas recipient policies. E nao precisa configurar send connector para o gmail, a propria resolucao DNS vai tomar conta do processo e enviar e-mail interno para o gmail externo.

    Qd tu diz tua conta, tu fala a tua conta do Exchange ou do Gmail?
    Grande abraço,
    Anderson Patricio

    Exchange and OCS resource site:http://www.andersonpatricio.org
    Blog (BR): http://blog.andersonpatricio.org
    MSExchange Blog: http://blogs.msexchange.org/patricio
    Blog (EN): http://msmvps.org/blogs/andersonpatricio
    Twitter: http://twitter.com/apatricio

    quarta-feira, 21 de outubro de 2009 18:15