none
DHCP não distribui RRS feed

  • Pergunta

  • Pessoal no meu server 2003 a conexão com os demais pcs da rede é feita através de um router da 3com configurado como DHCP Relay. Configurei o server de DHCP, autorizei, porém ele não está distribuindo os IPs para os clientes. Até já excluí o escopo, resetei o router, mas na adianta.
    sábado, 23 de janeiro de 2010 18:36

Respostas

  • Verifique os logs do Servidor DHCP, geralmente fica em C:\WINDOWS\System32\dhcp, irá ter 7 logs (1 para cada dia da semana)...

    Qualquer coisa, poste o resultado dos logs aqui...

    Abraços,

    David Saes 70-270,70-290
    • Marcado como Resposta Richard Juhasz quinta-feira, 28 de janeiro de 2010 14:38
    segunda-feira, 25 de janeiro de 2010 14:57
  • Gremista,

        Você verificou no seu routeador se ele não esta dando nenhuma mensagem de erro. Negando o Broadcast das mauqinas clientes para descobrir o DHCP? Se não me engano as estações enviam um DHCP Discovery e seu roteador tem que deixar passar. Faz um teste tambem, pega uma máquina e coloca na mesma lan do seu DHCP e verifica se vai pegar. Se ela pegar o IP~então o problema esta no seu router, se não pegar, o problema esta no seu DHCP.
    Weslley Valadares
    • Marcado como Resposta Richard Juhasz quinta-feira, 28 de janeiro de 2010 14:38
    segunda-feira, 25 de janeiro de 2010 16:25

Todas as Respostas

  • Meu amigo, você teria como dar mais informações sobre o seu cenário?

    Um abraço,

    Igor Humberto
    sábado, 23 de janeiro de 2010 21:40
  • Desabilitei o DHCP do router da 3com, coloquei como DHCP Relay, fiz a configuração do DHCP no server. Estava funcionando, faziam uns 2 meses que estava rodando tudo certo. Tive que fazer uma reinicialização no server e os micros clientes não consegue mais se logar na rede. Já subi o servidor DHCP e mesmo assim não adiantou. Eles ficam procurando IP, mas o server não distribui.

    domingo, 24 de janeiro de 2010 00:49
  • Eae ,Gremista.

    Veja senão está conflitante teu router com o DHCP
    Vc est´usando  dhcp no Windows e no Router isso pode estar gerando estes problemas.
    Até....
    MCP/MCDST/MCTS/MCITP
    domingo, 24 de janeiro de 2010 00:50
    Moderador
  • Já tentei desabilitar, não voltou. Agora deixei como DHCP Relay, encaminhando para o server DHCP.
    domingo, 24 de janeiro de 2010 00:55
  • Verifique os logs do Servidor DHCP, geralmente fica em C:\WINDOWS\System32\dhcp, irá ter 7 logs (1 para cada dia da semana)...

    Qualquer coisa, poste o resultado dos logs aqui...

    Abraços,

    David Saes 70-270,70-290
    • Marcado como Resposta Richard Juhasz quinta-feira, 28 de janeiro de 2010 14:38
    segunda-feira, 25 de janeiro de 2010 14:57
  • Amigo,

    o router e o DHCP Server estão na mesma subnet??

    Att,
    Fabiano Barreira - MCP + MCDST + MCSA on Windows Server 2003
    segunda-feira, 25 de janeiro de 2010 15:49
  • Gremista,

        Você verificou no seu routeador se ele não esta dando nenhuma mensagem de erro. Negando o Broadcast das mauqinas clientes para descobrir o DHCP? Se não me engano as estações enviam um DHCP Discovery e seu roteador tem que deixar passar. Faz um teste tambem, pega uma máquina e coloca na mesma lan do seu DHCP e verifica se vai pegar. Se ela pegar o IP~então o problema esta no seu router, se não pegar, o problema esta no seu DHCP.
    Weslley Valadares
    • Marcado como Resposta Richard Juhasz quinta-feira, 28 de janeiro de 2010 14:38
    segunda-feira, 25 de janeiro de 2010 16:25
  • Amigo,

    Esse 2003 esta no dominio ? se estiver no dominio, voce autorizou ele no domain ?
    terça-feira, 26 de janeiro de 2010 11:27