locked
Virus RRS feed

  • Pergunta

  •   Olá pessoal,

        Estou com o seguinte problema, foi pego um vírus na minha rede e este vírus cria algumas pastas ocultas em tudo que é unidade fisico e mapeada segue o caminho e as pastas que ele cria:

    RECYCLER / S-5-3-42-2819952290-8240754445645558988-879315005-3665 / jwgkvsq.vmx

    sempre que tento apagá-lo ele me diz que não tenho permissão, ja tentei como proprietário ja mudei as permissões, passei o combofix, apaguei esse diretorio do registro e não adiantou o problema é que pegou no servidor e nas estações.


    Alguém poderia me ajudar...


    Muito obrigado desde ja...

    Tadeu Teixeira
    quinta-feira, 12 de fevereiro de 2009 18:12

Todas as Respostas

  • Vamos por parte:

    Foi pego um vírus? Que vírus?

    []´s
    André Martins - MCP, STS e SSE Se útil, classifique!!!
    sexta-feira, 13 de fevereiro de 2009 16:50
  • Boa tarde!

    Então o virus que peguei é esse:

    JWGKVSQ.VMX

    e esse virus cria o seguinte caminho:

    RECYCLER\S-5-3-42-2819952290-8240758988-879315005-3665\JWGKVSQ.VMX

    esse cara pegou em todas as unidades mapeada e disco fisico e ele também cria um autorun.ini

    toda vez que altero o caminho dele para que nao seja executado ele cria um nova pasta.


    obrigado
    pela ajuda

    abraços
    Tadeu Teixeira
    sexta-feira, 13 de fevereiro de 2009 18:52
  • Boa tarde,

        Dê uma olhada em http://www.google.com.br/search?hl=pt-BR&q=JWGKVSQ.VMX&meta=&aq=f&oq=

        Existem uma série de referencias a esse vírus. Talvez lhe ajude.

    Abraço

    André Martins
    André Martins - MCP, STS e SSE. Se útil, classifique!!!
    segunda-feira, 16 de fevereiro de 2009 17:52
  • Provavelmente esse virus sobe no startup da maquina, você pode retirar ele da inicialização do windows, assim conseguira excluir ele, no XP existe o recurso do msconfig, no Windows 2000 não, mas arrumei na net um, então se quiser me manda um e-mail que te passo ele.
    segunda-feira, 16 de fevereiro de 2009 20:51
  • Olá boa tarde!

        Me desculpe pela demora por retornar a resposta mas é que as coisas não andam faceis ultimamente.
    Quanto ao vírus eu li no google alguns tópicos e maioria eu ja tinha feito, como utilizar o combofix o hijackthhis passar o Kaspersky verificar o registro mas não adiantou de nada...
    o virus pegou no meu server2000.

    Será que tem alguma outra alternativa.


    Obrigado
    Tadeu Teixeira
    quarta-feira, 18 de fevereiro de 2009 17:40
  • opa blz...

    entao fui no registro tentei achar o tal do virus mas nada... nao consegui achar nada no registro e o problema é q esta ____ pegou no server 2000...

    se você puder me ajudar ficarei muito grato...

    abraços
    Tadeu Teixeira
    quarta-feira, 18 de fevereiro de 2009 17:55