none
Somando e excluindo. RRS feed

  • Pergunta

  • Bom dia!

    Solicito a sua ajuda para solucionar o problema.

    Na célula A1 tenho o valor 60.

    Na célula B1 tenho o valor 80.

    Na célula C1 tenho o valor 9,5.

    Na célula D1 tenho o valor 9,7.

    Na célula E1,  favor desenvolver uma fórmula para somar os quatro valores eliminando o menor valor entre eles.

    A fórmula desenvolvida na célula E1 deve apresentar o resultado 149,7

    Grato, GENECI.


    • Editado GENECIOFICIAL quarta-feira, 10 de fevereiro de 2016 13:51
    quarta-feira, 10 de fevereiro de 2016 10:27

Respostas

  • Boa noite Geneci

    Se são 4 valores, portanto você quer somar só os 4 maiores, use a fórmula:

    =SOMA(MAIOR(A1:D1;{1;2;3}))

    é matricial, portanto, no final, tecle CTRL+SHIFT+ENTER

    Se você quiser usar a fórmula não matricial,  escreva assim:

    =SOMA(A1:D1)-MÍNIMO(A1:D1)

    []s





    • Editado Patropi quarta-feira, 10 de fevereiro de 2016 20:58
    • Marcado como Resposta GENECIOFICIAL quinta-feira, 11 de fevereiro de 2016 10:31
    quarta-feira, 10 de fevereiro de 2016 20:55

Todas as Respostas

  • Por favor, tente essa fórmula:


                 A1 B1 C1 . . . . . . . .=A1+B1+C1 - MIN(A1;B1;C1)


    Marco Libretti – Achou útil a postagem? Marque e ajude a comunidade.

    • Sugerido como Resposta MarcoLibretti quarta-feira, 10 de fevereiro de 2016 16:18
    quarta-feira, 10 de fevereiro de 2016 16:18
  • Boa tarde! MarcoLibreti


    Obrigado por atender a minha solicitação.

    Apliquei a fórmula =A1+B1+C1 - MIN(A1;B1;C1) o resultado apresentado foi #NOME?

    Problema pendente de solução.

    quarta-feira, 10 de fevereiro de 2016 17:07
  • Boa noite Geneci

    Se são 4 valores, portanto você quer somar só os 4 maiores, use a fórmula:

    =SOMA(MAIOR(A1:D1;{1;2;3}))

    é matricial, portanto, no final, tecle CTRL+SHIFT+ENTER

    Se você quiser usar a fórmula não matricial,  escreva assim:

    =SOMA(A1:D1)-MÍNIMO(A1:D1)

    []s





    • Editado Patropi quarta-feira, 10 de fevereiro de 2016 20:58
    • Marcado como Resposta GENECIOFICIAL quinta-feira, 11 de fevereiro de 2016 10:31
    quarta-feira, 10 de fevereiro de 2016 20:55
  • Bom dia! Patropi

    Muito obrigado, pela fórmula elaborada.

    O problema foi solucionado.

    Grato, GENECI.

    quinta-feira, 11 de fevereiro de 2016 10:31