none
Pastas de Rede Perdendo o Mapeamento Windows 10 RRS feed

  • Pergunta

  • Boa tarde! Amigos, 

    Seguinte, estou com um problema na empresa onde trabalho que é o seguinte.

    Há uns 4 dias mais ou menos, nossas pastas de rede mapeadas por GPO somem, ao verificar no GPRESULT ele mostra que a política foi aplicada porém a pasta não esta lá.

    Vejo que quando executo o GPUPDATE as pastas aparecem e quando a política termina de aplicar somem novamente, nunca vi isso.

    Como solução de desespero configurei todas as políticas novamente e só funcionaram de um seguinte forma.

    1 - Setar a letra que a unidade deve usar e deixala como fixa, se colocar na opçõa usar proxima letra após x não aparece a unidade.

    2 - Como tinha políticas de mapeamento para usar com letras disponivel após x tive que mudar tudo para fixa.

    Meu ambiente é Windows server 2012com estações windows 10 aproximadamente 300 maquinas.

    O Estranho é que no GPRESULT ele aparece que a politica foi aplicada e vejo a pasta aparecer e sumir durante o gpuupdate, alguem já passou por isso ?

    Mesmo com os processos realizados ainda tenho alguns usuários reclamando que pastas somem e voltam sozinho sem efetuar logoff etc.

    Alguém please ??!!??

    quinta-feira, 27 de julho de 2017 16:48

Respostas

  • Olá Alexsandro,

    De uma olhada na estrutura de GPO, pois pelo que você está dizendo, deve existir uma outra GPO que está "desconectando" as unidades mapeadas pela primeira GPO. O tempo padrão de atualização de GPO são 90 minutos.

    Pelo sintoma que você está nos passando, pode ser que passados 90 outra GPO está fazendo a remoção dos mapeamentos.

    Outra coisa, as melhores praticas de Administração de Ambiente dizem que você deve ser o mais especifico possível em configurações de ambiente, sendo assim sugiro que você mantenha os mapeamentos de rede com as letras especificadas de forma fixa para que não existam usuários com letras de mapeamentos diferentes.

    A disposição,

    Marcos Roberto de Lima
    MCT-MCTS-MCITP-MCP

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

     
    quinta-feira, 27 de julho de 2017 18:08

Todas as Respostas

  • Olá Alexsandro,

    De uma olhada na estrutura de GPO, pois pelo que você está dizendo, deve existir uma outra GPO que está "desconectando" as unidades mapeadas pela primeira GPO. O tempo padrão de atualização de GPO são 90 minutos.

    Pelo sintoma que você está nos passando, pode ser que passados 90 outra GPO está fazendo a remoção dos mapeamentos.

    Outra coisa, as melhores praticas de Administração de Ambiente dizem que você deve ser o mais especifico possível em configurações de ambiente, sendo assim sugiro que você mantenha os mapeamentos de rede com as letras especificadas de forma fixa para que não existam usuários com letras de mapeamentos diferentes.

    A disposição,

    Marcos Roberto de Lima
    MCT-MCTS-MCITP-MCP

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

     
    quinta-feira, 27 de julho de 2017 18:08
  • Muito Obrigado! Marcos, revisei as políticas porém não achei nada anormal, vou revisar novamente.
    sexta-feira, 28 de julho de 2017 12:47
  • Ola Alexsandro Palme

    Ficamos no aguardo de um retorno,

    Atenciosamente,


    Guilherme Macedo S

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    sexta-feira, 28 de julho de 2017 13:02
  • Bom dia,

    Por falta de retorno esta thread esta encerrada !

    Caso necessário, por gentileza abra uma nova thread.

    Atenciosamente,


    Guilherme Macedo S

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    segunda-feira, 31 de julho de 2017 12:57