none
Shadow copy apagando cópias do volume RRS feed

  • Pergunta

  • No servidor de arquivos da minha empresa um disco está funcionando o shadow copy, mas no outro disco do nada começou a apagar todas as cópias que são feitas de um dia para o outro.

    O erro que aparece nos eventos é este:

    Event Type: Error

    Event Source: VolSnap

    Event Category: None

    Event ID: 25

    Date: 11/08/2011

    Time: 22:01:47

    Description:

    The shadow copies of volume S: were deleted because the shadow copy storage could not grow in time.  Consider reducing the IO load on the system or choose a shadow copy storage volume that is not being shadow copied.

    Se alguém já passou por situação parecida e tem a solução agradeço.

    sexta-feira, 12 de agosto de 2011 13:04

Respostas

Todas as Respostas

  • sexta-feira, 12 de agosto de 2011 14:23
    Moderador
  • Boa tarde Saito,
    Verifique se pouco espaço para ele manter o numero de copias que você necessita. Quanto menos espaço no disco, menos dias o ShadowCopy Mantém.
    sexta-feira, 12 de agosto de 2011 15:19
  • Amigo alguma novidade sobre o problema?

    Abraços

    domingo, 14 de agosto de 2011 23:17
    Moderador
  • Bom dia. Então, fiz a checagem do disco e não foi encontrado nenhum erro na verificação. O espaço livre está ok, tem mais de 100GB livres no disco. O erro continua acontecendo, ainda estou pesquisando a solução.
    segunda-feira, 15 de agosto de 2011 12:41
  • Agora o erro que apareceu foi outro. Mas sempre para o drive S:, no drive D: ele funciona sem problemas.
    Event Type: Error
    Event Source: VSS
    Event Category: None
    Event ID: 7001
    Date: 14/08/2011
    Time: 21:00:00
    Description:
    VssAdmin: Unable to create a shadow copy: Either the specified volume was not found or it is not a local volume. 
    Command-line: 'C:\WINDOWS\system32\vssadmin.exe Create Shadow /AutoRetry=5 /For=\\?\Volume{9b839ca4-00a0-11dd-9526-00188b51d46f}\'.
    segunda-feira, 15 de agosto de 2011 12:55
  • Saito,

     

    Siga as instruções do KB abaixo para resolução do problema.

     

    Link: http://support.microsoft.com/kb/833779/en-us

     

    []s


    Erick Albuquerque | Microsoft MVP
    MVP Profile | Twitter | Linkedin | http://iisbrasil.wordpress.com
    • Marcado como Resposta Richard Juhasz terça-feira, 16 de agosto de 2011 18:22
    segunda-feira, 15 de agosto de 2011 21:50
    Moderador
  • Bom dia,

     

    Bem o problema foi resolvido. Já tinha feito chkdsk, desfeito a configuração do shadow copy e configurado novamente, reiniciei o servidor, segui a dica dos colegas aqui mas nada deu certo. O que solucionou o problema foi um update do sistema com algumas atualizações opcionais que tinham para ser feitas. Depois de instaladas e reiniciado o servidor voltou a funcionar.

     

    Obrigado a todos

    • Sugerido como Resposta JulioVeloso quarta-feira, 17 de agosto de 2011 14:12
    quarta-feira, 17 de agosto de 2011 10:56