none
Travamento na mensagem inicial do acesso RDP (remoto) RRS feed

  • Pergunta

  • A cada alguns dias meu servidor windows server 2012 R2 aparece uma mensagem de ESPERE UM POUCO na tela inicial da

    abertura da sessão/logon do usuário, mas a mensagem não sai e não consigo fazer o acesso remoto, uma coisa que

    consigo fazer é reinicia-lo forçadamente no botão liga/desliga, já que mesmo eu mandando reiniciar no console ele fica A

    REINICIAR e também não sai disso.

    Preciso de uma solução para o problema relatado.

    segunda-feira, 31 de outubro de 2016 17:28

Todas as Respostas

  • Bom dia Gustavo PETCOM,

    Tudo bem?

    Você já realizou algum tipo de troubleshooting?

    Verificou no Event Viewer se não há nenhum erro sendo reportado?

    Abraço.


    Thales F Quintas

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    terça-feira, 1 de novembro de 2016 11:50
  • Não tentei nenhum tipo de troubleshooting.

    E os eventos listados só mostram erros "comuns" nada reportando sobre o assunto.

    terça-feira, 1 de novembro de 2016 13:53
  • Gustavo PETCOM,

    O seu Server está atualizado?

    Chegou a verificar a performance dele no momento em que você está tentando abrir o RDP?

    Verifique também os itens citados no link abaixo por gentileza:

    Troubleshooting RDP Client connection problems

    Abraço.


    Thales F Quintas

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    terça-feira, 1 de novembro de 2016 19:37
  • Ultima atualização feita foi em maio deste ano, de lá pra cá não foi realizado atualização.

    Quando isso ocorre vou até o console e o a performance está igual a quando está normal.

    Quanto aos itens segue:

    • Pode haver um limite no número de usuários que podem se conectar simultaneamente a uma área de trabalho remota dos serviços de área de trabalho remota ou uma sessão

    possuo 30 CALLS, porem é acessado no maximo 23.

    • Você pode ter um conflito de atribuição de porta.

    não trabalho com redirecionamento de porta para este servidor, isso poderia ser do SO?

    • Você pode ter uma configuração de criptografia e de autenticação configurado incorretamente.

    o servidor está em produção a 1 ano e o erro é recente, não creio ser configuração incorreta.

    • Você pode ter uma corrupção do certificado.

    tem como eu averiguar isso?

    quinta-feira, 3 de novembro de 2016 10:43