locked
Problemas com apenas um usuário quando ele tenta enviar um email RRS feed

  • Pergunta

  •  

    Boa tarde Pessoal,

     

    Estou com um problema quando o usuário X tenta enviar um e-mail, ele recebe a seguinte mensagem:

     

    Task 'Microsoft Exchange Server - Sending and Receiving' reported error (0x8004060C) : 'The message store has reached its maximum size. To reduce the amount of data in this message store, select some items that you no longer need, and permanently (SHIFT + DEL) delete them.'

     

    Fiz as seguintes ações:

     

    Verifiquei o espaço que ele está usando no Exchange, e ele está bem abaixo do limite, aproximadamente 50% abaixo. (Storage Limits = Below Limit)

    Verifiquei o tamanho do email com o anexo que ele estava tentando enviar, o mesmo possui 3MB, e esse tamanho é também permitido, é possível enviar até 10MB em anexo.

    Verifiquei a versão do Outlook, ele está usando o 2003 com o Cache Mode abilitado.

     

    Não achei nada que fizesse sentido até agora, todos os artigos que encontrei se refere em aplicar services packs no servidor ou mexer no registro do mesmo, mas se isso acontece somente com um usuário acredito que não aja alguma relação em fazer essas coisas no servidor Exchange 2003 Enterprise com SP2.

     

    Aguardo um retorno positivo.

     

    Desde de já obrigado pela atenção.

     

    Alexandre Quintella

     

    quinta-feira, 17 de maio de 2007 17:32

Respostas

  • Ola Alexandre,

     

    Outro usuario enviando o memso arquivo para o mesmo usuario destino, o problema nao ocorre? Via owa qual o resultado?

    quinta-feira, 17 de maio de 2007 17:37

Todas as Respostas

  • Ola Alexandre,

     

    Outro usuario enviando o memso arquivo para o mesmo usuario destino, o problema nao ocorre? Via owa qual o resultado?

    quinta-feira, 17 de maio de 2007 17:37
  • Vou fazer esse teste, continuei procurando e achei um link interessante, segue abaixo:

     

    http://support.microsoft.com/kb/304863/en-us

     

    Acho que tem pode ser uma possibilidade, o que você acha?

     

     

    quinta-feira, 17 de maio de 2007 19:22
  • Ola Alexandre,

     

    Cara, esse KB retrata esse problema para o Outlook 2002, estamos falando desse cliente?

    Caso positivo, acontece apenas com ele? Já testou o mesmo usuário com outro cliente?

     

    Abs.

    quinta-feira, 17 de maio de 2007 19:36
  • Opa Alexandre,

     

    Em relaçao ao teste, que conclusão chegaste?

    quinta-feira, 17 de maio de 2007 20:07
  • Pessoal boa tarde!

     

    Estou com o mesmo problema do amigo ai eim cima!

    Provavelmente o mesmo já conseguiu uma solução, porem, não descreveu no seu post.

     

    Aqui na empresa onde trabalho está acontecendo a mesma coisa. (Exchange 2003)

     

    A pessoal tenta enviar um e-mail (outlook 2003) e retorna a msg:

     

    "A tarefa 'Microsoft Exchange Server - Enviando' relatou um erro (0x8004060C) : 'O armazenamento de mensagens atingiu o tamanho máximo. Para reduzir o volume de dados deste armazenamento, selecione alguns itens que não são mais necessários e exclua-os permanentemente (SHIFT + DEL).' "

     

    Detalhe que a caixa do usuário está totalmente livre. Mais no Exchange System Manager aparece como utilizando por exemplo 764,321 KB e o nosso limite aqui eh de 50,00 MB. Estranho né?

     

    O que fiz que solucionou o problema temporariament foi deletar e criar novamente a conta de e-mail, mais isso não adiantou pq depois d um certo tempo ocorreu o mesmo problema.

     

    Isto está acontecendo com mais d um usuário!

     

    Alguem pode dar um HELP?

     

    Desde já agradeço.

    quarta-feira, 20 de fevereiro de 2008 18:23
  • aumenta o limite e dá um restar no tinformation store para solucionar na hora o problema.

     

     

    quarta-feira, 20 de fevereiro de 2008 18:28
  •  

    Foi aumentado o limete e dado um restart no serviço informado, porem, nada!

    A pessoa não consegue enviar e-mail... aparece a mesma mensagem.

     

    Receber ela recebe normalmente, mas não consegue enviar.

     

    grato e no aguardo de outra possivel solução

    quarta-feira, 20 de fevereiro de 2008 19:28
  • Ola Fabinhu,

     

    Junto com a dica do Anderson veja esse KB: http://support.microsoft.com/kb/894795/pt-br

    O Exchange 2003 está com SP2? Aplique o ultimo SP do Office na maquina do usuário.

     

    Abs.

     

    quarta-feira, 20 de fevereiro de 2008 19:33
  • Ola Rodrigo,

     

    O exchange está com o SP2 e o outlook 2003 Client tambem está com todas suas atualizações em dia!

    Porém, à alguns updates p/ fazer no servidor de exchange.

    Estou agentando isso p/ as 23:59 de hoje, vamos ver se vai resolver o problema.

     

    Por hora é isso.

     

    Agradeço a ajuda de todos que mostraram prontidão na p/ resolver este problema.

     

    Amanhã deixo um post p/ dizendo se deu certo ou não!

     

    abs

     

    quarta-feira, 20 de fevereiro de 2008 19:44
  • Ola Fabio,

     

    As atualizações do Exchange são importantes mas esse KB se refere a um hotfix que não é instalado pelo Windows Update e sim que é liberado pelo PSS da Microsoft pelo Telefone, ok!

     

    Abs.

     

    quarta-feira, 20 de fevereiro de 2008 22:01
  •  Rodrigo Rodrigues wrote:

    Ola Fabio,

     

    As atualizações do Exchange são importantes mas esse KB se refere a um hotfix que não é instalado pelo Windows Update e sim que é liberado pelo PSS da Microsoft pelo Telefone, ok!

     

    Abs.

     



    Cara estou com o mesmo problema aqui na empresa e o pior é que é bemk no micro da dona da empresa, já olhei vários relatos e nada, já solicitei o tal do hotfix e nada os caras não mandam, removi o office 2003 e coloquei o 2007 pra ela e o problema foi resolvido por algumas horas e depois voltou, vc teria esse hotfix ai pra passar?
    segunda-feira, 17 de novembro de 2008 12:56
  • Ola Wesley,

     

    Infelizmente não tenho, o lance é tudo pedir lá com urgência.

     

    Abs.

     

    segunda-feira, 17 de novembro de 2008 13:12
  • Então cara, eu configurei a conta dela em minha maquina e mesma não deu erro, o erro só ocorre na maquina dela, o que posso fazer pra resolver isso, alguém conseguiu? Eu li algo do tipo que se a conta estivesse configurada para receber direto na pst poderia dar esse erro mais a conta não esta configurada pra fazer isso, ela esta direto no exchange, e com eu posso ter esse certeza?
    segunda-feira, 17 de novembro de 2008 14:00
  • Ola Wesley,

     

    Se está acontecendo apenas com um usuário o problema tem tudo para ser local ou na conta dele especificamente. Ainda mais depois de você configurar a conta dela na sua máquina e não acontecer o erro. Solução proposta: Resolver o problema na maquina dela. Smile

     

    Abs.

     

    segunda-feira, 17 de novembro de 2008 14:06
  • Fabinhu, no outlook no Folder size na aba server aparece o valor alto ou baixo ?

    Tive um problema uma vez que o usuário moveu várias mensagens para a raiz da mailbox (não o inbox) e esta fica escondida pelo Outlook Today.
    segunda-feira, 17 de novembro de 2008 17:28