none
IE8 - Beta 2 RRS feed

  • Pergunta

  • SOCORRO ! ! ! ! !
    Estou ficando quase louco com esse IE8, meu problema eh oseguinte:
    Tenho XP - Service Pack 3
    Tinha instalado o IE7, baixei o IE8 beta 2, pois bem até ai tudo bem, mas estava dando problema quando eu solicitava para abrir uma nova guia, usando o mouse com a tecla da direita, ai começou a dor de cabeça.
    Desinstalei o IE8 atraves do remover programas, e reinstalei, continuou o problema, reinstalei novamente e aí piorou.
    Agora, quando clico no ícone od IE ele "abre e fecha" e não sai disso...
    Só que não sei qual a versão que está instalada se eh IE7 ou IE8, pois quando tento instalar o 8, não deixa concluir, pede para reiniciar o PC e fica nesse vai e vem, o que faço, please.

    Outros navegadores funcional normal....

    Alguem me da uma dica?

    Outro detalhe, quando vou em  "restauração dosistema" a opção do calendário "fica em branco" e agora?????

    Abraços.


    quarta-feira, 22 de outubro de 2008 20:42

Respostas

  • Simples,

    Vá no Internet Explorer\Opções de Internet\Programas\Gerenciar complementos

    Desative todos

    Abra o IE e ative 1 complemento feche a abra novamente

    tem o problema?

    R: Não

    Habilite mais 1

    tem o problema?

    R: Não

     

    repita isso em todos

     

    a hora que der o problema vc sabe que foi o último complemento marcado

    é só voltar e achar o filha da mãe

     

     

     

    sexta-feira, 24 de outubro de 2008 13:11
  •  

    kkkkk Boa Nilson man

     

    Valeu pelo Feedback

     

     

     

    Marca como respondido para os próximos com mesmo problema

     

     


    Samuel Ribeiro

    www.windowsbrasil.com.br

     

    sexta-feira, 24 de outubro de 2008 14:22

Todas as Respostas

  • Nilson,

     

    Relaxa, para saber qual é a versão basta olhar no adicionar e remover programas

    se possuir Windows Internet Explorer 7 ok senão existir você está com a 6.

     

    Confira e faça o seguinte........

     

    1º Remova o IE7 pelo c:\windows\ie7\spuninst\spuninst.exe

    2º Execute o comando no CMD secedit /configure /cfg %windir%\repair\secsetup.inf /db secsetup.sdb /verbose

    3º renomeie a chave HKEY_CURRENT_USER\SOFTWARE\MICROSOFT\INTERNETEXPLORER

    4º Salve o arquivo no bloco de botas como IE.BAT e execute

    regsvr32 comcat.dll

    regsvr32 urlmon.dll

    regsvr32 iuctl.dll

    regsvr32 mshtml.dll

    regsvr32 shdocvw.dll

    regsvr32 browseui.dll

    regsvr32 wintrust.dll

    regsvr32 softpub.dll

    regsvr32 actxprxy.dll

    regsvr32 Oleaut32.dll

    regsvr32 Msjava.dll

    regsvr32 Jscript.dll

    regsvr32 Vbscript.dll

    regsvr32 initpki.dll

    regsvr32 mlang.dll

    regsvr32 mssip32.dll

    regsvr32 dssenh.dll

    regsvr32 gpkcsp.dll

    regsvr32 sccbase.dll

    regsvr32 slbcsp.dll

    regsvr32 cryptdlg.dll

    regsvr32 inetcomm.dll

    Regsvr32 wuapi.dll

    Regsvr32 wuaueng.dll

    Regsvr32 wuaueng1.dll

    Regsvr32 wuauserv.dll

    Regsvr32 wucltui.dll

    Regsvr32 wups.dll

    Regsvr32 wuweb.dll

    Regsvr32 iuengine.dll

    regsvr32 softpub.dll

    regsvr32 wintrust.dll

    regsvr32 initpki.dll

    regsvr32 dssenh.dll

    regsvr32 rsaenh.dll

    regsvr32 gpkcsp.dll

    regsvr32 sccbase.dll

    regsvr32 slbcsp.dll

    regsvr32 cryptdlg.dll

     

     

    5º  instale novamente o IE8

     

     

     

    marque como respondida se atender sua dúvida

     

    Samuel Ribeiro

    www.windowsbrasil.com.br

     

     

    quinta-feira, 23 de outubro de 2008 13:04
  • Ola Samuel Ribeiro, sua dica é bem interessante, mas resolvi o problema de uma maneira bem simples, rodando o programa "Ccleaner". mesmo assim vou ficar com sua "dica" guardada, nunca se sabe ! ! ! !

     

    Mas desde aprimeira vez que instalei o IE8, percebi que o navegador tem um problema de configuração, eu acho, é o seguinte:

     

    Quando clico, com o mouse da direita sobre um link qualquer para :"abrir em uma nova guia", simplesmente não tem essa opção, aparecem as seguinte:

     

    - Abrir

    -Abrim em uma Nova janela

    -Salvar Destino Como...

    - Imprimir Destino

    ______________________________________

     

    As demais opções são normais,mas, entre a opção (Abrir) e (Abrir em uma Nova Janela) DEVERIA ter a opção "Abrir em uma Nova Guia", só que ela não aparece, o que está errado?

     

    Onde altero no IE8 , para aparecer esta opção? Ja que uso ela seguido....

     

    Abraço.

    Obrigado..

    quinta-feira, 23 de outubro de 2008 18:44
  • Nilson

    Já verificou em Opções de Internet\Geral\Guias\Configurações

     

    a opção de Habilitar navegação por guias está ativa?

     

     

    quinta-feira, 23 de outubro de 2008 19:31
  • Oi Samuel!

    Sim, já verifiquei e está ativa!

    Abaixo desta opção só não está assinalado a 2.ª e 4.ª opção.

     

    e agora????? o que pode ser.......

     

    quinta-feira, 23 de outubro de 2008 20:07
  •  

    Nilson

    Sinceramente pelo tanto de instala/reinstala que você já fez e ainda usou CCLEANER

     

    Sugiro que crie uma nova conta do Windows e veja se ocorre

    se persistir

    siga o que te passei no primeiro post

     

     

    sexta-feira, 24 de outubro de 2008 12:09
  • Ola Samuel!

    Eu descobri o seguinte ao abrir uma nova conta:

    Quando clico no IE da nova conta aparece uma barra superior no IE dizendo o seguinte: " O internet explorer está sendo exexcutado com complementos desabilitados. Clique aqui para gerenciar, desabilitar ou remover complementos".

    Pois bem, se eu deixar sempre essa barra aparendo e não mexer nos complementos, aquela opção de "Abrir em uma Nova Guia" fica disponível, se habilitar os complementos ela some, e agora?

     

    Não sei se me fiz entender....

     

     

    sexta-feira, 24 de outubro de 2008 12:57
  • Simples,

    Vá no Internet Explorer\Opções de Internet\Programas\Gerenciar complementos

    Desative todos

    Abra o IE e ative 1 complemento feche a abra novamente

    tem o problema?

    R: Não

    Habilite mais 1

    tem o problema?

    R: Não

     

    repita isso em todos

     

    a hora que der o problema vc sabe que foi o último complemento marcado

    é só voltar e achar o filha da mãe

     

     

     

    sexta-feira, 24 de outubro de 2008 13:11
  • ALELUIA - Samuel...

    Sabe qual era o filho da mãe para não dizer outra coisa?

    Era na opção PDFCreator Toolbar, foi so desabilitar esse maldito que o IE8 ficou 10, e voltou a opção que tanto uso.

    Valeu pela dica, obrigado mesmo....

    Abraços.

     

    sexta-feira, 24 de outubro de 2008 13:34
  •  

    kkkkk Boa Nilson man

     

    Valeu pelo Feedback

     

     

     

    Marca como respondido para os próximos com mesmo problema

     

     


    Samuel Ribeiro

    www.windowsbrasil.com.br

     

    sexta-feira, 24 de outubro de 2008 14:22
  • Valeu Samuel, marcado como respondido!!!!

    Que dor de cabeça hein....

    Se alguem mais tiver esse problema agora, tá resolvido.......

     

    Abraço.

     

     

    sexta-feira, 24 de outubro de 2008 16:08