none
ERRO CONEXÃO INTERNA - URGENTE !!! RRS feed

  • Pergunta

  • Prezados,
    abaixo meu cenário:
    Dois servidores Isa controlados por um CSS:
    Web01 - interfaces (xxx.xxx.8.111(fisica) / xxx.xxx.0.111 (default) / xxx.xxx.16.111 (wireless) / xxx.18.0.111 (outra rede) / outra na rede real(internet)

    Web02- interfaces (xxx.xxx.8.112(fisica) / xxx.xxx.0.112(default) / xxx.xxx.16.112 (wireless) / xxx.18.0.112 (outra rede) / outra na rede real(internet)

    ip´s virtuais para navegação do proxy (xxx.xxx.8.1 e xxx.xxx.16.1)

    entre a nuvem e a rede , tenho um servidor IWSS (Trend MICRO InterScan Web Security Suite) que faz a reputacao dos sites solicitados, este com o IP xxx.xxx.0.2

    AGORA O PROBLEMA:
    Tenho várias switchs (xxx.xxx.0.210 por exemplo) gerenciaveis e ap´s (xxx.xxx.16.61 por exemplo)  espalhados na empresa, cujo acesso estava normal, semana passada para cá eu não tenho conseguido fazer o acesso web nos equipamentos para configuração, reportando o seguinte erro:

    NO NAVEGADOR:
    • Error code: 12206
    • Background: The page you requested could not be reached.

    NO LOGGIN DE MONITORAMENTO DO ISA:

    Allowed Connection WEBPROXY1 10/3/2009 08:18:29
    Log type: Web Proxy (Forward)
    Status: 500 Internal Server Error
    Rule: Porta 8080 entre rede 8 e 0
    Source: Internal (xxx.21.8.21)
    Destination: Rede Baixa (xxx.21.0.210:80)
    Request: GET http://xxx.21.0.210/
    Filter information: Req ID: 0410c8b6; Compression: client=No, server=No, compress rate=0% decompress rate=0%
    Protocol: http

    Procurei em vários forums sobre o problema, e as atitudes que tomei aqui, me orientando no fórum forão as seguintes:
    re-ingressar os server no dominio;
    verificar a regra de web chaining;
    criei uma nova regra antes da regra citada acima com liberação em todos os protocolos;

    nenhuma das alternativas solucionou meus problemas, alguém já passou por isso e pode me dar uma ajuda ?!?!?!

    abraços a todos.


    Marcelo Ataíde
    terça-feira, 10 de março de 2009 11:25

Todas as Respostas

  • Vc nao conegue acesso em nenhum deles??
    Luiz Fernando Dias
    terça-feira, 10 de março de 2009 14:32
    Moderador
  • Luiz, por encrivel que pareça, não consigo.....

    Marcelo Ataíde
    terça-feira, 10 de março de 2009 15:07
  • mas os comps conseguem navegar na internet atrvaes dessas wireless?
    Luiz Fernando Dias
    terça-feira, 10 de março de 2009 17:27
    Moderador
  • tudo certinho, só não consigo acessar as consoles das switchs e dos aps... :/
    Marcelo Ataíde
    terça-feira, 10 de março de 2009 17:33
  • Cara eu tive esse problema tb.
    Resolvi colocando o endereço dos meus APs como sites confiaveis no navegador..

    Veja se isso te ajuda.
    Luiz Fernando Dias
    terça-feira, 10 de março de 2009 20:28
    Moderador
  • Bom dia, até tentei aqui, mas nada... ainda sem progressos.....
    Marcelo Ataíde
    quarta-feira, 11 de março de 2009 11:07
  • Reiniciar os mesmos vc ja tentou?

    Apenas por desencargo.
    Luiz Fernando Dias
    quarta-feira, 11 de março de 2009 11:16
    Moderador
  • ja tentei e nada... msg no alerts:

    ISA Server detected a proxy server loop. There may be a problem in the configuration of the ISA Server Web chaining policy. Alternatively, in Enterprise Edition, when CARP is enabled and there are intermittent interruptions of intra-array connectivity, array member A may forward a request to array member B according to the CARP algorithm, and array member B may forward the request to array member A in an endless loop.

    Marcelo Ataíde
    quarta-feira, 11 de março de 2009 16:13
  • Estranho...
    Vc consegue pingar esses caras?

    Ja tentou executar um internet explorer sem as configurações de proxy?
    Luiz Fernando Dias - MVP
    quarta-feira, 11 de março de 2009 17:49
    Moderador
  • Já tentei, sem proxy não conecta tb - Error Code: 403 Forbidden. The ISA Server denied the specified Uniform Resource Locator (URL). (12202)
    Marcelo Ataíde
    quarta-feira, 11 de março de 2009 20:12
  • Vc usa BYPASS para endereços internos?
    Luiz Fernando Dias - MVP
    quarta-feira, 11 de março de 2009 20:32
    Moderador
  • Luiz, achei o problema, TrendOffice scan instalado nos firewall , tive que removê-lo, vc tem conhecimento sobre alguma ferramenta anti virus, tipo clanwin, que eu possa estar colocando nos firewall/proxy ?!
    Abraços, e muito obrigado pela ajuda !
    Marcelo Ataíde
    quarta-feira, 11 de março de 2009 22:13
  • Marcelo,

     

    complicado esses erros né?

    Eu utilizo o Forefront, muito bom e eficiente.

     

    abraços

     

    Nao esqueça de classificar o post util..


    Luiz Fernando Dias - MVP
    quinta-feira, 12 de março de 2009 14:06
    Moderador