none
Erro Pre Logon e Handshake ao acessar Sql server 2008 RRS feed

  • Pergunta

  • Olá Pessoa, boa noite!
    Estou com problemas ao acessar o sistema de uma de 5 maquinas de uma rede.
    A maquina nao consegue se conectar ao sqlserver 2008 express. Faço o Logon no sistema e dali 10 segundos mais o menos vem a seguinte mensagem:

    ERRO AO SE CONECTAR COM O SQL: UMA CONEXAO FOI ESTABELICIDA COM EXITO MAS O OCORREU O PROBLEMA DURANTE O HANDSHAKE DE PRE LOGON(PROVIDER: TCP IP)

    Obs: Na configuração ja esta tudo correto, tcp ip e pipe, ate porque existem 4 maquinas que funcionam perfeitamente o sistema.

    E ai alguma sugestão do meu problema?


    • Editado Muller Olavo sábado, 2 de julho de 2016 03:46 erro pt
    sábado, 2 de julho de 2016 03:45

Respostas

  • Muller,

    Isso, provavelmente esta ocorrendo alguma inconsistência em relação a esta conjunto de permissões de acesso.


    Pedro Antonio Galvao Junior [MVP | MCC | Microsoft Evangelist | Microsoft Partner | Engenheiro de Softwares | Especialista em Banco de Dados | Professor Universitario | SoroCodigos | @JuniorGalvaoMVP | http://pedrogalvaojunior.wordpress.com]

    • Marcado como Resposta Muller Olavo terça-feira, 2 de agosto de 2016 12:17
    terça-feira, 5 de julho de 2016 17:53
    Moderador
  • Resolvido, era o grupo de trabalho. Apenas coloquei as estações e o servidor no mesmo grupo!

    Obrigado!

    terça-feira, 2 de agosto de 2016 12:18

Todas as Respostas

  • Muller,

    Como estão definidas as políticas de acesso ao seu domínio? Normalmente este tipo de mensagem é apresentada quando por algum motivo o seu controlador de domínio realiza o processo de desconexão da conta que estava sendo utilizada.


    Pedro Antonio Galvao Junior [MVP | MCC | Microsoft Evangelist | Microsoft Partner | Engenheiro de Softwares | Especialista em Banco de Dados | Professor Universitario | SoroCodigos | @JuniorGalvaoMVP | http://pedrogalvaojunior.wordpress.com]

    segunda-feira, 4 de julho de 2016 00:44
    Moderador
  • Bom dia Junior.

    La não é domínio é rede doméstica mesmo.  Devo conferir os nomes dos grupos nas maquinas e servidor?

    segunda-feira, 4 de julho de 2016 11:24
  • Muller,

    Isso, provavelmente esta ocorrendo alguma inconsistência em relação a esta conjunto de permissões de acesso.


    Pedro Antonio Galvao Junior [MVP | MCC | Microsoft Evangelist | Microsoft Partner | Engenheiro de Softwares | Especialista em Banco de Dados | Professor Universitario | SoroCodigos | @JuniorGalvaoMVP | http://pedrogalvaojunior.wordpress.com]

    • Marcado como Resposta Muller Olavo terça-feira, 2 de agosto de 2016 12:17
    terça-feira, 5 de julho de 2016 17:53
    Moderador
  • Resolvido, era o grupo de trabalho. Apenas coloquei as estações e o servidor no mesmo grupo!

    Obrigado!

    terça-feira, 2 de agosto de 2016 12:18