locked
MSN 2011 não funciona TMG 2010 RRS feed

  • Pergunta

  • Bom dia,

                 Os usuários da minha rede utilizavam o MSN 2009 e funcionava normalmente com as regras do TMG. Mas com a atualização para versão 2011 não conseguimos mais autenticar no mesmo. Monitorando o TMG, ele libera as urls para o MSN via regra criada, mas bloqueia o MSN com o seguinte log abaixo.

                  Já recriei as regras, mas não funcionou. Venho enfrentando problema com sites do BB também como o mesmo erro. Libero os usuários não autenticados, mas não surte efeito. Alguém pode ajudar?

    sexta-feira, 22 de junho de 2012 12:34

Respostas

  • Voce adicionou o Proxy ao WLM?

    Outro ponto, voce criou as url's que contenham os endereços de conexão ao serviço WLM?
    Abaixo segue um link que vai te ajudar.

    http://armandomouracovre.com.br/wordpress/?p=683

    Utilize o mesmo metodo porem, libere!


    Júnior Ramos | MCSE | MCSA | MCTS Server 2008| MCTS R2, Server Virtualization | E-mail Consultoriaemredes@live.com |

    • Marcado como Resposta Richard Juhasz sexta-feira, 10 de agosto de 2012 16:37
    sexta-feira, 22 de junho de 2012 14:41
  • Adailton,

    Faça algumas verificações para ver se funciona,

    Alternativamente, desabilite ( apenas para teste) o HTTP Compression indo em ( Web Access Policy), depois de desabilitar, o TMG demora pelo menos uns 30 segundos para efetivar a mudança, teste para ver se funciona.

    Caso nao funcione, habilite (apenas para teste) todos os protocolos na regra, para ver se passa.

    OBS: Não é recomendado habilitar todos os protocolos em uma regra, estou dizendo apenas para fazer isso afim de checar quais protocolos ta saindo.

    Poste os resultados.

    Abs


    MCP

    • Marcado como Resposta Richard Juhasz sexta-feira, 10 de agosto de 2012 16:37
    terça-feira, 26 de junho de 2012 11:55

Todas as Respostas

  • Voce adicionou o Proxy ao WLM?

    Outro ponto, voce criou as url's que contenham os endereços de conexão ao serviço WLM?
    Abaixo segue um link que vai te ajudar.

    http://armandomouracovre.com.br/wordpress/?p=683

    Utilize o mesmo metodo porem, libere!


    Júnior Ramos | MCSE | MCSA | MCTS Server 2008| MCTS R2, Server Virtualization | E-mail Consultoriaemredes@live.com |

    • Marcado como Resposta Richard Juhasz sexta-feira, 10 de agosto de 2012 16:37
    sexta-feira, 22 de junho de 2012 14:41
  • Adailton,

    Faça algumas verificações para ver se funciona,

    Alternativamente, desabilite ( apenas para teste) o HTTP Compression indo em ( Web Access Policy), depois de desabilitar, o TMG demora pelo menos uns 30 segundos para efetivar a mudança, teste para ver se funciona.

    Caso nao funcione, habilite (apenas para teste) todos os protocolos na regra, para ver se passa.

    OBS: Não é recomendado habilitar todos os protocolos em uma regra, estou dizendo apenas para fazer isso afim de checar quais protocolos ta saindo.

    Poste os resultados.

    Abs


    MCP

    • Marcado como Resposta Richard Juhasz sexta-feira, 10 de agosto de 2012 16:37
    terça-feira, 26 de junho de 2012 11:55