none
Fórmula com células vazias com resultado igual a #DIV/0! RRS feed

  • Pergunta

  • Tenho 2 Colunas com 100 linhas para calcular cujo o resultado deveria ser igual a 0 quando as células ainda não tem informação lançada, porém o resultado fica igual #DIV/0!.

    O que devo fazer para resolver isso?

    Segue a formula utilizada que funciona perfeitamente quando tenho dados lançados!!!

    =CONT.SES(D10:D111;"Assinado";H10:H111;"NOVO")/B112

    quarta-feira, 14 de novembro de 2012 19:58

Respostas

  • Se você usa Excel 2007 ou superior, use a fórmula:

    =SEERRO(CONT.SES(D10:D111;"Assinado";H10:H111;"NOVO")/B112;0)


    Felipe Costa Gualberto - http://www.ambienteoffice.com.br

    quarta-feira, 14 de novembro de 2012 21:55