none
Placa-mãe Intel DP35-DP (Windows XP reconhecendo 2Gb somente, mas possuo 4Gb) RRS feed

  • Pergunta

  • Pessoal sei muito bem que Sistemas Operacionais 32bits reconhecem somente 3.25Gb de RAM no máximo, porém tenho uma placa-mãe Intel DP35-DP que no Windows XP Professional SP3 está reconhecendo somente 2Gb. Pensei que seria por estar em modo Dual Channel, pois no Windows Vista 64bits os 4Gb são detectados normalmente.

    Hoje coloquei em modo Single Channel e o Windows Xp continua reconhecendo 2Gb somente, alguém pode me ajudar? Gostaria pelo menos que fosse reconhecido o seu máximo, que é 3.25gb.

    Grato!

    OBS: Já pesquisei no Fórum e não encontrei nada sobre reconhecer 2Gb. Somente questões sobre reconhecimento de 3.25Gb, que como disse, não é meu caso!
    Gilles Batista Vieira
    sexta-feira, 31 de julho de 2009 01:58

Todas as Respostas

  • Já tentou testar os modulos para ver se estão OK? Tipo tire um e veja se o outro funciona.


    e tambem leia esse post aqui, pode ajudar com alguma coisa - http://social.technet.microsoft.com/Forums/pt-BR/winvistapt/thread/c4811d82-fe30-4a3d-838f-3d04e2bd779f
    Anderson Oliveira
    sexta-feira, 31 de julho de 2009 11:29
  • Gilles,
    Seguinte, entre no site do seu fabricante da placa mãe (www.intel.com)
    Faça uma busca por informações de BIOS para sua placa.
    Observação:
    Quando você entra no site da Intel e busca informações sobre BIOS de uma placa, ao lado de uma das atualizações aparece o que é realizado no novo firmware.
    Se caso isso não fique claro para você, também pode entrar no site do fabrincante e pelo 0800 da intel você pode tirar duvidas sobre produtos e serviços para o seu dispositivo de hardware.

    Requer um pouco de paciencia, mas no final tudo da certo.

    Att
    Maciel
    Maciel
    sexta-feira, 31 de julho de 2009 14:36
  • Já tentou testar os modulos para ver se estão OK? Tipo tire um e veja se o outro funciona.


    e tambem leia esse post aqui, pode ajudar com alguma coisa - http://social.technet.microsoft.com/Forums/pt-BR/winvistapt/thread/c4811d82-fe30-4a3d-838f-3d04e2bd779f
    Anderson Oliveira
    Já testei os módulos. Os pentes de memória funcionam normalmente de forma individual. Juntos são detectados no setup como 4Gb. O programa da Intel (Intel Desktop Utilities) tanto no Windows Xp quanto no Vista detecta 2Gb de memória instalado em cada módulo, totalizando 4Gb, porém quando vou em Propriedades do sistema no Windows Xp, é mostrado 2Gb somente.

    Obrigado pela atenção.

    Gilles Batista Vieira
    sábado, 1 de agosto de 2009 00:38
  • Gilles,
    Seguinte, entre no site do seu fabricante da placa mãe (www.intel.com )
    Faça uma busca por informações de BIOS para sua placa.
    Observação:
    Quando você entra no site da Intel e busca informações sobre BIOS de uma placa, ao lado de uma das atualizações aparece o que é realizado no novo firmware.
    Se caso isso não fique claro para você, também pode entrar no site do fabrincante e pelo 0800 da intel você pode tirar duvidas sobre produtos e serviços para o seu dispositivo de hardware.

    Requer um pouco de paciencia, mas no final tudo da certo.

    Att
    Maciel
    Maciel

    Maciel durante a semana vou tentar fazer contato com a Intel via telefone. Já atualizei a BIOS diversas vezes, estou usando no momento a última versão dela. E na Setup da BIOS é detectado 4Gb.

    Obrigado pela atenção.

    Gilles Batista Vieira
    sábado, 1 de agosto de 2009 00:40