none
GPO por sites RRS feed

  • Pergunta

  • Senhores bom dia,

    Espero que seja o local certo a postar essa dúvida, se não for, por favor, me informe onde é....

    O problema é o seguinte senhores: Possuo 3 sites. Um na cidade A, outro na B e outro na C. Implantei o WSUS em cada uma delas, criei a GPO na cidade A e apliquei. Todas as estações reconheceram e atualizaram a partir do WSUS da cidade A. Fiz a mesma coisa na cidade B, instalei o WSUS, criei a GPO e apliquei. Nenhuma estação detectou o WSUS da cidade B para a atualização. Na cidade C, eu nem fiz nada ainda, pois se na B ja não esta funcionando, não quero perder viagem indo la fazer tais configurações.

    Alguem tem idéia do que posso estar fazendo errado, ou faltando algum tipo de configuração?

    Obrigado.

    quinta-feira, 19 de janeiro de 2012 13:40

Respostas

  • Paulo

    Bom dia

    Verifique se as maquinas desta rede conseguem alcançar o servidor do wsus.

    https://seuservidor:8531/SelfUpdate/wuident.cab 

    ou

    http://seuservidor:8530/SelfUpdate/wuident.cab

    de uma olhada tbem nos logs do windows update

    c:\windows\windowsupdate.log

    Crie um bat com as informações abaixo e rode nas maquinas.

    @Echo off

    net stop wuauserv
    net stop bits
    reg delete "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsUpdate" /v PingID /f  > %systemdrive%\SUSClientID.log 2>&1
    reg delete "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsUpdate" /v AccountDomainSid /f  >> %systemdrive%\SUSClientID.log 2>&1
    reg delete "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsUpdate" /v SusClientId /f  >> %systemdrive%\SUSClientID.log 2>&1
    net start wuauserv
    wuauclt.exe /resetauthorization /detectnow        

    exit

    depois verifique nos logs e post os erros aqui.

    • Marcado como Resposta Richard Juhasz segunda-feira, 30 de janeiro de 2012 11:16
    sexta-feira, 27 de janeiro de 2012 10:08

Todas as Respostas