none
Erro: "The virtual server that is referenced here is not in the config database" RRS feed

  • Pergunta

  • Pessoal,

    Eu sou iniciante no Share Point. Meu SharePoint estava funcionando perfeitamente, so que me pediram para sempre que acessar o sharepoint pedir autentificação, mesmo acessando pelo servidor. Ai fui mexer, so que como sou um excelente usuario do SharePoint, fiz alguma besteira e não entra mais e da o seguinte erro.

    "The virtual server that is referenced here is not in the config database"

     

    Se alguem poder me ajudar eu agradeço.

     

    Grato pela atenção.

     

    Renan Klinkers

    quarta-feira, 20 de agosto de 2008 14:08

Respostas

  •  

    Gustavo,

     

    Eu desisti de tentar achar o erro, eu acabei começando do zero.

     

    Mas muito obrigado pela ajuda.

     

    Desculpa ter lhe atrapalhado.

     

    Abraços

    Renan

    quarta-feira, 27 de agosto de 2008 14:47

Todas as Respostas

  • Fala Renan!

     

    Esse é o erro que ele acusa do Event Viewer?

    Bom, você pode tentar rodar aquele Wizard "Assistente de Configuração de Produtos e Tecnologias do Sharepoint" e ver se da certo.

     

    certa vez resolvi um problema parecido só rodando isso...

     

    Espero ter ajudado!

    Abraços!

    quarta-feira, 20 de agosto de 2008 16:28
  •  

    Gustavo,

     

    Muito obrigado pela ajuda, vou tentar e depois eu lhe aviso.

     

    O erro da no navegador mesmo.

     

    Abraços!!!

    quarta-feira, 20 de agosto de 2008 17:10
  • Ok 

     

    Abraços!

    quarta-feira, 20 de agosto de 2008 17:27
  • Gustavo,

     

    Cara desculpa, mas eu não consegui.

     

    Será que tem alguma outra coisa a ser feita?

     

    Desculpa minha ignorancia, estou começando no SharePoint.

     

     

    Abraços
    quarta-feira, 20 de agosto de 2008 17:42
  • Fala Renan, tranquilo cara sempre há outras coisas a serem feitas...

     

    Só confirmando seu Sharepoint é 2007 ou 2003?

     

    Em uma pesquisa rápida aqui achei várias referências sobre o 2003...

     

    dê uma olhada...

     

    http://www.sharepoint-tips.com/2007/05/another-reason-for-virtual-server-that.html

    http://support.microsoft.com/kb/827850

     

    talvez podemos aproveitar alguma coisa para o 2007 também

     

    Abraços.

    quarta-feira, 20 de agosto de 2008 18:00
  • Bom dia Gustavo,

     

    Não consegui, não deu certo essas referencias, fiz o que fala nas duas mas não deu.

     

    Muito obrigado por esta me ajudando.

     

    Abraços

    quinta-feira, 21 de agosto de 2008 12:00
  • Ceerto Renan,

     

    Só nos descreva melhor por favor o que está acontecendo aí... como você fez? onde mexeu antes de acontecer isso? Se acusa alguma coisa no Event Viewer? Se é o Sharepoint 2003 ou 2007 mesmo? Essas coisas...

     

    Abração cara!

     

    quinta-feira, 21 de agosto de 2008 12:36
  • Vamos lá...

     

    SharePoint 2003, na verdade eu so instalei o win e ativei os serviços do SharePoint, e apartir dai eu comecei a criar o site.

    Então eu não lembro onde foi que eu mexi, eu tinha mexido em um monte de lugar

    No Event Viewer, tem um erro, a descrição do erro é: Synchronization exception occurred. E o source: SharePoint Portal Administration Service

    A unica coisa que eu entrei que eu nunca havia entrado foi, no central administration, do lado esquerdo tem um link chamado SharePoint Portal Server. Pode ter sido isso?

     

    Você precisa de mais alguma informação?

     

     

    Abraços

    quinta-feira, 21 de agosto de 2008 13:13
  • Fala Renan

     

    Acho que já é o suficiente...

    E só o fato de você ter clicado em Sharepoint Portal Server não faz parar nada.

     

    Você pode tentar fazer o seguinte teste:

    - Abrir a Administração Central

    - Na esquerda, clicar em Sharepoint Portal Server

    - E em seguida clicar no segundo ítem (Configurar servidor do banco de dados de configuração)

     

    Aí você pode ver se seu Sharepoint está conectado a um banco de dados de configuração.

     

    Abraços!

     

    quinta-feira, 21 de agosto de 2008 19:25
  • Gustavo,

     

    Cara eu não sei o que está acontecendo, hoje nem no SharePoint Portal Server, ele quer entrar, será que se eu instalar o CD do portal ele volta? Ou eu vou perder tudo?

     

    Abraços

    sexta-feira, 22 de agosto de 2008 17:39
  • Fala Renan,

     

    Então cara se você tiver backup de tudo até compensa você reinstalar o Sharepoint.

     

    Você viu o IIS para ver se todos os websites estão iniciados certinho?

     

    Abraços! 

     

    sexta-feira, 22 de agosto de 2008 17:46
  • Então eu já havia verificado no IIS e lá está tudo em ordem.

     

    Ah outra coisa que reparei de diferente, foi que no Virtual Server Management > Manage content databases

    Não tem nenhum banco relacionado ali, e eu não consigo relacionar.

     

    Abraços

    sexta-feira, 22 de agosto de 2008 18:57
  • Hummmm, então achamos o problema...

    Se você não consegue conectar é porque provavelmente esse banco não existe...

     

    Veja se tem esse banco no servidor de SQL.

    Se não tiver você pode criar um a partir dessa tela mesmo (Virtual Server Management > Manage content databases)

     

    Abraços!

    sexta-feira, 22 de agosto de 2008 19:18
  • Ah!

     

    Veja também se em (Admnistrativo Tools > Services) se o Serviço SQL Server (MSSQLSERVER) está iniciado.

     

    Abraços! 

    sexta-feira, 22 de agosto de 2008 19:45
  • Bom dia Gustavo,

     

    Não tive tempo para olhar isso ainda, mas acredito que hoje eu consiga mexer nisso.

     

    Mas desde já agradeço pela ajuda.

     

    Abraços

    terça-feira, 26 de agosto de 2008 11:31
  • Tranquilo Renan!

     

    Se der certo nos avise...

     

    Abraços

    terça-feira, 26 de agosto de 2008 13:49
  •  

    Gustavo,

     

    Eu desisti de tentar achar o erro, eu acabei começando do zero.

     

    Mas muito obrigado pela ajuda.

     

    Desculpa ter lhe atrapalhado.

     

    Abraços

    Renan

    quarta-feira, 27 de agosto de 2008 14:47
  • Sem problemas Renan!

     

    Boa sorte aí cara...


    Abraços

     

    quarta-feira, 27 de agosto de 2008 17:33