none
Não é possível permitir que o usuário logue no TS sem ter que participar do 'Administradores' RRS feed

  • Pergunta

  • Boa tarde

    Tenho um servidor com 2003 Server que possui o TS instalado.
    Uns 30 users acessam remotamente.
    Na aba segurança das confg. dos usuários sempre tenho que deixar que ele faz parte:

    Usuários da Área de Trabalho Remota;
    Usuários do domínio
    Administradores

    Mas acho q não é correto dizer que ele faz parte de Administradores pq. ele não faz.
    Sendo q se ele estiver como administradores ele tem acesso a todas as pastas.

    Mas se eu 'não' colocar o Administradores não consigo logar remotamente, exibe a seguinte mensagem:

    "Para fazer logon neste computador remoto, é preciso receber a permissão para Permitir logon pelos serviços de terminal. Por padrão, membros do grupo Usuários da Área de Trabalho Remota têm essa permissão. Se você não for membro do grupo Usuários da Área de Trabalho Remota ou outro grupo que tenha essa permissão, ou se o grupo Usuários da Área de Trabalho Remota  não a possuir, você terá de receber essa permissão manualmente.

    Exite alguma maneira de permitir o ususario logar no TS sem ter que colocá-lo como administrador?

    quinta-feira, 9 de abril de 2009 20:11

Respostas

  • Olá Daniela,

    Se você entrar no Active Directory Users and Computers e clicar com botão direito na OU Domain Controllers e clicar em propriedades. Na aba Group Policy haverá a politica Default Domain Controller Policy. Clique em editar ela. E siga o caminho que eu postei antes:

    Computer Configuration -> Windows Settings -> Local Policies -> User Rights Assignment -> Allow log on through Terminal Services.

    Lá você terá como adicionar usuário ou grupo.

    Qualquer dúvida. Poste novamente.

    Até mais,

    Jesiel

    Obs.: Se útil, classifique
    quinta-feira, 9 de abril de 2009 21:12

Todas as Respostas

  • Olá,

    Esse servidor é controlador de dominio???

    Se sim, edite a default domain controller policy:
    Computer Configuration -> Windows Settings -> Local Policies -> User Rights Assignment -> Allow log on through Terminal Services.
    Coloque os usuários ou um GRUPO (melhor grupo para administrar)

    Após isso, entre no prompt de comando e execute: gpupdate /force

    Se ele não for controlador de dominio, se for nas propriedades do meu computador, guia Remoto, select Remote Users.



    Poste os resultados.

    Até mais,

    Jesiel

    Obs.: Se útil, classifique
    quinta-feira, 9 de abril de 2009 20:30
  • Sim ele é Controlador de Dominio / DNS / DHCP e TS.
    quinta-feira, 9 de abril de 2009 21:03
  • Desculpe não entendi sua resposta.
    quinta-feira, 9 de abril de 2009 21:04
  • Olá Daniela,

    Se você entrar no Active Directory Users and Computers e clicar com botão direito na OU Domain Controllers e clicar em propriedades. Na aba Group Policy haverá a politica Default Domain Controller Policy. Clique em editar ela. E siga o caminho que eu postei antes:

    Computer Configuration -> Windows Settings -> Local Policies -> User Rights Assignment -> Allow log on through Terminal Services.

    Lá você terá como adicionar usuário ou grupo.

    Qualquer dúvida. Poste novamente.

    Até mais,

    Jesiel

    Obs.: Se útil, classifique
    quinta-feira, 9 de abril de 2009 21:12
  • Funcionou sim, criei um grupo TS e inclui os user e fui naquela configuração do regedit e inclui o grupo TS lá... ok.
    Mas agora estou tendo problemas pq nosso sitema utiliza o BDE e o Firebird, a parte de logon está ok, mas quando os user (TS) abrem o nosso sistema aparece uma mensagem dizendo "Borland Database Engine. Não foi possivel fazer conectar o servidor de dados !"

    Já fui em: HKEY_LOCAL_MACHINE/SOFTWARE/Borland Permissões e inclui o grupo TS; e usuarios da area de trabalho remota.

    Tb fui em:  HKEY_LOCAL_MACHINE/SOFTWARE/INFOTEC TECNOLOGIA e tb e inclui o grupo TS; e usuarios da area de trabalho remota.


    Mas mesmo assim continua dando a mesma msg.

    quarta-feira, 22 de abril de 2009 14:09
  • quarta-feira, 22 de abril de 2009 14:24
  • Bom dia André, esta parte (Permitir logon pelos serviços de terminal) já está ok, o grupo já está inserido.

    Creio que o problema agora é permissão no BD do sistema, já permiti em algumas pastas como descrito anteriormente, mas não resolveu.

    quarta-feira, 22 de abril de 2009 14:51
  • Olá Daniela,

    Pode ser que não seja somente permissão da chave.

    Verifique com as ferramentas da sysinternals para descobrir os arquivos/registros que os programas (borland e o software) acessam.

    Segue link para download dos arquivos:

    Filemon (verifica os arquivos que os aplicativos estão usando)
    http://technet.microsoft.com/en-us/sysinternals/bb896642.aspx

    Regmon (verifica os registros que os aplicativos estão usando)
    http://technet.microsoft.com/en-us/sysinternals/bb896652.aspx

    Todos os dois são muito úteis e simples de usar.

    Poste os resultados.

    Até mais,

    Jesiel

    Obs.: Se útil, classifique
    quarta-feira, 22 de abril de 2009 15:10
  • Faz o seguinte: Vá em executar e digite tscc.msc no lado direito clique com o botão direito em RDP-TCP>Properties> na guia Permissions adicione o usuário que vc quer que acesse e marque user access e guest access dê ok que vai funcionar não adianta deixar só o grupo tem que colocar individualmente não sei porque.

    Tenta lá e posta
    Flávio - Quase MCSE porque não tenho dinheiro ainda para fazer o curso e tirar a certificação
    quarta-feira, 22 de abril de 2009 16:19
  • Nada Flávio.
    quarta-feira, 22 de abril de 2009 17:49
  • Você consegue se logar como administrator? Você está usando Remote Desktop ou TS mesmo?
    Flávio - Quase MCSE porque não tenho dinheiro ainda para fazer o curso e tirar a certificação
    quarta-feira, 22 de abril de 2009 17:57
  • TS
    logar eu consigo... lê acima... meu problema agora é com permissão ao BD do sistema.
    quarta-feira, 22 de abril de 2009 19:00