none
Depois de removido o espelho hd 2 não da boot RRS feed

  • Pergunta

  • Boa noite pessol.

    Estamos com um problemão aki na empresa, temos um servidor 2003 com 2 hds de 500gb funcionando em RAID1 (espelhamento).
    O primeiro hd apresentou erros e ao tentarmos dar o boot por ele o servidor apresentava erro de tela azul e reiniciava, fizemos ele bootar pelo espelho na opção boot mirror c: - secondary plex e funcionou normalmente, no intuito de trocar o hd um de nossos funcionários da TI removeu o espelho do hd1 e depois disso o servidor não da mais boot, não aparece a opção do boot, o cursor fica piscando em cima do lado esquerdo da tela.
    Coloquei este hd em um outro servidor 2003 que temos aki na empresa e quando acessamos o gerenciador de discos ele da a mensagem que o disco é um estrangeiro e não enxergo a partição.
    Será que perdemos as informações nos discos?
    Gostaria de uma ajuda pois temos dados importantíssimos neste hd.
    Agradeço desde já.
    Alexandre de Souza
    Alexandre de Souza
    terça-feira, 23 de fevereiro de 2010 21:41

Respostas

  • Pessoal, bom dia.

    Antes de qualquer coisa gostaria de agradecer à você Felipe pela boa vontade e atenção com o problema.
    Como disse no email anterior estava preocupado com os dados já não mais com as configurações do AD e outros, mas consegui resolver dando um boot com um live cd do Fedora 12, quando ele carregou lá estava a unidade com todas as informações como em um passe de mágica.

    Agradeço mais uma vez.

    Abraços,

    Alexandre de Souza
    quarta-feira, 24 de fevereiro de 2010 12:47

Todas as Respostas

  • Alexandre,
    Acessa o Console de Recuperação, com o Kit de Instalação (CD)
    e executa bootcfg.exe /rebuild para identificação dos discos que possuem sistema, após a identificação
    o sistema opercional irá carregar normalmente.
    http://support.microsoft.com/kb/291980/pt-br
    abs,
    terça-feira, 23 de fevereiro de 2010 22:52
    Moderador
  • Boa noite Felipe.

    Antes de qualquer coisa agradeço pela atenção.

    Vou tentar e te dou o retorno.

    Abração.


    Alexandre de Souza
    terça-feira, 23 de fevereiro de 2010 23:21
  • Ok. Caso dê certo , você avalia para não confundir, pois você ainda não testou.

    abs,


    Qualquer criança brinca, qualquer criança se diverte.
    terça-feira, 23 de fevereiro de 2010 23:26
    Moderador
  • Ixi, desculpe-me pelo engano.

    Felipe quando executo o comando ele me deu o seguinte erro:

    Error: Failed to successfully scan disks for Windows installations. This error may be caused by corrupt file system, witch would prevent Bootcfg from succcessfully scanning. Use chdsk to detect any disk erros.

    Note: This operation must complete successfully in order for the /add or rebuild commands to be utilized.

    Executei o chkdsk e me retornou o erro:
    The command is not valid, or the is no disk in the drive.

    Já estou ficando preocupado com a possibilidade da perda dos dados.

    Agradeço a atenção mais uma vez.


    Alexandre de Souza
    quarta-feira, 24 de fevereiro de 2010 00:20
  • Não sei se vai funcionar,
    mas da um boot com o CD do Windows 98 e roda um fix /mbr ou fixboot /mbr não me lembro agora

    tenta lá.

    abs,

    Qualquer criança brinca, qualquer criança se diverte.
    quarta-feira, 24 de fevereiro de 2010 00:28
    Moderador
  • Seria fdisk /mbr?

    Abraço,
    Alexandre de Souza
    quarta-feira, 24 de fevereiro de 2010 00:40
  • Não me lembro agora teria que pesquisar, mas acho que é isso sim.


    Qualquer criança brinca, qualquer criança se diverte.
    quarta-feira, 24 de fevereiro de 2010 00:41
    Moderador
  • Ok. vou tentar e posto.

    Outra coisa, pela sua experiência será que há o risco de não recuperar as informações?

    Abraço,
    Alexandre de Souza
    quarta-feira, 24 de fevereiro de 2010 00:43
  • Risco sempre há "This error may be caused by corrupt file system"
    Mas vamos tentar.

    Se corrompeu no disco principal o dado corrompido é espelhado para o outro disco.

    Qualquer criança brinca, qualquer criança se diverte.
    quarta-feira, 24 de fevereiro de 2010 00:45
    Moderador
  • É Felipe, nada viu.

    No fdisk ele reconhece a partição como não DOS.
    Colquei o HD novamente em outro servidor e ela permanece como estrangeiro no gerenciador de discos.

    Mais alguma idéia?

    Abração e obrigado mais uma vez.


    Alexandre de Souza
    quarta-feira, 24 de fevereiro de 2010 01:25
  • Felipe se eu instalar um novo sistema operacional em cima será que resolve, nesta altura do campeonato não estou preocupado com as configurações e sim com os dados.

    Abração,


    Alexandre de Souza
    quarta-feira, 24 de fevereiro de 2010 01:30
  • Pessoal, bom dia.

    Antes de qualquer coisa gostaria de agradecer à você Felipe pela boa vontade e atenção com o problema.
    Como disse no email anterior estava preocupado com os dados já não mais com as configurações do AD e outros, mas consegui resolver dando um boot com um live cd do Fedora 12, quando ele carregou lá estava a unidade com todas as informações como em um passe de mágica.

    Agradeço mais uma vez.

    Abraços,

    Alexandre de Souza
    quarta-feira, 24 de fevereiro de 2010 12:47
  • Coloca esta HD em outro servidor como uma unidade "Slave"
    e tenta executar o procedimento do bootcfg.exe /rebuild , pois você informou que já colocou
    o HD e deu erro.

    Se você for instalar outro sistema operacional, com tanto que não formate o HD ,"lógico", acredito que seria possível ter acesso aos dados anteriores.




    Qualquer criança brinca, qualquer criança se diverte.
    quarta-feira, 24 de fevereiro de 2010 12:50
    Moderador
  • show.
    Qualquer criança brinca, qualquer criança se diverte.
    quarta-feira, 24 de fevereiro de 2010 12:52
    Moderador
  • Bacana Felipe, vou tentar esta opção de colocar o HD em outro servidor e executar o bootcfg /rebuild para testar.
    Agora uma dúvida, eu rodando esta configuração em outro server não corro o risco de danificar a instalação do server que esta funcionando não né?

    Abraço,

    Alexandre de Souza
    quarta-feira, 24 de fevereiro de 2010 13:06
  • não , mas como você já resolveu , deixa quieto. é melhor rs...
    outra coisa, tenta programar uma rotina de backup para evitar esse desespero de perda dos dados.,

    abs,


    Qualquer criança brinca, qualquer criança se diverte.
    quarta-feira, 24 de fevereiro de 2010 13:18
    Moderador