none
Máquinas mudando DNS para 201.6.0.112 RRS feed

  • Pergunta

  • Uso um servidor DHCP, e sempre funcionou perfeitamente, porém agora as maquinas de usuarios estão mundando o endereço de DNS. O meu servidor de DHCP e DNS é o IP 10.1.1.7, porém quando logamos em qualquer maquina XP (windows 7 não muda), o DNS fica 201.6.0.112 e DNS secundário 201.6.0.118, conforme a imagem http://twitpic.com/3962ij

    Nesse meu sevidor de DNS, roda o AD, DHCP, WINS e o dominio.

    Grato

    quarta-feira, 24 de novembro de 2010 14:27

Todas as Respostas

  • Boa tarde Givaldo,

    Sua conexão é do Virtua? Pois esse ip é deles, possivelmente um dos DNS´s deles. Você configurou o DNS no servidor DHCP? Se não configurou, ele vai jogar para o DNS do Modem/roteador. As máquinas XP demoram para logal na rede? Dá uma olhada no seu DHCP e confira se o DNS está realmente setado.


    Problemas com som? CLIQUE AQUI! - Guia criado pelo Moderador Fábio.
    ----------------
    Abraços,
    Pietro.
    quinta-feira, 25 de novembro de 2010 14:26
  • Opa Pietro, a minha conexão eh da embratel (não é do virtua), eu dei um tracert nesses ips e realmente tinha visto ja q eram do virtua. Os serviços de DNS, DHCP, WINS e AD, rodam tudo no mesmo servidor, e esse servidor é setado um IP manua, então os serviços estão com a configuração de rede abaixo.

    IP - 10.1.1.7

    Mascara - 255.255.255.0

    Gatway - 10.1.1.4

    DNS - 10.1.1.7

    WINS - 10.1.1.7

     

    As maquinas do XP não demoram muito naum, vi q o tempo q levam é razoavelmente normal para logar na rede.

     

    quinta-feira, 25 de novembro de 2010 21:11
  • Givaldo,

    Acesse seu server > Iniciar > Executar > dhcpmgmt.msc > acesse o escopo > opções de escopo > 006 servidores DNS, verifique se esta setados para o IP local do servidor.

    Após realizar a terefa nas estações realize o Ipconfig /release e /Renew.

    Espero ter ajudado.


    Felipe Gabriel Garcia - ( MCP + MCDST + MCTS ) - http://felipegbass.spaces.live.com
    sexta-feira, 26 de novembro de 2010 01:42
  • Bom dia Felipe, vi no DHCP, e esta configurado corretamente o DNS, para meu servidor 10.1.1.7.

    Eu dando ipconfig -renew, o DHCP, joga o DNS corretamente, porem ao eu reiniciar a maquina volta ao DNS 201.6.0.112

    sexta-feira, 26 de novembro de 2010 11:36
  • Givaldo,

    Já verificou se tem algum trojan rodando na sua rede. Parece ter um script rodando na inicialização das suas máquinas. Se for possível tente subir uma nova máquina XP no seu domínio e veja se acontece o mesmo erro. Vamos começar a fase de eliminação.


    Problemas com som? CLIQUE AQUI! - Guia criado pelo Moderador Fábio.
    ----------------
    Abraços,
    Pietro.
    sexta-feira, 26 de novembro de 2010 12:00
  • Eu ja rodei, combo fix, hijackthis, postei em forum, e disseram que num tem nenhum virus
    segunda-feira, 6 de dezembro de 2010 19:51
  • No seu server tem algum encaminhador configurado no DNS?

    Diego Piffaretti- www.mundotecnologico.net
    terça-feira, 7 de dezembro de 2010 11:09
  • BLZ Givaldo Gomes, o windows-xp na sua empressa esta atualizado? Caso não esteja atualize todos eles este pro esta parecendo com uma falha de segurança do windows-xp desatualizando; e sendo explorado por algum vírus. Como voce ja rodou os antivirus e não encontrou nada atualize o windows-xp comece por esse

    http://www.microsoft.com/downloads/details.aspx?familyid=0D5F9B6E-9265-44B9-A376-2067B73D6A03&displaylang=pt-br  tive um pro parecido com esse, instalei esse pacote de atualização e resolveu tudo. Espero que resolva.

    Se o problema foi resolvido não esqueça de marcar como resposta!

    • Sugerido como Resposta NATONGADAMILONGA terça-feira, 7 de dezembro de 2010 21:49
    terça-feira, 7 de dezembro de 2010 21:49