none
Não consigo remover uma flag de um arquivo .MSI RRS feed

  • Pergunta

  • Olá galera!

    Sou novo no fórum e iniciante na parte de T.I profissionalmente. Gostaria da ajuda de vocês para um problema que estou querendo resolver aqui na empresa.

    Temos um software de call center que o nosso fornecedor nos enviou no formato .EXE para instalação. Pedi a eles no formato .MSI, pois facilitaria para aplicar uma GPO de instalação, porém não nos forneceram e disseram que não teria como no momento.

    Pois bem, sendo assim procurei formas de passar esse arquivo .EXE para o .MSI que eu mesmo faria por aqui. Só que estou com um problema para fazer isso: tem uma flag que não consigo fazer com que o convertedor entenda que tenha que "clicar" automaticamente ali, ou talvez remover isso do instalador deles de alguma maneira. Segue abaixo para vocês terem uma ideia:


    Gostaria de saber que tipo de comando utilizou para isso ou se há alguma outra maneira para resolver. Já tentei: /quiet e não resolveu. Ele entende isso apenas para as opções "Avançar, Instalar, etc..". Pergunto isso aqui pois não achei em nenhum fórum BR sobre o assunto e poucas informações em outros fóruns de fora. 

    Grato!

    Felipe

    quinta-feira, 9 de março de 2017 16:31

Respostas

  • Boa tarde Teiiixeira

    Tudo bem contigo?

    Grato pela participação no Fórum Microsoft Technet.

    Poderia por gentileza nos dar maiores detalhes? Caso tenha imagem de telas nos ajudará também no estudo do seu caso.

    Atenciosamente.


    Guilherme Macedo S

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    sexta-feira, 10 de março de 2017 16:31

Todas as Respostas

  • Boa tarde Teiiixeira

    Tudo bem contigo?

    Grato pela participação no Fórum Microsoft Technet.

    Poderia por gentileza nos dar maiores detalhes? Caso tenha imagem de telas nos ajudará também no estudo do seu caso.

    Atenciosamente.


    Guilherme Macedo S

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    sexta-feira, 10 de março de 2017 16:31
  • Bom dia

    Por falta de retorno esta thread está encerrada!

    Caso necessário, por gentileza, abra uma nova thread.

    Atenciosamente,


    Guilherme Macedo S

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    quinta-feira, 16 de março de 2017 13:08