none
Conexão de Rede com problema no Windows 10 RRS feed

  • Pergunta

  • Sou novo por aqui e não sei se está correta a área que estou colocando meu problema.

    Bom, utilizo Windows 10 e desde o início eu noto problemas com a minha conexão de rede. Quando vou ligar meu computador a conexão de rede fica com a mensagem; "Um cabo de rede está desconectado" quando na verdade está conectado tudo certinho. Quando reinicio a máquina, volta ao normal. Porém tem uma solução também sem precisar reiniciar a máquina, que seria; Ir em "Gerenciador de Dispositivos" e clicar com o botão direito em "Verificar se há alterações de hardware", isso também soluciona.

    Acredito muito que seja problema no driver.

    Minha placa mãe: DH61SA - Não utilizo placa de rede offboard

    domingo, 13 de dezembro de 2015 23:39

Respostas

Todas as Respostas

  • Gabriel D'Ambrosio,

    Tudo bem?

    Você já tentou entrar no site do fabricante para verificar possíveis atualizações de BIOS ou drivers que estejam disponíveis?

    Atenciosamente


    Marcos Roberto de Souza Junior

    Esse conteúdo e fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    MSDN Community Support

    Por favor, lembre-se de Marcar como Resposta as respostas que resolveram o seu problema. Essa e uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    • Sugerido como Resposta Marcos SJ segunda-feira, 14 de dezembro de 2015 20:07
    • Não Sugerido como Resposta Marcos SJ quarta-feira, 16 de dezembro de 2015 16:46
    segunda-feira, 14 de dezembro de 2015 18:53
  • Já fiz todas as atualizações da BIOS e utilizo a última versão disponível do driver de rede para a minha placa mãe. O problema persiste.
    terça-feira, 15 de dezembro de 2015 11:53
  • Desinstalou e reinstalou o driver ou só tentou atualiza-lo

    Atenciosamente


    Marcos Roberto de Souza Junior

    Esse conteúdo e fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    MSDN Community Support

    Por favor, lembre-se de Marcar como Resposta as respostas que resolveram o seu problema. Essa e uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    quinta-feira, 17 de dezembro de 2015 16:23
  • Fiz todos os procedimentos plausíveis. Nenhum surgiu efeito.

    Uma curiosidade: O driver sempre se permanece na versão 12.12.xx.x (Só altera onde está o x) mesmo o arquivo falando que o driver é versão tal (18 ou 21, no meu caso). A instalação sempre ocorre bem sucedida, nada de erros, e afins.

    quinta-feira, 17 de dezembro de 2015 17:24
  • Olá Gabriel.

    Por gentileza, verifique as informações do link:

    http://windows.microsoft.com/pt-br/windows-10/fix-network-connection-issues

    Feliz 2016

    Abraços

    • Marcado como Resposta Cristopher C I_ quinta-feira, 31 de dezembro de 2015 17:46
    quinta-feira, 31 de dezembro de 2015 17:46