none
Internet Explorer RRS feed

  • Pergunta

  • Olá!

    Estava com 1 problema, que aumentou para 2 e agora já nem sei mais quantos são.

    Já segui tantas opiniões e as minhas que virou uma bagunça.

    Por favor alguém me ajude.

    Eu tinha o IE 10, o Avast Premium (licença de 30 dias) e o Mcafee Siteadvisor instalados.

    Fazendo um download de uns arquivos PDF em outra língua, em um deles acusou que que teve erro e se eu aceitaria em instalar não sei o que para continuar, então eu aceitei.

    Feito isso no dia seguinte apareceu a seguinte mensagem do McAfee na página inicial do IE MSN:  Testamos esta página e bloqueamos conteúdo proveniente de sites potencialmente perigosos ou suspeitos. Permita este conteúdo somente se tiver certeza de que provém de sites seguros.

    Após alguns dias a tela ficou preta ao tentar acessar o IE com o seguinte erro:

    Internet Explorer Parou de Funcionar

    Assinatura do problema:
      Nome do Evento de Problema: APPCRASH
      Nome do Aplicativo: IEXPLORE.EXE
      Versão do Aplicativo: 10.0.9200.16618
      Carimbo de Data/Hora do Aplicativo: 51b2f318
      Nome do Módulo de Falhas: StackHash_5103
      Versão do Módulo de Falhas: 0.0.0.0
      Carimbo de Data/Hora do Módulo de Falhas: 00000000
      Código de Exceção: c000041d
      Deslocamento de Exceção: 77721221
      Versão do sistema operacional: 6.1.7601.2.1.0.768.3
      Identificação da Localidade: 1046
      Informações Adicionais 1: 5103
      Informações Adicionais 2: 51031127b437c8d2e6809f1acb97b5b0
      Informações Adicionais 3: 753e
      Informações Adicionais 4: 753e7eb7374a39d7a0c8f03e659ccfbf

    Leia nossa declaração de privacidade online:
      http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0416

    Se a declaração de privacidade online não estiver disponível, leia nossa declaração de privacidade offline:
      C:\Windows\system32\pt-BR\erofflps.txt

    Mexi em tanta coisa aqui que agora o IE sumiu da lista do Ativar ou Desativar Recursos do Windows.

    Solicito muitíssimo a ajuda de alguém para poder solucionar esses problemas, pois não estou acostumada a usar outros Navegadores e está difícil.

    Muito obrigada.

    ADD: Não entendo muito de pc, por isso, não querendo abusar da boa vontade de vocês, poderiam explicar-me com detalhes.

    Mais uma vez, 

    Muito obrigada.

    quarta-feira, 26 de junho de 2013 04:19

Respostas

  • Estou aqui para dizer que consegui resolver os meus problemas.

    Vou dizer como consegui, quem sabe pode ser útil para alguém.

    Salientando que esta foi a solução que eu achei para o meu problema, cabe a cada um decidir se faz ou não.

    - Desinstalei o IE 10

       Iniciar<Painel de Controle<Programas<Programas e Recursos<Ativar ou Desativar Recursos do Windows (à esquerda no alto da página). Na janela que abrir, procure por Internet Explorer 10 - desative-o.

    Fazendo isso ocorrerá o seguinte:

    - Apagará o logotipo do IE da sua área de trabalho, da Barra de Tarefas e sumirá também o item Opções da Internet em: Iniciar<Painel de Controle<Rede e Internet (não constará mais aqui o item acima referido).

    Desinstalei com o Revo Uninstaller os seguintes programas: Avast Premium e McAfee Siteadvisor.

    Acessei a internet com o Google Chrome e instalei o Avast Free (no site do Avast).

    Tentei instalar o IE 9, mas não consegui, como eu já disse não entendo muito do assunto, mas acho que é porque eu havia instalado o Chrome e o Firefox, um pouco antes de desinstalar o IE 10.

    Desinstalei o Chrome e o Firefox.

    Reinstalei o Chrome e o Firefox.

    Reinstalei o IE 9 através do Firefox, no site da Microsoft, pois com o Chrome, não consegui.

    Por enquanto está tudo normal. Voltou também o ítem Opções da Internet que havia sumido.

    Reinstalei o McAfee Siteadvisor através do IE e aquele aviso dizendo que é site inseguro também apagou.

    Pode ser que tenha modos mais fáceis para se livrar do APPCRASH, mas esse foi o que encontrei.

    Boa sorte a todos.

    quinta-feira, 27 de junho de 2013 01:55