none
Erro na Reinstalação do WSS3.0 RRS feed

  • Pergunta

  •  

    Boa tarde a tds!!

     

    Estou com uma dificuldade na reinstalação do wss3.0 no servidor(win server 2003 R2)

     

    Estava td funcionando normalmente ate q eu tive q desistalar o wss e reinstalar ele...so q quando ele esta no Assistente de configuraçao de produtos e tecnologia do sharepoint ele aborta a instalaçao na tarefa 5 de 10!!

     

    Acho q eh por causa do banco de dados q ja estava criado!!

    Qual o procedimento nesse caso??

     

    qualquer informação será de grande ajuda!!

     

    Obrigado

    terça-feira, 26 de agosto de 2008 18:07

Todas as Respostas

  • Olá Michel,

     

    Exatamente cara, na desinstalação do SharePoint, você deve remover os bancos do SharePoint no SQL Server manualmente, na verdade isso geralmente só ocorre quando você fez uma instação no modo Server Farm e desinstalou o SharePoint a partir do Web Front-End.

    Abraços.

    --

    SharePoint Professional

    MCTS: .NET  | WSS 3.0 | MOSS 2007

    MCPD: Web Developer

    Microsoft Profissional 5 Estrelas

    MSF & SCRUM Practitioner

    --

    wa.amorim@hotmail.com

    http://waamorim.spaces.live.com/

     

    segunda-feira, 1 de setembro de 2008 21:17
  • Blz Wagner!!

     

    To com sql server 2005 instalado no servidor mas nao consigo encontrar o banco do sharepoint no database do sql!!

    Ele fica armazenado em um lugar especifico??

     

    Obrigado pela ajuda!!

     

     

     

     

    terça-feira, 9 de setembro de 2008 12:10
  • Especificando melhor a mensagem de erro que dá na configuraçao do sharepoint:

     

    System.Data.SqlClient.SqlException: Access to table dbo.spt_values is blocked because the signature is not valid.

     

    quarta-feira, 10 de setembro de 2008 15:55
  • Fala Michel!

    Por padrão o SharePoint instala uma instância chamada "OfficeServers", nessa instância você terá os bancos do SharePoint.

    Dá uma olhada nisso e me retorna.

    Abraços!

     

    --

    SharePoint Professional

    MCTS: .NET  | WSS 3.0 | MOSS 2007

    MCPD: Web Developer

    Microsoft Profissional 5 Estrelas

    MSF & SCRUM Practitioner

    --

    wa.amorim@hotmail.com

    http://waamorim.spaces.live.com/

    quinta-feira, 11 de setembro de 2008 14:27
  • Olá Michel,

     

    Um erro muito parecido esta documentado e é corrigido com o seguite fix:

    Description of the Windows SharePoint Services 3.0 hotfix package: February 6, 2007

     

    Caso você ainda não tenha conseguido realizar este procedimento de instalação + configuração com sucesso sugiro que você realize os seguintes passos:

     

    1. Desistalação completa do WSS 3.0
    2. Instalação do WSS 3.0, SEM a execução do Sharepoint Products and Technologies Configuration Wizard
    3. Instalação do fix acima mencionado - download via request
    4. Execução do utilitário Sharepoint Products and Technologies Configuration Wizard

     

    Abraços

     

    Hélio Sá Moreira

    Senior Technology Specialist

    Microsoft MVP  - Office Sharepoint Server 2007

    http://www.sharepointbrasil.net

    2ª Turma :: Curso Sharepoint 2007 para Desenvolvedores -

    http://www.sharepointbrasil.net/Lists/Postagens/Post.aspx?ID=109

     

    quarta-feira, 17 de setembro de 2008 02:00
  • Ola Helio e Wagner!!

     

    Obrigado pelas dicas...consigui finalizar a instalaçao!!!

     

    Valeu mesmo a ajudar!!

     

    Abraços

     

    sexta-feira, 3 de outubro de 2008 14:44