none
Remote Control sem acesso RRS feed

  • Pergunta

  • Estou com o problema que ja comentado no forum, porem todas as soluções que foram listadas não funcionaram. Não consigo acesso ao CONTROLE REMOTO, todas as configurações no servidor estão corretas, porem, notei que quando o agente é instalado no cliente, ele não cria o grupo ConfigMgr Remote Control Users, e o componente ConfigMgr Remote Tools Agent em CONFIGURATION MANAGER aparece instalado, mas não habilitado e em REMOTE CONTROL fica tudo desabilitado.

    Como posso resolver isso?

    terça-feira, 18 de outubro de 2011 16:41

Respostas

  • Olá  Fabio,

    Seguinte verifica nos clientes se a chave do registro esta com o valo "0"

    Ex:

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\SMS\Client\Client Components\Remote Control]

    "Enabled"=dword:00000000

    Caso esteja como 0 mude para 1 e teste se vai habilitar deve ficar desta forma

     

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\SMS\Client\Client Components\Remote Control]

    "Enabled"=dword:00000001

    Eu tive um problema parecido em um cliente no qual quando migrei para a versão r3 apareceu este problema, como achei como habilitar via registro exportei a chave certa e utilizei o sccm para habilitar para todas as maquinas novamente.

    Abraçosss!!

     


    Rodrigo Daphanis
    terça-feira, 18 de outubro de 2011 18:24
  • Ola Fabio,

    Valide as informaçoões enviadas pelo Rodrigo.

    Caso seu site esteja configurado em modo nativo você deve utilizar uma estrutura de PKI para realizar a comunicação do Remote Tools.

    http://technet.microsoft.com/en-us/library/cc872789.aspx#BKMK_webserver2008

    Abraços


    Emerson Gomes - http://itchannelbr.wordpress.com/
    sexta-feira, 28 de outubro de 2011 15:55
    Moderador

Todas as Respostas

  • Olá  Fabio,

    Seguinte verifica nos clientes se a chave do registro esta com o valo "0"

    Ex:

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\SMS\Client\Client Components\Remote Control]

    "Enabled"=dword:00000000

    Caso esteja como 0 mude para 1 e teste se vai habilitar deve ficar desta forma

     

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\SMS\Client\Client Components\Remote Control]

    "Enabled"=dword:00000001

    Eu tive um problema parecido em um cliente no qual quando migrei para a versão r3 apareceu este problema, como achei como habilitar via registro exportei a chave certa e utilizei o sccm para habilitar para todas as maquinas novamente.

    Abraçosss!!

     


    Rodrigo Daphanis
    terça-feira, 18 de outubro de 2011 18:24
  • Olá Fabio,

    Uma pergunta seu site esta em Mixed Mode ou Native Mode?

    Outra coisa nos logs RemCtrl e RemoteControl do cliente você consegue visualizar algum erro?

    Como que esta o firewall do windows?

    Tem algum firewall de host de antivirus?

     

    Att,

    Rodrigo Daphanis

     


    Rodrigo Daphanis
    quarta-feira, 19 de outubro de 2011 13:19
  • Ola Fabio tudo bem?

    Alguma novidade? As informações mencionada pelo Rodrigo lhe auxiliou na resolução do problema?

    Você possui algum questionamento?

    Caso tenha resolvido, por favor, finalize e thread com a resolução.

    Abraços e obrigado.


    Emerson Gomes - http://itchannelbr.wordpress.com/
    sexta-feira, 21 de outubro de 2011 18:56
    Moderador
  • Ola Fabio,

    Valide as informaçoões enviadas pelo Rodrigo.

    Caso seu site esteja configurado em modo nativo você deve utilizar uma estrutura de PKI para realizar a comunicação do Remote Tools.

    http://technet.microsoft.com/en-us/library/cc872789.aspx#BKMK_webserver2008

    Abraços


    Emerson Gomes - http://itchannelbr.wordpress.com/
    sexta-feira, 28 de outubro de 2011 15:55
    Moderador
  • Esta em Native Mode e no cliente o erro que aparece é só de acesso negado, o firewall esta desativado, e não tem firewall de host de antivirus.
    terça-feira, 1 de novembro de 2011 10:34
  • Ola Fabio,

    Provavelmente o problema esta relacionado ao certificado.

    De uma olhada no link que passei que ele pode lhe ajudar.

    http://technet.microsoft.com/en-us/library/cc872789.aspx#BKMK_webserver2008

    Abraços


    Emerson Gomes - http://itchannelbr.wordpress.com/
    terça-feira, 1 de novembro de 2011 10:53
    Moderador
  • Esta em native mode, o firewall esta desativado e ate desativei o antivirus, mas continua com o mesmo problema.
    quinta-feira, 3 de novembro de 2011 12:05
  • Olhei o link e aqui esta tudo correto.

    Este erro ocorre somente em algumas maquinas aqui


    quinta-feira, 3 de novembro de 2011 12:08
  • Olá Fabio,

    Cara tentei achar um post que havia visto em um forum, porém não consegui.

    A pessoa teve o mesmo problema que o teu, e o site estava em Native Mode, oque ela fez foi seguinte tirou de modo nativo voltando para Mixed Mode e forçou a atualização das politicas para todas as maquinas, ai testou o acesso remoto conectou, ai voltou para modo nativo.

    Só avalie o impacto de voltar o site para Mixed Mode.

    Como disse que é pontual o seu problema e esta acontecendo só em algumas estações, quando reinstala o sccm cliente ainda continua apresentando o problema, em maquinas novas quando instala acontece o mesmo problema?

    Abraços.

     

     


    Rodrigo Daphanis
    quinta-feira, 3 de novembro de 2011 16:49