none
Problemas com Excel não salvando modificações dentro de um servidor linux RRS feed

  • Pergunta

  • Ambiente:

    - Servidor é um Linux CentOS com samba 3.10.

    - Maquinas clientes Windows tanto XP como 7.

    - Office 2007 e 2010

    Problema:

    Quando a planilha Excel é aberta diretamente no servidor pelo Excel, mesmo clicando em salvar e não ocorrendo erro algum ao final do dia quando o usuário fecha a planilha e abre novamente várias informações modificadas do dia são perdidas, sendo que algumas continuam.

    Seria um "bug" Office com a a versão do SAMBA

    Alguém poderia me ajudar nessa?

    Att.

    Carlos Eduardo

    segunda-feira, 26 de agosto de 2013 17:50

Respostas

  • Veja aqui se da-te uma luz! http://www.vivaolinux.com.br/topico/Servidores-Linux-para-iniciantes/problemas-com-o-SAMBA-usuario-windows-nao-consegue-salvar-documentos-do-office
    terça-feira, 27 de agosto de 2013 14:45

Todas as Respostas

  • Veja aqui se da-te uma luz! http://www.vivaolinux.com.br/topico/Servidores-Linux-para-iniciantes/problemas-com-o-SAMBA-usuario-windows-nao-consegue-salvar-documentos-do-office
    terça-feira, 27 de agosto de 2013 14:45
  • Olá Carlos

    Pelo fato do sistema em questão não ser Microsoft, sugiro que valide se os recursos utilizados são compatíveis com a versão do Office utilizada.

    Caso precise de algo mais, permanecemos a disposição.


    Fernando Henrique da Silva – Microsoft Contingent Staff

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    TechNet Community Support

    Por favor, lembre-se de “Marcar como Resposta” as respostas que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    terça-feira, 27 de agosto de 2013 19:09
  • Obrigado, mas na pasta que o usuário possui acesso não tem o parametro "veto files" e o estranho é que somente esta ocorrendo com esse usuário.

    Pior... a maquina foi formatada e o perfil esta zerado e mesmo assim o problema ocorre..... é muito estranho ... nunca vi isso.

    quarta-feira, 28 de agosto de 2013 13:54