none
Site da metrolitana RRS feed

  • Pergunta

  •  

    Olá pessoal,

     

    Estou tentando acessar o site da metropolitana (metrofm.com.br) e nada ... achei muito curioso. Foi quando reparei na mensagem 502 que o ISA retorna:

     

    • Error Code: 502 Proxy Error. The request was rejected by the HTTP filter. Contact your ISA Server administrator. (12217)
    • IP Address: 192.168.x.x
    • Date: 25/9/2007 16:40:40
    • Server: xxx.xxx.xxx
    • Source: web filter

    Mas naum  tenho nehum filtro para isso ... andei fuçando outro dia, mas deixei sem nada lah .... no log ele me mostra o seguinte:

     

    Rule: INTERNET
    Source: Internal ( 192.168.0.32:0)
    Destination: External ( 192.168.0.4:8080)
    Request: GET http://metropolitanafm.uol.com.br/web2.0/
    Filter information: Req ID: 0a2aaff0; Compression:None ; Blocked: URL contains '.' in the path
    Protocol: http

     

    Ele bloqueou o site pq tem um "." .... isso jah aconteceu com alguem ??? Sabem o que pode ser ??

     

    Atenciosamente

    Anderson Tomazeto !

    • Movido Hengzhe Li quarta-feira, 28 de março de 2012 05:52 (De:ISA Server 2004)
    terça-feira, 25 de setembro de 2007 16:43

Respostas

  • Ola anderson,

     

    Voce nao tem nenhuma opção configurada no filtro http da regra que usa para acessar a internet, verifique as regras que estao acima desta que podem esta bloqueando site por filtro http que por acaso voce possa estar nela. Se for apenas uma regra para liberar o acesso externo, delete e crie a regra novamente.

     

     

    se foi util esse post por favor maque.

    terça-feira, 25 de setembro de 2007 18:58
  •  

    Hhuahsuahushuasuah

     

    Funcionou a politica do "destroi e faz de novo" ... eeeeeeeee microsoft ... kkkk

     

    Valeu Mav!o ... eu num tinha pensado nisso =]

     

    Abraçoss!

    quarta-feira, 26 de setembro de 2007 14:32

Todas as Respostas

  • Ola anderson,

     

    Voce nao tem nenhuma opção configurada no filtro http da regra que usa para acessar a internet, verifique as regras que estao acima desta que podem esta bloqueando site por filtro http que por acaso voce possa estar nela. Se for apenas uma regra para liberar o acesso externo, delete e crie a regra novamente.

     

     

    se foi util esse post por favor maque.

    terça-feira, 25 de setembro de 2007 18:58
  •  

    Hhuahsuahushuasuah

     

    Funcionou a politica do "destroi e faz de novo" ... eeeeeeeee microsoft ... kkkk

     

    Valeu Mav!o ... eu num tinha pensado nisso =]

     

    Abraçoss!

    quarta-feira, 26 de setembro de 2007 14:32
  • Na verdade ta bloqueando por causa do web2.0 da URL. Provavelmente a opção Block requests containing ambiguous extensions esteja marcada. Para chegar em tal opção vá na regra.. botão direito.. Configure HTTP , Extensions e desmarque a opção Block requests containing ambiguous.

    Isso deve resolver o problema.
    []s
    Fernando Zanini
    terça-feira, 18 de dezembro de 2007 19:40