none
Coleta de dados e validando servidor RRS feed

  • Pergunta

  • Olá a todos,

    meu servidor tem apresentado um problema que é o seguinte:

    abro o gerenciador de servidores e ele fica só coletando dados... e não  exibe os dados.. posso deixar o tempo que for...

    outra coisa, quando abro o gerenciamento de compartilhamentos e armazenamento, ele aparece a mensagem de VALIDANDO DO SERVIDOR e fica assim não aparece nada..

    outro exemplo é o BACKUP do Windows, fica lendo os dados e aguarde... so que não avança..

    Dois detalhes:

    um, ta tudo funcionando normalmente até então

    dois, quando reinicio o servidor, durante cerca de 2 a 3 dias tudo flui normalmente, as mensagens aparecem direitinho, depois fica como citado acima..


    Alexandre L. Teixeira

    segunda-feira, 23 de outubro de 2017 14:48

Respostas

  • olá a todos..

    reiniciei o servidor e fiz uma checagem de disco.. básica com Chkdsk e o problema até então sumiu.

    graças a Deus

    estou acompanhando com bons olhos aqui

    qq coisa aviso ai


    Alexandre L. Teixeira 31 988618199

    sexta-feira, 27 de outubro de 2017 20:28

Todas as Respostas

  • Olá Alexandre,

    Eu tive um evento similar em que uma Dll de uma impressora HP (hpzjcd01.dll) estava causando este comportamento.

    Verifique se você possui este arquivo, renomeie e verifique se resolve o problema. Geralmente a falha desaparece sem necesssitar de um reboot do server.

    Fabiano Inácio

    segunda-feira, 23 de outubro de 2017 15:12
  • Ola Alexandre,

    Tenho um artigo sobre isso que escrevi um tempo atrás que pode te ajudar:

    http://cooperati.com.br/2015/06/12/nao-consegue-adicionar-role-ou-feature-no-windows-server-2012-r2/

    Espero que ajude e boa sorte.


    Vinicius Mozart || MVP - Cloud and Datacenter Management || vinicius.mozart@terra.com.br || http://www.wenz.com.br || Skype:vinicius.mozart || www.wenzcursos.com.br

    segunda-feira, 23 de outubro de 2017 15:13
    Moderador
  • obrigado pela atenção..

    não tenho essa DLL..

    ainda na busca por uma solução


    Alexandre L. Teixeira 31 988618199

    segunda-feira, 23 de outubro de 2017 16:36
  • ola, obrigado pela pronta resposta.

    se aplicado no win2008 r2 causa algum impacto negativo?


    Alexandre L. Teixeira 31 988618199

    segunda-feira, 23 de outubro de 2017 17:03
  • Olá,

    No EventViewer existe alguma informação de erro?

    A disposição,

    Marcos Roberto de Lima
    MCT-MCTS-MCITP-MCP

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    segunda-feira, 23 de outubro de 2017 17:17
  • olá. ai é que tá não tem erros.. apenas fica tio carregando e nunca finaliza.. posso deixar o tempo que for..

    simplesmente fica lá coletando dados... no backup fica lendo informações.... e assim por diante...

    tudo esta funcionando normalmente... se eu reiniciar o servidor fica uns 3 dias aparecendo tudo e tudo rapidinho.. i depois abre a janela e não finaliza a tarefas...

    muito estranho.. lembrando que mesmo com essas telas travando eu ainda trabalho normal no server.. tudo normal em relação a funcionalidades e serviços...

    alias notei uma uma coisa, tipo se mando instalar algo nesse periodo de travamento não vai... windows installer começa e não termina tb..


    Alexandre L. Teixeira 31 988618199

    terça-feira, 24 de outubro de 2017 17:31
  • olá, acabei de reparar outra coisa... tentei reiniciar alguns serviços simples como temas, arquivos offline, spool e a tela de serviços congelou...

    parece que ta crescendo o trem.... credo..

    fica não respondendo...

    mais o log de eventos ta OK.

    não relata erro algum que possa justificar esses problemas.. apenas erros corriqueiros..


    Alexandre L. Teixeira 31 988618199

    terça-feira, 24 de outubro de 2017 19:17
  • percebi que atualizações a aplicativos não instalam tb, fica carregando e não avança

    Alexandre L. Teixeira 31 988618199

    quarta-feira, 25 de outubro de 2017 18:58
  • olá a todos..

    reiniciei o servidor e fiz uma checagem de disco.. básica com Chkdsk e o problema até então sumiu.

    graças a Deus

    estou acompanhando com bons olhos aqui

    qq coisa aviso ai


    Alexandre L. Teixeira 31 988618199

    sexta-feira, 27 de outubro de 2017 20:28
  • VOLTOOU...A NEM....


    Alexandre L. Teixeira 31 988618199

    quarta-feira, 8 de novembro de 2017 22:19