locked
Nome de exibição do remetente RRS feed

  • Pergunta

  •  

    Srs,

     

    Quando envio um email interno, o nome do remetente do email aparece normal, ex. Valmor Villafranca, mas quando enviamos um email externo, o nome do remetente chega como valmor.villafranca@dominio...

     

    Alguem tem alguma dica?

     

    Obrigado.

     

    Valmor Villafranca

    quarta-feira, 6 de agosto de 2008 13:44

Respostas

  • Pessoal,

     

    Após diversas tentativas em vão de resolver o problema, conseguimos encontrar o problema. Segue abaixo solução:

     

     

    Exchange System Manager -> Global Settings -> Internet Message Formats

    Propriedades do Default -> Aba Advanced -> Marcar opção Preserve sender´s display name on message

     

    Aprendemos mais uma, é mais simples do que achavamos.

     

    Obrigado à todos pela ajuda.

     

    Abraços.

     

    Valmor Villafranca

    segunda-feira, 15 de setembro de 2008 12:01

Todas as Respostas

  • Ola Valmor,

     

    Acontece com todos os usuários? Valide o SMTP primário.

     

    Abs.

     

    quarta-feira, 6 de agosto de 2008 13:47
  • Acontece com todos os usuários. Aparentemente ele está validado, utilizamos conector apontando para nosso DNS interno.

     

    Onde eu confirmo se o SMTP está validado?

     

    Obrigado,

     

    Valmor

     

    quarta-feira, 6 de agosto de 2008 14:03
  • Ola Valmor,

     

    Valida com esse tutorial aqui: http://www.andersonpatricio.org/tutoriais/tutoriais.asp?tut=042

     

    Abs.

     

    quarta-feira, 6 de agosto de 2008 14:07
  • Conforme tutorial, nosso configuração está correta.

     

    quarta-feira, 6 de agosto de 2008 14:29
  • Rodrigo,

     

    Tem mais alguma configuração para eu conferir.

     

    Desde já agradeço.

     

    Valmor

     

    quarta-feira, 6 de agosto de 2008 17:41
  • se vc usa outlook em cache mode, vc precisa fazer o download da oab novamente, testa via owa, já deve estar funcionando nao?

     

    quarta-feira, 6 de agosto de 2008 19:20
  •  

    Anderson,

     

    Fiz o download e nada, via owa também não foi.

     

    Valmor

    quarta-feira, 6 de agosto de 2008 20:03
  • tu alteraste o parametro igual o tutorial que o artigo que o rodrigo te mandou?

     

    quarta-feira, 6 de agosto de 2008 22:51
  • Executei o procedimento do tutorial, e agora pouco dei um boot na máquina e nada.

    quarta-feira, 6 de agosto de 2008 22:54
  • a unica razao para nao estar funcionando, se seguiste a risca o procedimento do tutorial é devido a um problema especifico no teu ambiente, verifica se tem logs em relacao ao AD, derrepente habilita debug (tem la no site).

     

     

     

    quinta-feira, 7 de agosto de 2008 01:41
  • Anderson,

     

    Olhei os logs do Exchange e encontrei o erro abaixo.

     

    Event ID:2103

    Fonte:MSExchangeDSAccess

     

    Process MAD.EXE (PID=1568). All Global Catalog Servers in use are not responding:

    srvdc01.meudominio.

     

    Vamos lá.

    Na minha zona do dominio do DNS interno tenho que ter 1 registro MX apontando para o servidor exchange correto?

    Pode ser algum problema no DNS?

     

    O problema pode ter alguma relação com Global Catalog do DC? Se tiver o que posso fazer para resolver o problema?

     

    Desde já agraceço.

     

    Valmor

     

    sábado, 9 de agosto de 2008 16:45
  • Ola Valmor,

     

    MX nao é necessário internamente, acreditoque tu nao tenhao o Global catalog, verifique os que vc tem se nao tiver nenhum habilite, lá no site tem tutorial para isto.

     

     

     

    sábado, 9 de agosto de 2008 17:34
  • Tenho GC no Domain Controller primário e agora habilitei também no segundário que é o próprio Exchange, fiz um teste e nada.

     

     

    sábado, 9 de agosto de 2008 18:04

  • Oi Valmor, oi pessoal. Todo mundo indo bem?

    o SMTP por default envia o mesmo conteúdo do endereço de e-mail para o nome de exibição quando nada é escrito no nome de exibição.

    O Exchange não consegue achar algo o Global Catalog para consultar o que ele deve escrever no nome de exibição.

    Acredito que vc esteja com problemas no Catalogo Global porque ele esteja no InfraStructure master, separa um do outro, espera um tempinho e vê o que ocorre....

    Tenta via Adsiedit tentar achar os objetos de nome display name dos usuários nos DCs.


    segunda-feira, 11 de agosto de 2008 13:14
  • Olá Ricardo,

     

    "Acredito que vc esteja com problemas no Catalogo Global porque ele esteja no InfraStructure master, separa um do outro, espera um tempinho e vê o que ocorre....'"

     

    Como faço este procedimento acima?

     

    Obrigado.

     

    Valmor

     

    segunda-feira, 11 de agosto de 2008 13:22
  • Pega o servidor onde está a operation Master InfraStructure Master e o catálogo global catalog juntos e move um dos dois.

    Eu moveria o InfraStructure Master, pois um catálogo global vazio pode comprometer por um tempo sua produção.

    Pega o servidor de catálogo global mais novo e desativa é no NTDS Settings dentro de Active Directory Sites and Services.
    Depois move o via Active Directory a FSMO InfraStructure Master, basta clicar o direito no nome do domínio no AD e clicar no item Operations Master, escolher a aba InfraStructure Master e clicar em Change.

    Espera um pouco pois não é imediato. Tenta depois disso um update nas chamadas recipient policies no Exchange.

    Desculpa, o Exchange consulta para nome de exibição o AD se nao conseguir poe no nome de exibicao o endereço SMTP, ou melhor, o cliente interpreta na outra ponta dessa forma.

    segunda-feira, 11 de agosto de 2008 14:49
  • Pessoal,

     

    Após diversas tentativas em vão de resolver o problema, conseguimos encontrar o problema. Segue abaixo solução:

     

     

    Exchange System Manager -> Global Settings -> Internet Message Formats

    Propriedades do Default -> Aba Advanced -> Marcar opção Preserve sender´s display name on message

     

    Aprendemos mais uma, é mais simples do que achavamos.

     

    Obrigado à todos pela ajuda.

     

    Abraços.

     

    Valmor Villafranca

    segunda-feira, 15 de setembro de 2008 12:01