none
Conectividade Social x ISA 2006 RRS feed

  • Pergunta

  •  

    Ola,

    Estou com problemas para configurar o ISA 2006 e conectar a conectividade Social (Caixa).

    Criei o Protocolo Personalizado:

    HTTP Sem Filtos, liberei porta 80 e 2631, outbound, webfiltering desabilitado, todos os filtros desabilitados

     

    Criei o range "Conectividade" de IP 200.201.174.0/24 - segundo site da Caixa

    Criei a seguinte regra no topo da lista:

    From: Internal - To: Range Conectividade - Protocols: Ping, HTTPS e HTTP sem filtros - Users: All Users

     

    Os clientes nao tem o "ISA Firewall Client" instalado.

    O Firewall do Windows XP esta desabilitado.

    Testei inserindo o endereço *.caixa.com.br, nas exceções do proxy, e tambem com proxy desabilitado.

     

     

     

    Grato

    Eduardo

    quinta-feira, 25 de outubro de 2007 21:32

Respostas

Todas as Respostas

  •  

    bom dia eduardo

     

    segue dois links q vao te ajudar

     

    http://www.itcentral.com.br/default.asp?id=17&ACT=5&content=74&mnu=17

    http://www.itcentral.com.br/default.asp?id=17&ACT=5&content=79&mnu=17

     

    classifique o post q lhe foi útil

     

    []'s

    sexta-feira, 26 de outubro de 2007 12:24
  • Bruno, Obrigado.

    A regra das portas estava ok, mas estava com bloqueio no NetBios.

    Grato

    sexta-feira, 26 de outubro de 2007 16:43
  • Eduardo,

     

    o que vc quiz dizer com bloqueio no netbios ?? estou com problemas aqui tb... poderia explicar ?

    segunda-feira, 21 de janeiro de 2008 13:16
  • Através do LOG do ISA, verifiquei que ao entrar na CS (conectividade Social) o programa tentava utilizar o protocolo NETBios, o qual estava bloqueado. Junto a regra da caixa (Http Sem Filtros, HTTPs, ect) adicionei o protocolo Netbios (NetBios Name Service) e a conexão funcionou.

    Para verificar qual o problema, Ative o log do ISA com o client IP da máquina que esta tentando acessar o CS e verifique quais acessos são negados.

     

    Espero ter ajudado.

    Sds

    segunda-feira, 21 de janeiro de 2008 20:44
  • Eduardo,

     

    Valeu pela dica, mas consegui resolver liberando os ip's e criando url sets .

     

    Obrigado.

    quinta-feira, 24 de janeiro de 2008 11:44
  • Meu caro, tudo bom ...como ficou a regra que voce utilizou a URL Set neste caso ?????Obrigado.

    segunda-feira, 23 de junho de 2008 14:22
  •  

    Olá Thiago,

     

    Para descobrir os ip's eu fiquei monitorando pelo log do isa na hora do acesso à Conectividade, com isso peguei o ip e criei a url liberando uma faixa grande... tipo... 192.168.0.1 até 192.168.0.200 ...

     

    dai ficou liberado de INTERNO para EXTERNO, e a URL com os ips.

     

     

    faz um teste ai... se nao der retorna ....    

     

    Obs.: nao coloquei mais detalhes pq estou de ferias ... e o bunitao do meu provedor ta barrando minha vpn... mas se nao der... do um jeito de arrumar um print dela... ok ?

     

    Abraço!

    segunda-feira, 23 de junho de 2008 16:38
  •  

    Fiz esses 2 procedimentos e mesmo assim não funciono.

     

    alguem tem outra alternativa?

     

    vlw..

    segunda-feira, 30 de junho de 2008 13:24
  • Onde devo adicionar o protocolo netbios protocol /internal / external ?

     

    Valeu

     

    Renato Fidelis

    • Sugerido como Resposta ricardodru segunda-feira, 31 de agosto de 2009 18:45
    quarta-feira, 9 de julho de 2008 22:05