none
Servidor que roda Sharepoint 3.0 esta muito lento RRS feed

  • Pergunta

  • Eu não entendo porque isso está acontecendo,

    situação

    Todos os dias, os usuários na parte da manhã ter problemas na navegação nas páginas do SharePoint.
    Na primeira vez, o carregamento de páginas é muito lento e durante o dia é normal

    * O servidor é uma máquina virtual e apresenta performance pobre no período da manhã, tanto para o acesso ao servidor e na navegação de páginas do SharePoint


    Onde eu posso encontrar um primeiro ponto a resolver esse problema?

     

    agradeço desde já.

    sexta-feira, 21 de maio de 2010 14:54

Respostas

  • Thiago,

     

    Neste artigo você vai encontrar a solução para isso.

    http://rafaelgomessantos.wordpress.com/2011/07/20/sharepoint-fica-lento-no-primeiro-acesso-ou-primeira-carga/

     

    Att,

    Rafael


    Rafael Gomes dos Santos Consultor de Informática MCAS - Microsoft Certified Application Specialist rafael.gomes.santos@gmail.com https://sites.google.com/site/pfntec/
    • Marcado como Resposta Richard Juhasz sexta-feira, 3 de agosto de 2012 18:14
    quarta-feira, 20 de julho de 2011 14:35
  • primeiro, monitorando a performance.

    Gerenciador de tarefas e o perfmon. veja no perfmon a taxa de escrita do disco rígido. no gerenciador de tarefas, veja o uso da memória e CPU. esse são os passos iniciais.

    Caso você encontre deficiencia, depois tem q partir para uma análise do SQL e do eventviewer. pq? o sql as vezes trunca alguns campos, daí consome mt CPU. mas normalmente as deficiencias de performance é no hardware mesmo. faça essa analise inicial e poste o resultado aqui.


    Caso a reposta tenha resolvido por favor Marque esse post como "RESPOSTA" para que se encerre essa Thread. E se lhe foi util também Marque como "votar como Útil" Caso não tenha resolvido, sinta-se a vontade para fazer novas perguntas. MCP - Win2k3 server | MCP - Windows XP | MCDST - Windows XP | MCSA - Win2k3 Server.
    • Marcado como Resposta Richard Juhasz sexta-feira, 3 de agosto de 2012 18:14
    terça-feira, 1 de junho de 2010 12:56
  • Olá Thiago,

    Acrescentando ao Daniel, primeiramente você já se certificou se o seu link no período de lentidão não está afetado? Verifique isso medindo a banda disponível e o link de tráfego do servidor.

    Outra alternativa é você verificar se sua aplicação não utilizando de forma indevida e excessiva a memória do seu servidor, para analisar isso recomendo a utilização da ferramenta SharePoint Dispose Checker Tool em: http://msdn.microsoft.com/en-us/library/aa973248.aspx

    Veja todos esses pontos, espero que consiga uma solução para o seu problema. :)

    Abraços!

    Wagner Amorim
    -
    Sharepoint Specialist
    MSF & SCRUM Practitioner 
    Microsoft MCP, MCTS e MCPD
    -

    http://www.doneit.com.br
    http://www.canalsharepoint.com.br
    http://waamorim.spaces.live.com
    Wagner M. Amorim
    • Marcado como Resposta Richard Juhasz sexta-feira, 3 de agosto de 2012 18:14
    sexta-feira, 4 de junho de 2010 22:53

Todas as Respostas

  • primeiro, monitorando a performance.

    Gerenciador de tarefas e o perfmon. veja no perfmon a taxa de escrita do disco rígido. no gerenciador de tarefas, veja o uso da memória e CPU. esse são os passos iniciais.

    Caso você encontre deficiencia, depois tem q partir para uma análise do SQL e do eventviewer. pq? o sql as vezes trunca alguns campos, daí consome mt CPU. mas normalmente as deficiencias de performance é no hardware mesmo. faça essa analise inicial e poste o resultado aqui.


    Caso a reposta tenha resolvido por favor Marque esse post como "RESPOSTA" para que se encerre essa Thread. E se lhe foi util também Marque como "votar como Útil" Caso não tenha resolvido, sinta-se a vontade para fazer novas perguntas. MCP - Win2k3 server | MCP - Windows XP | MCDST - Windows XP | MCSA - Win2k3 Server.
    • Marcado como Resposta Richard Juhasz sexta-feira, 3 de agosto de 2012 18:14
    terça-feira, 1 de junho de 2010 12:56
  • Olá Thiago,

    Acrescentando ao Daniel, primeiramente você já se certificou se o seu link no período de lentidão não está afetado? Verifique isso medindo a banda disponível e o link de tráfego do servidor.

    Outra alternativa é você verificar se sua aplicação não utilizando de forma indevida e excessiva a memória do seu servidor, para analisar isso recomendo a utilização da ferramenta SharePoint Dispose Checker Tool em: http://msdn.microsoft.com/en-us/library/aa973248.aspx

    Veja todos esses pontos, espero que consiga uma solução para o seu problema. :)

    Abraços!

    Wagner Amorim
    -
    Sharepoint Specialist
    MSF & SCRUM Practitioner 
    Microsoft MCP, MCTS e MCPD
    -

    http://www.doneit.com.br
    http://www.canalsharepoint.com.br
    http://waamorim.spaces.live.com
    Wagner M. Amorim
    • Marcado como Resposta Richard Juhasz sexta-feira, 3 de agosto de 2012 18:14
    sexta-feira, 4 de junho de 2010 22:53
  • Thiago,

     

    Neste artigo você vai encontrar a solução para isso.

    http://rafaelgomessantos.wordpress.com/2011/07/20/sharepoint-fica-lento-no-primeiro-acesso-ou-primeira-carga/

     

    Att,

    Rafael


    Rafael Gomes dos Santos Consultor de Informática MCAS - Microsoft Certified Application Specialist rafael.gomes.santos@gmail.com https://sites.google.com/site/pfntec/
    • Marcado como Resposta Richard Juhasz sexta-feira, 3 de agosto de 2012 18:14
    quarta-feira, 20 de julho de 2011 14:35