none
12217 The request was rejected by the HTTP filter. Contact your ISA Server administrator. RRS feed

  • Pergunta

  • Estou com uma dificuldade com o Isa Server 2006, primeiramente vou explicar como esta configurado minhas regras.


    Order Policy Name Action Protocols From/listener To Condition
    1 Array Usuarios VPN Allow All Outbound Traffic VPN Clients Internal/Local Host All Users
    2 Array Acesso pop/smtp Allow pop/smtp internal external All Users
    3 Array acesso ao isa Allow All Outbound Traffic internal Local Host All Users
    4 Array DNS-Interno Allow dns/dns server external Local Host All Users
    5 Array acesso a internet Allow ftp/http/https/https server Internal/Local Host external All Users
     

    Como todos podem ver não possuo nenhuma regra que esteja negando algo.  

     

    O problema é que ao tentar acessar alguns link do mercado livre como este abaixo, exibe no internet Explorer a seguinte mensagem do Isa “Network Access Message: The page cannot be displayed” traduzindo “A página não pode ser exibida”   

     

    http://produto.mercadolivre.com.br/MLB-103388335-antena-wireless-omni-5dbi-wi-fi-booster-wlan-router-d-link-_JM    

     

    verifiquei os logs e descobri que o Isa aponta a regra “ACESSO A INTERNET” como a regra que esta bloqueando, o mais estranho que esta regra é simplesmente uma regra de liberação se sites e não uma regra de bloqueio, como mostra a tabela de regras acima.

     

    Notei também que ao tentar acessar a home do mercado livre www.mercadolivre.com.br a pagina abre porem fica meio destorcida não aparece o fundo somente algumas escritas de propaganda e algumas imagem ou seja não abre conforme deveria.

     

    Segue o link do pint de tela referente a home do mercado livre.

    http://www.megaupload.com/?d=QLMGBR54

    http://www.megaupload.com/?d=ZAC592SE

     

    Segue o log do Isa server abaixo.    

     

    Denied Connection                                                                                         ISA-SERVER 18/9/2009 11:27:12

    Log type: Web Proxy (Forward)

    Status: 12217 The request was rejected by the HTTP filter. Contact your ISA Server administrator.

    Rule: ACESSO A INTERNET

    Source: Internal (192.168.1.111)

    Destination: External (64.58.88.111:80)

    Request: GET http://64.58.88.111/MLB-103388335-antena-wireless-omni-5dbi-wi-fi-booster-wlan-router-d-link-_JM

    Filter information: Req ID: 02f1eb0f; Blocked by the HTTP security filter: the response content is encoded and cannot be scanned

    Protocol: http

     

    User: anonymous

     

    Additional information

    ·         Client agent: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; Trident/4.0; InfoPath.1; InfoPath.2; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)

    ·         Object source: Internet (Source is the Internet. Object was added to the cache.)

    ·         Cache info: 0x18840000 (Response includes the CACHE-CONTROL: NO-CACHE or PRAGMA: NO-CACHE header. Response includes the LAST-MODIFIED header. Response includes the VIA header. Response includes the AGE header.)

    ·         Processing time: 344 ms

    ·         MIME type:

    sexta-feira, 18 de setembro de 2009 16:36

Respostas

  • Boa tarde a todos.

     

    Finalmente descobri o que estava acontecendo com meu ISA SERVER 2006.

     

    Primeiramente Criei uma regra para forçar a liberação de sites através da opção URL Sets.

     

    Primeiramente criei uma URL Sets com o site www.mercadolivre.com.br depois criei uma Access Rule > liberando os protocolos http e https > da rede interna > URL Sets > para os usuários autenticados.

     

    Notei que o mercado livre abriu normalmente, não satisfeito com o resultado fui verificar o porque do X.

     

    Removi a regra que havia criado referente á URL Sets e efetuei o teste e como já era esperado não abriu o site corretamente após a remoção desta regra.

     

    Resolvi excluir a recriar a regra de liberação de sites, efetuei a remoçar da regra salvei criei a mesma regra com os mesmos protocolos, após salvar notei que o site mercado livre estava funcionando normalmente sem a regra de URL Sets, pois havia deletado.

     

    Cheguei a seguinte conclusão antes de rodar o SP1 para o ISA SERVER 2006 esta regra de liberação de sites já estava criada e acredito que depois de rodar o SP1 por algum motivo no qual eu desconheço acabou de alguma forma prejudicando a regra de liberação de sites, pois foi só remover e recriar a mesma regra que tudo voltou ao normal.

     

    OBS. Não estou dizendo que o SP1 prejudica regras do isa server, mesmo porque uso o isa server 2006 já algum tempo e sempre rodei o SP1 e nunca aconteceu algo do tipo, sendo assim aconselho a todos sempre manter atualizado seus produtos microsoft.  

     

    Grato pela atenção

    Ricardo Anísio.

    ricardo_tec_sjc@yahoo.com.br

    sexta-feira, 25 de setembro de 2009 20:47

Todas as Respostas

  • Filter information: Req ID: 02f1eb0f; Blocked by the HTTP security filter: the response content is encoded and cannot be scanned

    Corrija algumas regras sua ai......
    vc n usa proxy certo?


    Cuidado com essas regras de liberação para o ISA


    Order Policy Name Action Protocols From/listener To Condition
    1 Array Usuarios VPN Allow All Outbound Traffic VPN Clients Internal/Local Host All Users
    2 Array Acesso pop/smtp Allow pop/smtp internal external All Users
    3 Array Acesso ao isa Allow All Outbound Traffic internal Local Host All Users
    4
    Array
    DNS-Interno Allow dns/dns server external Local Host All Users
    5 Array acesso a internet Allow ftp/http/https/https server Internal/Local Host external All Users




    ->Cliente VPN n precisa de ter acesso ao servidor ISA (a nser q sua rede necessite)

    -> ESSA REGRA 3 E PERIGOSA

    -> NAO ENTEDI ESSA REGRA 4 (seu servidor DNS interto esta fazendo forwarding?? Se SIM, a melhor coisa e liberar a regra po IP ao inver de colocar rede interna vc coloca o IP do seu servidor DNS)

    -> na regra 5 nao precisa colocar o protocolo HTTP server


    Na sua regra 5 vc chegou a mexer no Content types do protocolo HTTP?

    David Dellacenta http://www.andersonpatricio.org http://www.itcentral.com.br http://lfdias.mvpbrasil.com.br
    sexta-feira, 18 de setembro de 2009 17:29
  • Boa tarde David

     

    Primeiramente gostaria de ressaltar que este é um ambiente de teste.

     

    Respondendo suas perguntas.

     

    Coloquei na regra 1 em TO internal/local Host, pois estava testando a VPN e o acesso remoto através do mstsc.

     

    Referente a regra 3 como é um ambiente de teste quis que todos os computadores da minha rede interna tivessem livre acesso ao Isa.

     

    A regra numero 4 coloquei em basede uma vídeos aula que comprei no site do baboo.

     

    Na regra 5 não alterei a parte de Content types do protocolo HTTP.

     

    Já desativei a o recurso de Define HTTP Compression Preferences e não resolveu.

     

    Agradeço sua atenção.

    sexta-feira, 18 de setembro de 2009 18:47
  • Falta a regra de DNS de internal para external..
    Como os clientes vão resolver os nomes para acesso..?



    Qualquer criança brinca, qualquer criança se diverte.
    sexta-feira, 18 de setembro de 2009 19:50
    Moderador
  • Felipe

     

    Criei esta regra porem continua da mesma forma não exibindo a pagina. “Network Access Message: The page cannot be displayed”

     

    http://produto.mercadolivre.com.br/MLB-103388335-antena-wireless-omni-5dbi-wi-fi-booster-wlan-router-d-link-_JM

     

    Outras paginas abre normalmente, e testando direto no roteador se passar pelo Isa Server também funciona este link.

     

    Grato pela atenção.

    sexta-feira, 18 de setembro de 2009 20:08
  • vc ta usando cache aí?
    David Dellacenta http://www.andersonpatricio.org http://www.itcentral.com.br http://lfdias.mvpbrasil.com.br
    sexta-feira, 18 de setembro de 2009 20:10
  • Boa tarde

     

    Uso cache sim, configurei para 6 GB.

     

    Vale lembrar que não é somente este link que não esta abrindo a home do mercado livre abre porem fica meio estranho a pagina.

     

    Segue o link do pint de tela referente a home do mercado livre.

    http://www.megaupload.com/?d=QLMGBR54

    http://www.megaupload.com/?d=ZAC592SE

     

    Grato.

    sexta-feira, 18 de setembro de 2009 20:21
  • Limpa seu cache e faça o teste....
    David Dellacenta http://www.andersonpatricio.org http://www.itcentral.com.br http://lfdias.mvpbrasil.com.br
    sexta-feira, 18 de setembro de 2009 20:24
  • Feito a limpeza de cache do Isa e do PC e continua a mesma situação.

     

    As configurações estão certas, confirmei no Isa que esta instalado em outra empresa e esta ok

     

    Não entendo o porquê de não abrir um único domínio.

     

    Grato pela atenção.  

     

    sexta-feira, 18 de setembro de 2009 20:29
  • Boa tarde a todos.

     

    Finalmente descobri o que estava acontecendo com meu ISA SERVER 2006.

     

    Primeiramente Criei uma regra para forçar a liberação de sites através da opção URL Sets.

     

    Primeiramente criei uma URL Sets com o site www.mercadolivre.com.br depois criei uma Access Rule > liberando os protocolos http e https > da rede interna > URL Sets > para os usuários autenticados.

     

    Notei que o mercado livre abriu normalmente, não satisfeito com o resultado fui verificar o porque do X.

     

    Removi a regra que havia criado referente á URL Sets e efetuei o teste e como já era esperado não abriu o site corretamente após a remoção desta regra.

     

    Resolvi excluir a recriar a regra de liberação de sites, efetuei a remoçar da regra salvei criei a mesma regra com os mesmos protocolos, após salvar notei que o site mercado livre estava funcionando normalmente sem a regra de URL Sets, pois havia deletado.

     

    Cheguei a seguinte conclusão antes de rodar o SP1 para o ISA SERVER 2006 esta regra de liberação de sites já estava criada e acredito que depois de rodar o SP1 por algum motivo no qual eu desconheço acabou de alguma forma prejudicando a regra de liberação de sites, pois foi só remover e recriar a mesma regra que tudo voltou ao normal.

     

    OBS. Não estou dizendo que o SP1 prejudica regras do isa server, mesmo porque uso o isa server 2006 já algum tempo e sempre rodei o SP1 e nunca aconteceu algo do tipo, sendo assim aconselho a todos sempre manter atualizado seus produtos microsoft.  

     

    Grato pela atenção

    Ricardo Anísio.

    ricardo_tec_sjc@yahoo.com.br

    sexta-feira, 25 de setembro de 2009 20:47
  • hã. ??  

    Qualquer criança brinca, qualquer criança se diverte.
    sexta-feira, 25 de setembro de 2009 21:10
    Moderador