none
Acesso SSL RRS feed

  • Pergunta

  • Bom dia pessoal, tenho o ISA Server 2004 instalado na rede e o mesmo não está deixando eu acessar nada que contenha SSL,abaixo um erro que ocorre:

    Error Code: 502 Proxy Error. The specified Secure Sockets Layer (SSL) port is not allowed. ISA Server is not configured to allow SSL requests from this port. Most Web browsers use port 443 for SSL requests. (12204)

    Como faço para liberar?

    Obrigado,

    Abner

    • Movido Hengzhe Li quinta-feira, 29 de março de 2012 01:52 (De:ISA Server 2004)
    quinta-feira, 1 de fevereiro de 2007 13:37

Todas as Respostas

  • Abner,

    Acho que este procedimento pode te ajudar

     

     

     

    On the Toolbox tab, click Network Objects.

     

    Expand Web Listeners, and select the applicable Web listener.

     

    On the toolbar beneath Network Objects, click Edit.

     

    On the Preferences tab, select Enable HTTP if ISA Server should listen for HTTP requests.
    In HTTP port, type the port number on which ISA Server listens for requests.

     

    Select Enable SSL if ISA Server should listen for Secure Sockets Layer (SSL) requests.
    In SSL port, type the port number on which ISA Server listens for SSL requests.

     

    If you select Enable SSL, click Select to select a certificate to use for SSL requests.

    Veja o artigo completo em http://www.microsoft.com/technet/isa/2004/help/FW_H_CnfWebRequest.mspx?mfr=true

    Post o resultado. Espero ter ajudado.

    Abraços

     

    quinta-feira, 1 de fevereiro de 2007 15:11
  • Abner,

    Se eu entendi o problema, imagino que você esteja tentando acessar sites com SSL em portas fora do padrao (443). Se for esse o seu problema, dê uma olhada em http://www.isaserver.org/articles/2004tunnelportrange.html .

    []'s

    Alberto

    quinta-feira, 1 de fevereiro de 2007 18:03
    Moderador