none
mstsc não está funcionando para conectar no Windows Server 2003 RRS feed

  • Pergunta

  • Bom dia!

    O mstsc para o Windows 2003 Server não está funcionando depois de uma reinicialização do servidor.

    Já tentei de várias máquinas da rede.

    Firewall e Antivirus já foram desativados.

    Não há mensagens no log referente a este problema, nem na estação nem no servidor.

    Eu consigo acessar a área de trabalho remota de outros computadores a partir do Servidor. O ping dá ok e as pastas compartilhadas funcionam normalmente.

    O Serviço de Terminal está inicializado

    O Serviço RDP está inicialzado

    O usuário que estou tentando conectar é o próprio administrador do domínio.

    Ele fica tentanto inicializar a conectação por +/- 1 min e depois aparece a mensagem:

    "A Area de Trabalho remota não pode se conectar ao computador por uma dessas razões:

    1) O acesso ao servidor remoto não está ativado

    2) O computador remoto está desligado

    3) O computador remoto não está disponível na rede

    Verifique se o computador está ligado e conectado a rede, e se o acesso remoto está ativado."

     

    Não sei mais o que pode ser.

     

    Valeu!

     

     

     


    Aureliano Silva IT Support Analist
    sexta-feira, 15 de julho de 2011 12:52

Respostas

  • Valeu rapazeada!!!

    Não sei de fato o que causou o problema, mas voltou a funcionar depois de uma reinicialização.

    Deve ter travado algum serviço que trata da conexão no momento da inicialização do server, já que ele não atendia na porta 3389 mas os serviços estavam startados (Terminal Services e RDP) e as configurações em na aba Remoto estavam OK.

    Nada como reinicializar... rsrsrsrs

    É uma pena que nem sempre podemos fazer isso num ambiente de rede...rsrsrsrs

     

    Valeu galera...


    Aureliano Silva IT Support Analist
    sexta-feira, 15 de julho de 2011 17:55

Todas as Respostas

  • Qual a mensagem de erro ?

    Consegue efetuar Telnet IP_DO_SERVIDOR 3389 ?

    Sabe dizer se alteraram a porta padrão de acesso ?

    Não consegue internamente ou pela internet ?

    Se for pela internet , o roteador ou firewall esta liberando a porta de acesso ?

    Essse servidor de TS possui outra função como DC ?

    Se for DC tem que liberar por diretiva Permitir acesso pelos serviços de terminal ?

    Já viu se há diretiva bloqueando o acesso ?

    sexta-feira, 15 de julho de 2011 12:56
    Moderador
  • Bom dia, Felipe!

    Telnet na porta padrão (3389) não funciona realmente, mas não foi feita nenhuma configuração relativa a isso. Tanto que quando reiniciei o servidor ontem, eu estava conectado pelo MSTSC.

    Os testes foram feitos todos internamente. Não passa por firewall.

    O Servidor é meu AD, DNS, DHCP, WSUS, FS, PS, AntiVirus Server.

    A questão consernente a acesso (Diretiva acesso ao terminal) está ok. As opções de acesso a Área de Trabalho Remoto também está habilitada.

    Não houve alteração de diretiva para acesso remoto ou algo que tenha vinculo.

     

    Deve existir algum serviço que esteja travado. O RDP talvez seria um deles mas para reiniciá-lo, somente reiniciando o servidor.

     

    Valeu campeão, vou continuar tentando e qualquer novidade me avisa!!!


    Aureliano Silva IT Support Analist
    sexta-feira, 15 de julho de 2011 13:25
  • roda netstat -ano | findstr 3389

    ou netstat -ano |more para verificar se a porta 3389 esta "escutando".

    Já tentou reiniciar o serviço Terminal Services ?

    Não há mesmo nenhum evento no servidor ?

    Verifica se a porta foi alterada

    http://support.microsoft.com/kb/187623

     

    • Sugerido como Resposta ELTMAN segunda-feira, 21 de setembro de 2015 21:18
    sexta-feira, 15 de julho de 2011 14:37
    Moderador
  • Aureliano, td bm?

     

    Vi qeu seu server tbm tem função de AVS, nao existe algum log no antivirus informando bloqueio das conexões?


    []´s Se for util, vote. Assim você ajuda a manter o fórum organizado e ajuda outros a acharem as respostas http://robsonfr.wordpress.com http://www.linkedin.com/in/robsonfranco
    sexta-feira, 15 de julho de 2011 17:14
  • Valeu rapazeada!!!

    Não sei de fato o que causou o problema, mas voltou a funcionar depois de uma reinicialização.

    Deve ter travado algum serviço que trata da conexão no momento da inicialização do server, já que ele não atendia na porta 3389 mas os serviços estavam startados (Terminal Services e RDP) e as configurações em na aba Remoto estavam OK.

    Nada como reinicializar... rsrsrsrs

    É uma pena que nem sempre podemos fazer isso num ambiente de rede...rsrsrsrs

     

    Valeu galera...


    Aureliano Silva IT Support Analist
    sexta-feira, 15 de julho de 2011 17:55
  • Olá Aureliano,

     

    Tente desativar o acesso remoto ao servidor, marcando a opção "Não permitir conexões a este computador". Depois de aplicar, tente instalar novamente e veja se o acesso volta a acontecer.

     

    Se você instalou o serviço de terminal server, desinstale. Você não precisa instalar o Terminal Service para administrar a máquina remotamente. Se estiver instalado, desinstale o serviço de terminal, desabilite o acesso remoto, depois habilite novamente o acesso remoto.

     

    Depois conta pra gente se funcionou.


    Cláudio Costa - http://claudio-costa.blogspot.com
    sexta-feira, 15 de julho de 2011 17:57
    Moderador
  • Estou com o mesmo problema e já fiz todas as verificações no servidor, até mesmo re-instalar o service pack 2, não consigo acesso nem pelas pastas compartilhadas, porém a rede do servidor esta acessando normal o ping funciona e dele eu consigo acessar qualquer equipamento, incluindo um outro server que possuo, tentei o wts pelo 127.0.0.1 e nada o mesmo erro, meso acessando internamente.
    quinta-feira, 15 de dezembro de 2011 16:09
  • Também estou com exatamente o mesmo problema !
    sexta-feira, 25 de janeiro de 2013 18:46
  • a senha ja consegui resetar..

    o problema agora e so o remoto mesmo que nao esta funcionando.

    quinta-feira, 3 de outubro de 2013 14:34