none
Menu Iniciar e barra de ferramentas não funcinam RRS feed

  • Pergunta

  • Olá,

    Tenho algumas maquinas que no nada Menu Iniciar e barra de ferramentas não funcionam, parece ser um bug.

    Alguém conhece uma solução para isso.

    Att,

    Cláudio.

    terça-feira, 16 de fevereiro de 2016 13:30

Respostas

  • Bom dia.

    Por falta de retorno do usuário, esta thread será encerrada.

    Caso seja necessário, por gentileza, abrir uma nova thread.

    Muito obrigado a todos que colaboraram.

    Abraços

    • Marcado como Resposta Cristopher C I_ terça-feira, 23 de fevereiro de 2016 13:59
    terça-feira, 23 de fevereiro de 2016 13:59

Todas as Respostas

  • Bom dia,

    Pelo que eu vi tem muitas pessoas relatando o mesmo problema, tem algumas soluções como um fix para windows 8 e 8.1 onde tem relatos que funciona no Windows 10 - FIX Como posso redefinir os componentes do Windows Update?

    Outro possibilidade é executar o seguinte comandado no PowerShell (modo administrador) - Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register “$($_.InstallLocation)\AppXManifest.xml”}

    Atenciosamente,

    Lucas | samrsla

    Não esqueça se a resposta for útil marque como Resposta

    terça-feira, 16 de fevereiro de 2016 13:40
  • Será que não tem algum kb de correção deste problema, pois é um bug!
    terça-feira, 16 de fevereiro de 2016 13:42
  • Dê uma olhada nesse KB, já disponível no windows update

    https://support.microsoft.com/pt-br/kb/3036140

    terça-feira, 16 de fevereiro de 2016 13:49
  • Está correção é para a versão beta.

    Eu preciso para o Windows 10 final.

    terça-feira, 16 de fevereiro de 2016 13:52
  • Achei apenas soluções paliativas, e muitas pessoas com o mesmo problemas.

    Windows 10 - Menu iniciar não abre após a atualização do Windows 10.

    Menu iniciar não abre no windows 10

    terça-feira, 16 de fevereiro de 2016 13:59
  • Bom dia Cláudio

    Por favor, verifique as atualizações de seu Windows:

    Iniciar / Configurações / Atualização e Segurança / Windows Update.

    Se houver alguma atualização pendente, por favor instale.

    Depois de atualizar tudo, botão direito em cima do icone do Windows > Executar > escrever: powershell

    Dentro de powershell, digite:

    Get-appxpackage -all *shellexperience* -packagetype bundle |% {add-appxpackage -register -disabledevelopmentmode ($_.installlocation + “\appxmetadata\appxbundlemanifest.xml”)}

    Depois:

    Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}

    Remova o antivirus, reinicie o sistema e verifique se o erro persiste.

    Por favor nos informe.

    Excelente quarta-feira.

    • Sugerido como Resposta Cristopher C I_ quarta-feira, 17 de fevereiro de 2016 12:40
    quarta-feira, 17 de fevereiro de 2016 12:40
  • Bom dia.

    Por falta de retorno do usuário, esta thread será encerrada.

    Caso seja necessário, por gentileza, abrir uma nova thread.

    Muito obrigado a todos que colaboraram.

    Abraços

    • Marcado como Resposta Cristopher C I_ terça-feira, 23 de fevereiro de 2016 13:59
    terça-feira, 23 de fevereiro de 2016 13:59
  • Olá,

    Descobri que o problema era porque o firewall do Windows estava desativado. 

    terça-feira, 5 de abril de 2016 16:19