locked
Outlook + Exchange 2003 RRS feed

  • Pergunta

  • Pessoal,

    Estou com um problema meio estranho. Utilizo MS Exchange 2003 no Windows 2003 com todos os patchs instalados. 

    O meu Domain Controller fica num servidor separado, com Windows Server 2003 e ambos os servidores são virtuais. 

    O problema é o seguinte: Quando vou criar um novo perfil no Outlook (utilizamos Outlook 2007 e 2010) o mesmo nos retorna uma tela de erro informando (Erro desconhecido) e aparece outra tela para informarmos o nome do servidor Exchange.

    Se colocar o nome do meu servidor Exchange e mandar verificar o nome do usuário, retorna o mesmo erro, porém, se informar o nome do meu Domain Controller ele consegue verificar o nome do usuário e modifica automaticamente o nome do Domain Controller para o nome do Exchange Server. A algum tempo atrás funcionava perfeitamente sem precisar de intervenção nossa, e a mais de uma semana estamos com esse problema. 

    Já rodei o Microsoft Exchange BPA, porém o mesmo não me retornou nenhum aviso.

    Gostaria da ajuda de vocês.

    quinta-feira, 8 de julho de 2010 18:51

Respostas

  • Fala Mateus,

     

    Como está configurado o DNS destas máquinas? VErifique se a máquina está conseguindo resolver nomes através do nslookup. Isso me parece ser problemas de resolução de nomes.

    Segue um link para utilização do nslookup. Post o resultado.

    http://support.microsoft.com/kb/200525/pt-br

     

    Atenciosamente,


    Jorge Adamski ..::.. Se útil, classifique!
    terça-feira, 27 de julho de 2010 01:23

Todas as Respostas

  • Fala Mateus,

     

    Como está configurado o DNS destas máquinas? VErifique se a máquina está conseguindo resolver nomes através do nslookup. Isso me parece ser problemas de resolução de nomes.

    Segue um link para utilização do nslookup. Post o resultado.

    http://support.microsoft.com/kb/200525/pt-br

     

    Atenciosamente,


    Jorge Adamski ..::.. Se útil, classifique!
    terça-feira, 27 de julho de 2010 01:23
  • Fala Mateus,

     

    Como está configurado o DNS destas máquinas? VErifique se a máquina está conseguindo resolver nomes através do nslookup. Isso me parece ser problemas de resolução de nomes.

    Segue um link para utilização do nslookup. Post o resultado.

    http://support.microsoft.com/kb/200525/pt-br

     

    Atenciosamente,


    Jorge Adamski ..::.. Se útil, classifique!

    Matheus,

    Eu não realizei um troubleshooting mais apurado ainda, mas verifiquei sim através de nslookup e resolvia normalmente. Vou explicar novamente para não ficar entendido erroneamente.

    [ AMBIENTE INTERNO ]

    - Clientes Outlook 2010 - As mensagens são enviadas e recebidas normalmente.

    - Cliente OWA - As mensagens são enviadas e recebidas normalmente.

     

    [ AMBIENTE EXTERNO ]

    - Clientes Outlook 2010 - As mensagens são enviadas e recebidas normalmente.

    - Cliente OWA - As mensagens são enviadas. Porém, ao recebê-las, estas não são visualizadas na caixa de entrada do OWA. No entanto, ao abrir o cliente Outlook 2010 a mensagem é recebida na caixa de entrada. Retorno ao OWA e a mensagem é exibida.

     

     


    Artur de Souza Aragão - Analista TI Pleno
    segunda-feira, 26 de setembro de 2011 21:00