none
Redirecionamento de impressoras RRS feed

  • Pergunta

  • Amigos, tenho a seguinte situação:

    Servidor com Windows Server 2008 R2, com duas impressoras HP PRO 8610 instaladas na matrix, e 1 na filial em outra cidade, conectado via TS (RDP), usando o redirecionamento de impressoras da conexão.

    O problema é o seguinte, quando instalo as duas impressoras da matriz, a da filial para de funcionar, se remover elas funciona imediatamente sem alterar o driver...

    Alterações na GPO

    GPO - Gerenciamento diretiva de grupo
    Default Domain police

    Config computadores, modelos administrativos, componentes Windows, serviço terminal, terminal Server, redirecionamento impressoras, usa Easy Print - Desativado

    Alguém tem uma alternativa pra isso? Obrigado

    sexta-feira, 3 de junho de 2016 12:05

Respostas

  • Por acaso a filial e a matriz tem o mesmo endereçamento ip? (192.168.0.x?)?

    Pode ser que esteja rolando algum conflito de ip (o que seria um pouco estranho visto que ele deveria entender que um é remoto e outro é local).

    Mas não custa conferir tudo .

    Salomão


    Por favor, lembre-se de Marcar como Resposta as respostas que resolveram o seu problema. Porque deu trabalho demais para pesquisar e responder. :P ...

    • Marcado como Resposta Thales F Quintas segunda-feira, 6 de junho de 2016 13:38
    sexta-feira, 3 de junho de 2016 12:34

Todas as Respostas

  • Bom dia, boa tarde, boooa noite Juliano,

    Que a força esteja com você.

    Complexo o problema em, mas vamos tentar desmembrar para que possamos entender melhor o problema e solucioná-lo.

    Matriz = 2008 R2 com 2 impressoras HP

    Filial   = ??? (estações de trabalho com impressora local?)

    Impressoras = HP PRO 8610 (Rede? USB? Compartilhadas por um PC?)

    Vamos entender melhor o cenário para resolver o problema.

    ______________________________________
    Por favor, lembre-se de Marcar como Resposta as respostas que resolveram o seu problema.
    Abraço,

    Salomão Ribeiro

    MCP | MCSA | MCT | LPI-1 | CLA | ITIL Foundation

    Skype      salomaoribeiropires
    Blog        blog.TIaoeXtremo.com.br


    Por favor, lembre-se de Marcar como Resposta as respostas que resolveram o seu problema. Porque deu trabalho demais para pesquisar e responder. :P ...

    sexta-feira, 3 de junho de 2016 12:17
  • Bom dia Salomão

    vamos lá:

    Matriz = 2008 R2 com 2 impressoras HP PRO 8610 (instalado localmente pela USB)

    Filial   = 2 computadores sem AD, impressora HP PRO 8610 (instalada via rede IP)

    Impressoras = HP PRO 8610 (Matriz = USB, filial = REDE)

    sexta-feira, 3 de junho de 2016 12:23
  • Por acaso a filial e a matriz tem o mesmo endereçamento ip? (192.168.0.x?)?

    Pode ser que esteja rolando algum conflito de ip (o que seria um pouco estranho visto que ele deveria entender que um é remoto e outro é local).

    Mas não custa conferir tudo .

    Salomão


    Por favor, lembre-se de Marcar como Resposta as respostas que resolveram o seu problema. Porque deu trabalho demais para pesquisar e responder. :P ...

    • Marcado como Resposta Thales F Quintas segunda-feira, 6 de junho de 2016 13:38
    sexta-feira, 3 de junho de 2016 12:34
  • Bom dia,

    Por falta de retorno, esta thread será encerrada.

    Caso seja necessário, por gentileza, abra uma nova thread.

    Atenciosamente


    Thales F Quintas

    Esse conteúdo e fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    segunda-feira, 6 de junho de 2016 13:38
  • Boa noite Salomão

    Redes e ip diferentes, na filial tenho range 192.168.1.x, e na matriz 10.56.160.x

    abs

    quarta-feira, 8 de junho de 2016 23:30
  • Isso pode ser algum tipo de conflito, quando isso acontece comigo eu troco o driver que estou usando para a impressora.

    Então eu faria da seguinte forma:

    Pegaria uma estação da Matriz, colocaria um driver diferente, instalaria o mesmo driver no servidor e testaria.

    Se funcionar, pega a 2 impressora e faz a mesma coisa.

    Uma coisa que não entendi, vc está trabalhando com impressora remota, de TS, então não entendi a parte de instalar a impressora no servidor, quando estamos trabalhando com impressora remota, apenas instalamos o DRIVER no servidor, não precisa de impressora nenhuma instalada nele. Quando um computador remoto que tem impressora se conecta, o servidor "carrega" esta impressora com o driver correto se o servidor estiver com o driver e se não tiver o driver a impressora não será carregada.

    Atenciosamente,

    Salomão Ribeiro


    Por favor, lembre-se de Marcar como Resposta as respostas que resolveram o seu problema. Porque deu trabalho demais para pesquisar e responder. :P ...

    sexta-feira, 10 de junho de 2016 10:29