none
Problema com Horário de Logon após Horário de Verão 2011 RRS feed

  • Pergunta

  • Após a alteração do horário de verão, os usuários do meu AD estão com problemas para logar no horário correto. O usuário que tem restrição do horário de logon de 8:00 ás 18:00 hs só consegue logar na rede ás 09:00hs. Para resolver a questão é preciso alterar a permissão para 07:00 ás 18:00 hs. Preciso corrigir esse problema pois tenho mais de 60 usuários no domínio com esse problema.

    terça-feira, 8 de novembro de 2011 20:00

Respostas

Todas as Respostas

  • Tiago,

    Você aplicou o hotfix de correção para o horário de verão no seu servidor ?

    http://windows.microsoft.com/pt-BR/windows/help/horariodeverao

    O servidor e os desktops estão com o horário correto ?

    Obrigado.


    Paul Haro - Microsoft Certified Professional
    terça-feira, 8 de novembro de 2011 20:29
    Moderador
  • Sim, instalei o KB2570791 no server com isso foi corrigido o problema de divergência de horario entre o server e as máquinas. Nesse caso está tudo OK. Aparentemente o AD não está reconhecendo o horário de verão e com isso trava os usuários, há alguma configuração de horário de verão dentro do AD?
    quarta-feira, 9 de novembro de 2011 11:08
  • Tiago, não.

    A hora do DC que é levada em conta.

    acesse o http://ntp.br/ e veja se está diferente a hora (pelo seu DC).

    Acesse uma estação e execute o comando now (também pode acessar o http://ntp.br/ para checar).

    Se o DC estiver certo e as estações não, tente realizar uma sincronização usando o comando:

    net time \\server /set /yes

    E certifique que todas as máquinas possuem a atualização que o Paul mencionou.


    Gustavo Valle | http://grvalle.com
    quarta-feira, 9 de novembro de 2011 11:20
    Moderador
  • Obrigado pela resposta. Eu uso este comando no script de logon combinado com w32tm /resync para sincronizar as máquinas com o server. Todas as máquinas estão com o horário igual entre si e o server, acredito que o conflito ocorre no proprio server.
    quarta-feira, 9 de novembro de 2011 11:53
  • Como está seu fuso horario no server? no server o horario e data estão batendo com o horário de verão Brasileiro?

    Abraços.

     


    Se for útil, marque como resposta, Obrigado. | Thiago Guirotto - MCTS|MCP - http://guirotto.wordpress.com/ MSN:guirotto_tgo@hotmail.com
    quarta-feira, 9 de novembro de 2011 11:59
  • Sim, esta correto. A opção "horário de verão" do relógio está marcada tanto no server como nas máquinas. Eu verifiquei tudo o que acreditava estar errado... to sem idéia do que pode ser !!!
    quarta-feira, 9 de novembro de 2011 16:10
  • Faça o seguinte.

    Faça novamente a questão da restrição do horario de logon para apenas 1 usuário e faça o teste apenas com esse.

    Vamos ver o que dá.

    Abraços.


    Se for útil, marque como resposta, Obrigado. | Thiago Guirotto - MCTS|MCP - http://guirotto.wordpress.com/ MSN:guirotto_tgo@hotmail.com
    quarta-feira, 9 de novembro de 2011 16:50
  • O usuário só consegue logar se eu antecipar o horário de logon em 1 hora.
    quarta-feira, 9 de novembro de 2011 17:52
  • Tiago, boa tarde!

     

    No seu DC, abra um prompt de comando e digite: netdom query fsmo

    Verifique se a função PDC esta apontando para este seu Controlador de Domínio. Esta função é responsável pelo Horário no seu ambiente.

     

    Outra coisa, verifique o serviço Windows Time (Horário do Windows), tanto no seu DC, quando nas estações. Nas estações há grande possibilidade de ester serviço estar parado.

     

    Se útil, classifique!

    Abraço.


    Júnior Luciano – jr_luciano@hotmail.com MCP, MCDST, MCTS, ITIL Blog: http://inframicrosoft.blogspot.com
    quarta-feira, 9 de novembro de 2011 18:01
  • Executei o comando conforme orientado e apareceu a informação:

    Microsoft Windows [versão 5.2.3790]
    (C) Copyright 1985-2003 Microsoft Corp.

    C:\Documents and Settings\tvicente>netdom query fsmo
    Schema owner                SRV-TC-01.Technicare.local

    Domain role owner           SRV-TC-01.Technicare.local

    PDC role                    SRV-TC-01.Technicare.local

    RID pool manager            SRV-TC-01.Technicare.local

    Infrastructure owner        SRV-TC-01.Technicare.local

    The command completed successfully.


    Aparentemente está correto. O serviço de horário do windows está ativado no DC e setado na GPO "default" que é aplicada em todas as máquinas, verifiquei também em uma  maquina que estava dando erro e o serviço está automatico e iniciado. Mas alguma idéia? abraço.




     

    • Editado Tiago 384 quarta-feira, 9 de novembro de 2011 19:06
    quarta-feira, 9 de novembro de 2011 18:49
  • Tiago,

     

    Poste os resultados de net time /querysntp

     

    []s


    Erick Albuquerque | Microsoft MVP
    MVP Profile | Twitter | Linkedin | http://iisbrasil.wordpress.com
    sexta-feira, 11 de novembro de 2011 12:42
    Moderador
  • Tiago, execute este comando em uma estação e veja se o horário será sincronizado com seu DC, e depois monitore a estação para verificar se não muda.

     

    net time \\SRV-TC-01 /set /yes



    Júnior Luciano – jr_luciano@hotmail.com MCP, MCDST, MCTS, ITIL Blog: http://inframicrosoft.blogspot.com
    sexta-feira, 11 de novembro de 2011 13:02
  • Para verificar problemas de sincronização verifique este artigo: http://social.technet.microsoft.com/wiki/contents/articles/2461.aspx

     

    []s


    Erick Albuquerque | Microsoft MVP
    MVP Profile | Twitter | Linkedin | http://iisbrasil.wordpress.com
    sexta-feira, 11 de novembro de 2011 13:16
    Moderador
  • Eu sincronizei o meu server com o site http://ntp.br conforme orientação do nosso amigo Gustavo R Valle nos post acima, segue resultado:

    Microsoft Windows [versão 5.2.3790]
    (C) Copyright 1985-2003 Microsoft Corp.

    C:\Documents and Settings\tvicente>net time /querysntp
    O valor do SNTP atual é: a.ntp.br b.ntp.br c.ntp.br

    Comando concluído com êxito.



    sexta-feira, 11 de novembro de 2011 19:15
  • Tiago, execute este comando em uma estação e veja se o horário será sincronizado com seu DC, e depois monitore a estação para verificar se não muda.

     

    net time \\SRV-TC-01 /set /yes



    Júnior Luciano – jr_luciano@hotmail.com MCP, MCDST, MCTS, ITIL Blog: http://inframicrosoft.blogspot.com
    Tenho feito essa verificação e aparentemente esta correndo tudo bem, inclusive esse comando esta no script de logon de cada usuário. Esse problema só apareceu depois da alteração de horário de verão onde subiu 1 hora e parece que o Horário de Logon não acompanhou.
    sexta-feira, 11 de novembro de 2011 19:30
  • Para verificar problemas de sincronização verifique este artigo: http://social.technet.microsoft.com/wiki/contents/articles/2461.aspx

     

    []s


    Erick Albuquerque | Microsoft MVP
    MVP Profile | Twitter | Linkedin | http://iisbrasil.wordpress.com
    Eu conferi o artigo que mostra um comando bem útil porém testei em várias máquinas que apresentaram sempre menos de 1 seg de diferença com o server. Por isso acredito não ser divergência com entre o server e as máquinas. Valeu pela dica.
    sexta-feira, 11 de novembro de 2011 19:31
  • Tiago,

     

    Você instalou os patches de atualização de horário de verão também nas estações?

    Caso não, instale em um para fazer um teste.

     


    Júnior Luciano – jr_luciano@hotmail.com MCP, MCDST, MCTS, ITIL Blog: http://inframicrosoft.blogspot.com
    sexta-feira, 11 de novembro de 2011 19:44
  • Tiago,

     

    Você instalou os patches de atualização de horário de verão também nas estações?

    Caso não, instale em um para fazer um teste.

     


    Júnior Luciano – jr_luciano@hotmail.com MCP, MCDST, MCTS, ITIL Blog: http://inframicrosoft.blogspot.com

    Junior,

     

     Eu tive problemas com essa transição do horário de verão onde o suporte da microsoft me orientou a instalar o KB2570791 no server e nas máquinas... essa atualização já avia sido autorizada para instalação no meu WSUS somente o server não tinha confirmação de instalação aí eu instalei e o problema aparentemente foi resolvido. Depois disso chequei umas 3 máquinas fisicamente e vi que estava instalado. Depois dessa KB que começaram a aparecer esses erros de Horário de Logon, será que faltou fazer mais alguma coisa, algum patch talvez? Vlw pela dica!

    segunda-feira, 14 de novembro de 2011 14:07
  • Ninguém mais teve esse ou algum outro problema parecido? Já revisei td, preciso de um help!!!!

     

    quarta-feira, 16 de novembro de 2011 15:11
  • Tiago,

     

    Se os KBs estão aplicados no Servidor e nas estações teriam que funcionar, não tem muito segredo depois que os patches estão instalados, eles justamente simplificam tudo isso, e resolvem o problema automaticamente, e você ainda tem um script que sincroniza as estações com o DC.  Teria que estar  funcionando.

    Já tentou ligar para a Microsoft e verificar o seu caso?

     


    Júnior Luciano – jr_luciano@hotmail.com MCP, MCDST, MCTS, ITIL Blog: http://inframicrosoft.blogspot.com
    quarta-feira, 16 de novembro de 2011 15:31
  • Tiago,

     

    Se os KBs estão aplicados no Servidor e nas estações teriam que funcionar, não tem muito segredo depois que os patches estão instalados, eles justamente simplificam tudo isso, e resolvem o problema automaticamente, e você ainda tem um script que sincroniza as estações com o DC.  Teria que estar  funcionando.

    Já tentou ligar para a Microsoft e verificar o seu caso?

     


    Júnior Luciano – jr_luciano@hotmail.com MCP, MCDST, MCTS, ITIL Blog: http://inframicrosoft.blogspot.com
    Sim, me informaram que para ser atendido teria q ter um contrato de suporte. Caso não seria cobrado cerca de R$250,00 por erro. Eu optei tentar resolver sem pagar antes né!!!
    quarta-feira, 16 de novembro de 2011 18:22