none
E-mail caindo em Blacklist RRS feed

  • Pergunta

  • Prezados,


    Desde ontem, tive a infelicidade de ter o servidor de e-mail inscrito em Blacklist.
    Utilizei o site www.mxtoolbox.com para ver quais listas o servidor aqui da empresa estava aparecendo e iniciei o processo de remoção. Estava listado na CBL e SpamHaus.
    Processo de remoção feito e voltamos a enviar e-mails normalmente.
    Hoje pela manhã, chequei com o site MXToolbox e vi que estava listado novamente.
    Na CBL, após o processo de solicitação para remoção da blacklist, me foi retornado a seguinte mensagem:

    IP Address 

    is not currently listed in the CBL.

    It was previously listed, but was removed at 2010-08-03 11:03 GMT (1 hours, 2 minutes ago)

    At the time of removal, this was the explanation for this listing:

    This IP is infected (or NATting for a computer that is infected) with the cutwail spambot.

    Fiz uma verificação no site http://www.spamhelp.org/shopenrelay/ e mostrou que estamos com o Relay Aberto. Já no http://www.mob.net/~ted/tools/relaytester.php3 mostrou que está configurado tudo certo.

    Solicito uma ajuda para resolver esse problema.

    Atenciosamente,

     

     

     



    Rodrigo Braga
    terça-feira, 3 de agosto de 2010 12:44

Respostas

  • Olá Rodrigo, bom dia.

     

    Provavelmente alguma estação do seu ambiente está infectada e está aproveitando o relay aberto do seu conector para enviar spam, ou o departamento de marketing da empresa está pegando pesado na divulgação por e-mail, assim não adianta vc remover seu IP das black lists pois ele sempre será listado novamente até que a causa raiz do problema seja identificada.

     

    Uma maneira simples é olhar as filas de e-mails, provavelmente terá várias mensagens para serem enviadas vindas desta estação infectada ou da pessoa que está abusando do envio de e-mails.

     

    Outra maneira de se previnir é habilitar os filtros anti-spam no Hub Transport, assim ele começará a dropar as conexões de acordo com a politica configurada.

     

    Abraços


    CiD
    quarta-feira, 4 de agosto de 2010 11:41

Todas as Respostas

  •  

    Dá uma olhada nesse post.

     1 - http://social.technet.microsoft.com/Forums/pt-BR/exc2007pt/thread/19ba2992-439f-4d98-a5dc-61c03990280f

     2 - Nos indique como estão configurados seus conectores.

     

    Antonio Sergio. 

    terça-feira, 3 de agosto de 2010 14:27
  • Prezado Antonio,

    Possuo uma regra chamada Relay Servers, onde está configurada desta forma:

    FQDN apontando para o servidor interno.
    Configuraçao de rede apontando para o range de ips internos.
    Na parte de autenticação:

    Habilitado TLS
    Basic Authentication
    Exchange Server Authentication

    Integrated Windows Authentication

    Na parte de permissões:

    Anonymous users | Exchange Users | Exchange Servers | Legacy Exchange Servers | Partners
    Estão habilitados.

    Lembro que essa configuração já está dessa forma há tempos e nunca tivemos problemas desse tipo.

    Aguardo sua resposta.

     


    Rodrigo Braga
    terça-feira, 3 de agosto de 2010 16:39
  • Alguém mais poderia ajudar?

    Rodrigo Braga
    terça-feira, 3 de agosto de 2010 20:55
  • Olá Rodrigo, bom dia.

     

    Provavelmente alguma estação do seu ambiente está infectada e está aproveitando o relay aberto do seu conector para enviar spam, ou o departamento de marketing da empresa está pegando pesado na divulgação por e-mail, assim não adianta vc remover seu IP das black lists pois ele sempre será listado novamente até que a causa raiz do problema seja identificada.

     

    Uma maneira simples é olhar as filas de e-mails, provavelmente terá várias mensagens para serem enviadas vindas desta estação infectada ou da pessoa que está abusando do envio de e-mails.

     

    Outra maneira de se previnir é habilitar os filtros anti-spam no Hub Transport, assim ele começará a dropar as conexões de acordo com a politica configurada.

     

    Abraços


    CiD
    quarta-feira, 4 de agosto de 2010 11:41