none
Erro ao adicionar o recurso Hyper-V no Windows 8.1 RRS feed

  • Pergunta

  • Bom dia Pessoal,

    Estou tentando adicionar o recurso Hyper-V em meu Windows 8.1, mas ao reiniciar, nada é instalado. Imagino que ocorreu um rollback.

    Bem, apos olhar por foruns e dúvidas, consegui chegar ao arquivo C:\Windows\Log\CBS.Log e analisando vi o seguinte erro:

    2014-09-09 10:23:48, Info                  CSI    000000ac Calling generic command executable (sequence 2): [30]"C:\Windows\System32\netcfg.exe"
        CmdLine: [50]""C:\Windows\System32\netcfg.exe" -e -c p -i VMS_PP"
    2014-09-09 10:23:49, Info                  CBS    Winlogon: TiCoreOnCreateSession has been called
    2014-09-09 10:23:50, Info                  CBS    Winlogon: TiCoreOnCreateSession has been called
    2014-09-09 10:23:50, Info                  CSI    000000ad Performing 1 operations; 1 are not lock/unlock and follow:
      (0)  LockComponentPath (10): flags: 0 comp: {l:16 b:d35e3b4b31cccf016100000070048c04} pathid: {l:16 b:d35e3b4b31cccf016200000070048c04} path: [l:234{117}]"\SystemRoot\WinSxS\x86_microsoft.windows.s..ation.badcomponents_31bf3856ad364e35_6.3.9600.16384_none_cd3183f2deb856d2" pid: 470 starttime: 130547426219386201 (0x01cfcc314625e559)
    2014-09-09 10:23:50, Info                  CSI    000000ae Creating NT transaction (seq 3), objectname [6]"(null)"
    2014-09-09 10:23:50, Info                  CSI    000000af Created NT transaction (seq 3) result 0x00000000, handle @0x370
    2014-09-09 10:23:50, Info                  CSI    000000b0@2014/9/9:13:23:50.467 Beginning NT transaction commit...
    2014-09-09 10:23:50, Info                  CSI    000000b1@2014/9/9:13:23:50.467 CSI perf trace:
    CSIPERF:TXCOMMIT;9255
    2014-09-09 10:23:50, Error                 CSI    000000b2 (F) Done with generic command 2; CreateProcess returned 0, CPAW returned S_OK
        Process exit code 5 resulted in success? FALSE
        Process output: [l:73 [73]"Trying to install VMS_PP ...

    ... failed. Error code: 0x80070005.

    "][gle=0x80004005]

    Vi que tal erro remete a permissao de acesso. Então já tentei desabilitar o UAC e tambem executar o reparo de permissoes DSIM.exe (/Restorehealth), mas nada.

    Alguem já passou por isso?

    Abraços.

    terça-feira, 9 de setembro de 2014 13:42

Respostas

  • Bom dia Paulo,

    Nesse link tem todos os procedimentos para habilitar o Hyper-V na sua maquina. Resaltando a parte de virtualização da maquina e a versão do windows que aceita o hyper-v.

    Abraços


    Matheus Leopardi Mello Canelada Campos

    Esse conteudo e fornecido sem garantias de qualquer tipo, seja expressa ou implicita.

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as respostas que resolveram o seu problema. Essa e uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais facil para os outros visitantes encontrarem a resolusao mais tarde.

    terça-feira, 9 de setembro de 2014 16:33

Todas as Respostas

  • Bom dia Paulo,

    Nesse link tem todos os procedimentos para habilitar o Hyper-V na sua maquina. Resaltando a parte de virtualização da maquina e a versão do windows que aceita o hyper-v.

    Abraços


    Matheus Leopardi Mello Canelada Campos

    Esse conteudo e fornecido sem garantias de qualquer tipo, seja expressa ou implicita.

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as respostas que resolveram o seu problema. Essa e uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais facil para os outros visitantes encontrarem a resolusao mais tarde.

    terça-feira, 9 de setembro de 2014 16:33
  • Matheus,

    Faltou o link?

    Obrigado

    terça-feira, 9 de setembro de 2014 16:54
    Moderador
  • Jefferson,

    Se você clickar na palavra link vai te direcionar para o link do step-by-step.

    Abraços


    Matheus Leopardi Mello Canelada Campos

    Esse conteudo e fornecido sem garantias de qualquer tipo, seja expressa ou implicita.

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as respostas que resolveram o seu problema. Essa e uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais facil para os outros visitantes encontrarem a resolusao mais tarde.

    terça-feira, 9 de setembro de 2014 16:56
  • Olá Matheus,

    Obrigado pelo retorno, mas tal link somente indica a sequencia de processos que é interrompida pelo erro que apresentou comigo (no meu caso sexto passo, no reboot).

    Eu preciso de apoio quanto a solução do erro apresentado no log e não os passos para se chegar nele.

    Abraço

    sábado, 13 de setembro de 2014 01:21
  • Bom dia!

    Passei por um problema de permissão do Hyper-V após atualizar minha máquina do W8.1 para o W10. Não cheguei a entrar nos logs para poder afirmar se exatamente o mesmo erro, mas resolvi entrando pelo Gerenciar, ativando a conta Administrador (apesar de minha conta ter permissão de admin, a conta Administrador padrão estava desativada), logando na conta Administrador e novamente no Gerenciar, atribui ao meu usuário participação do grupo Administradores do Hyper-V. Talvez isso lhe ajude.

    quinta-feira, 16 de junho de 2016 13:01