none
Erro ao verificar o nome do servidor na variável LOGONSERVER da estação Windows 7 Professional RRS feed

  • Discussão Geral

  • Srs.,

    Boa tarde,

    Eu tenho um domínio, que possui duas subredes separadas por routers.

    No segmento 1, o ip é 10.10.1.x, no segmento 2 o ip é 10.11.1.x.

    Em cada segmento existe um servidor do dominio, que atende localmente as estações de cada unidade, com serviços de DNS, DHCP, arquivos.

    Algumas poucas estações do segmento 1, quando se logam na rede, não conseguem acessar os recursos do servidor do segmento 1.

    Ao verificarmos os ambientes, notamos que o servidor configurado na variável LOGONSERVER é o servidor do segmento ao qual esta estação não pertence, mas seu IP é deste mesmo segmento.

    Se alteramos manualmente o valor desta variável, a estação acessa os recursos de mapeamentos, mas logo depois retorna ao seu valor inicial.

    Alguém ja´viu este tipo de problema e pode me ajudar?

    Grato.


    Bruno S. Cruz

    sexta-feira, 31 de agosto de 2012 16:33

Todas as Respostas

  • Cara veja seu DNS e o arquivo hosts também.

    Atenciosamente.


    msn: tiago.ignacio@live.com

    sexta-feira, 31 de agosto de 2012 18:03
  • Tiago,

    Não sei bem o que você quer que eu veja no DNS, mas isto só acontece com algumas´poucas máquinas. Num parque de mais de 50 máquinas, nem 10% delas apresenta ete problema.

    Todas recebem IP via DHCP com as mesmas configurações.


    Bruno S. Cruz

    segunda-feira, 3 de setembro de 2012 12:46