locked
Liberar forefront Administradores Locais RRS feed

  • Pergunta

  • Possuo ambiente de domínio com aplicação de policys, forefront e wsus aplicado. O antivirus passando nos computadores em horários pré-determinados como manda o figurino.

    Meu problema é o seguinte, nas customizações das policys do forefront é possível liberar o acesso a console para os Administrators. Porém meu ambiente os hosts possuem windows XP Professional em Português. Goraria de liberar acesso a console aos membros do grupo Administradores (local, não domínio).

    É possível?

    Grato.
    segunda-feira, 16 de novembro de 2009 15:55

Respostas

  • Olá Gustavo,

    Valide se todas as atualizações do Forefront Client Security estão aprovadas para os clientes. Como vc pode fazer isso?
    Na Console do WSUS, crie uma visualização para atualizações só do FCS, e crie tb um Auto-Approval para o produto FCS.

    Até mais!
    Vinícius Ramos Apolinário | http://blogadmderedes.spaces.live.com
    quarta-feira, 18 de novembro de 2009 12:25
    Moderador
  • Olá Vinicius,

    Realmente o Auto-Approval não estava habilitado para o produto forefront. Somente para as atualizações de banco de dados.
    A atualização da KB951951 foi adicionada ao WSUS e aprovada para as estações.

    Existe alguma forma de eu fazer essa atualização chegar aos meus clientes de uma forma mais rápida? No cliente somente usando o wuauclt /detecnow?

    Grato.
    quarta-feira, 18 de novembro de 2009 12:48

Todas as Respostas

  • Olá Gustavo,

    Era para funcionar do jeito que vc está falando, quando colocar para apenas admins abrirem a console do FCS, que fossem admins do domínio e admins locais. Valide se vc está com o SP1 do FCS...

    Até mais!
    Vinícius Ramos Apolinário | http://blogadmderedes.spaces.live.com
    terça-feira, 17 de novembro de 2009 21:16
    Moderador
  • Olá Vinicius,


    Confirmei e realmente não estou com o SP1 do FCS.

    Tentei efetuar testes em laboratório, instalando a KB951951, porém a mesma está apresentando o erro "Microsoft Forefront Client Security -- Installation failed.".
    Já visse algo do gênero.

    Isso deve ser aplicado somente via WSUS?

    Grato.





    quarta-feira, 18 de novembro de 2009 11:42
  • Olá Gustavo,

    Valide se todas as atualizações do Forefront Client Security estão aprovadas para os clientes. Como vc pode fazer isso?
    Na Console do WSUS, crie uma visualização para atualizações só do FCS, e crie tb um Auto-Approval para o produto FCS.

    Até mais!
    Vinícius Ramos Apolinário | http://blogadmderedes.spaces.live.com
    quarta-feira, 18 de novembro de 2009 12:25
    Moderador
  • Olá Vinicius,

    Realmente o Auto-Approval não estava habilitado para o produto forefront. Somente para as atualizações de banco de dados.
    A atualização da KB951951 foi adicionada ao WSUS e aprovada para as estações.

    Existe alguma forma de eu fazer essa atualização chegar aos meus clientes de uma forma mais rápida? No cliente somente usando o wuauclt /detecnow?

    Grato.
    quarta-feira, 18 de novembro de 2009 12:48
  • Olá Gustravo,

    Se você estiver usando o WSUS 3, as atualizações vão seguir o agendamento diário...
    Outra coisa que vc pode fazer é setar na Policy, para fazer atualizações em X tempo...

    Até mais!
    Vinícius Ramos Apolinário | http://blogadmderedes.spaces.live.com
    quarta-feira, 18 de novembro de 2009 13:34
    Moderador
  • Blz. KB951951 aplicada no ambiente. Vou aguardar até que o wsus sincronize as informações com os hosts.

    Por enquanto Obrigado.

    Assim que tiver um resultado por aqui posto no forum.
    quarta-feira, 18 de novembro de 2009 17:29
  • Cara,

    Após aplicação para os hosts gerei o relatório da atualização KB951951 mas em todos os hosts apareceu como Não Aplicável.

    Tu saberia o por quê?

    Tem algum pré-requisito?

    Olhei nos logs mas mesmo assim não me diz nada.

    Grato.
    quinta-feira, 19 de novembro de 2009 09:41
  • Segundo link http://technet.microsoft.com/en-us/library/cc901471.aspx o SP1 é válido somente para o Server do Forefront.

    Então o procedimento que efetuei não fez com que os clientes funcionassem da forma correta. Validei e o meu Server Forefront está com o SP1.

    Algo mais que eu poderia fazer?

    Grato.
    quinta-feira, 19 de novembro de 2009 10:59
  • Boa noite Gustavo,

    Conseguiu resolver o problema? Se sim, por favor marque como resposta ou poste a solução. Se não, por favor poste  os resultados dos testes para podermos te ajudar.

    Att.,



    Lessandro Zampieri - http://lezampieri.wordpress.com
    sábado, 4 de fevereiro de 2012 21:57