locked
Problemas ao responder Emails RRS feed

  • Pergunta

  • Boa tarde amigos,

     

    Estou tendo o seguinte problema: o usuário X recebe uma mensagem do usuário Y, quando o usuário X responde essa mensagem ele recebe o seguinte NDR:

     

    Your message did not reach some or all of the intended recipients.

          Subject:  RE: TESTE 
          Sent:     6/5/2007 9:35 AM

    The following recipient(s) could not be reached:

          Fulano, Detal on 6/5/2007 9:35 AM
                You do not have permission to send to this recipient.  For assistance, contact your system administrator.
                MSEXCH:MSExchangeIS:/DC=local/DC=DOMAIN:EXSRVXXX

     

    O usuário Y não possui nenhuma restrição de recebimento, verifiquei isso em Exchange General >> Delivery Restriction, lá está na configuração padrão. Ambos estão configurados como MAPI. Não achei nada relevante no KB da MS.

     

    Desde já agradeço pela atenção.

     

    Abraços.

     

    Alexandre

    terça-feira, 5 de junho de 2007 19:12

Respostas

Todas as Respostas

  • Ola Alexandre,

     

    Funciona via owa?

    terça-feira, 5 de junho de 2007 20:13
  • ola alexandre,

     

    outros usuários q não x consegue responder msg's do y?

     

    Até,

    terça-feira, 5 de junho de 2007 21:36
  • Ele responde e recebe um NDR dizendo que ele não tem permissão. Muito estranho!
    quarta-feira, 6 de junho de 2007 11:10
  • Ola Alexandre,

     

    Vc acabou nao respondendo a pergunta do OWA, ele funciona ou nao no owa?

    quarta-feira, 6 de junho de 2007 12:37
  • Acontece mesma coisa no OWA. Sad
    quarta-feira, 6 de junho de 2007 13:12
  • Ola Alexandre,

     

    Ok isolamos o problema dos clientes, vamos para o próximo level. Habilita debug no exchang para rastrearmos algum erro no envio das mensagens, tu conseguemensurar quem sao os usuarios afetados?

     

    Nao existe nenhuma restrição de envio no AD, correto?

     

    Service Pack 2 aplicado no exchange, correto?

     

     

    quarta-feira, 6 de junho de 2007 13:23
  • A problema só ocorreu até esse momento com esse usuário específico, não existe nenhuma restrição no AD, verifiquei tudo e está correto, o SP2 já está aplicado, com relação ao Debug você quer dizer fazer um track da mensagem?
    quarta-feira, 6 de junho de 2007 14:09
  • Nao estou mencionando o debug do exchange 2003, nas opriedadesd o servidor.
    quarta-feira, 6 de junho de 2007 14:23
  • Desculpe, não sei do que se trata, como faço isso?
    quarta-feira, 6 de junho de 2007 16:44
  • Boa tarde, Alexandre !!!

    Observei que o seu problema pode ser resolvido com este tutorial do nosso amigo, Anderson. Veja: http://www.andersonpatricio.org/Tutoriais/Tutoriais.asp?Tut=047

    Se não resolver, poste novamente !


    Abraços,

    quarta-feira, 6 de junho de 2007 18:29
  • Boa tarde Amigo,

     

    No meu caso, os 2 usuários são usuários internos do dominio e todos os 2 estão apenas no grupo de Domain users, tem mais alguma outra ideia?

    quarta-feira, 6 de junho de 2007 19:06
  • Ola Alexandre,

     

    Cara, para habilitar debug, siga esse tutorial: http://www.andersonpatricio.org/tutoriais/tutoriais.asp?tut=020

     

    Abs.

     

    Se útil classifique!

    quinta-feira, 7 de junho de 2007 12:21
  • Olá Anderson e pessoal do Forum,

     

    Estou tendo este mesmo problema.

    Estou aplicando o logging para passar meus detalhes aqui também pra tentar ajudar.

     

    Se adiantar alguma coisa.

    Eu tenho algumas NBLS cadastradas no Exchange então eu recebia:

     

    'e-mail@dominio.com.br' em 08/12/2008 16:25

                550 5.7.1 Restricoes em Apews02 impediram de que sua mensagem fosse etregue atraves do servidor 172.25.20.30. Favor consultar seu endereco IP ou range na lista l1.apews.rhsbl.uceprotect.net para providencias cabiveis.

     

    Achei estranho pois essa é uma mensagem que eu cadastrei no servidor, tentei desativar esta regra, e o servidor passou para a regra seguinte.

     

    Quando desativo todas as regras recebo a mensagem igual a do nosso amigo.

     

    e-mail@dominio.com.br em 08/12/2008 16:28

                Você não tem permissão para enviar uma mensagem para este destinatário. Se a entrega não for bem-sucedida, entre em contato com o administrador do sistema.

                MSEXCH:MSExchangeIS:/DC=br/DC=com/DC=principalspTongue TiedRVPRINCIPAL

     

    Estarei acompanhado este post para tentar solucionar meu problema junto com do nosso amigo, obrigado.
    segunda-feira, 8 de dezembro de 2008 19:05